Clavia Nord Lead 3: si tienes uno reunámonos aquí

#46 por Woodman el 24/04/2011
assad escribió:
uyyyy ese manual en espanol pleaseeee al assad@ojorojo.pe


Mira tu correo que tienes regalito ¡¡¡ ;)

Un saludo.
Subir
#47 por Rod el 26/08/2011
tienes el manual en español?
si todos estan en ingles
??????????
Subir
#48 por Woodman el 28/08/2011
RODABRU escribió:
tienes el manual en español?


Dime por privado un email y te lo mando........ ok?

Un saludo ¡¡¡ ;)
Subir
#49 por Rod el 28/08/2011
muchas gracias
Subir
#50 por kitokan11 el 29/08/2011
¡¡¡¡¡ Essssssseeeee Woodman !!!!!!
Gracias.
La verdad es que con gente asi da gusto.
Un saludo.
Subir
#51 por Woodman el 06/09/2011
kitokan11 escribió:
¡¡¡¡¡ Essssssseeeee Woodman !!!!!!
Gracias.
La verdad es que con gente asi da gusto.
Un saludo.


Un saludazoooooooooo ¡¡¡¡ ;)
Subir
#52 por Rod el 06/09/2011
para aquellos que tienen un NL3 americano
pronto os pondre un buen tuto con un pdf para descarga
para el canvio de voltage del americano a EU
ademas de como conseguir que se calienten menos los DSP
saludos
Subir
#53 por dorremifasol el 06/09/2011
#52

Interesante! yo tengo el mío convertido, aunque me gustaría que se calentase menos...

¿Soy el único al que con el paso del tiempo le fallan los botones? Lo he notado en mis dos Nord. Después de un tiempo sin tocar algunos botones, al pulsarlos me hacen doble pulsaciones o no hacen nada. Tengo que pulsarlos unas cuantas veces con alegría para que vuelvan a funcionar como siempre. No es un fallo mayor pero toca las narices.

Mi página en YouTube

Subir
#54 por mindglide el 09/09/2011
hola estoy probando un nord lead 3 que acabo de comprar, y observo que en algunos de los anillos de leds se encienden mas de un led a la vez, pero con menor intensidad y parpadeando en ocasiones.. el led que marca la posicion funciona correctamente con la intensidad adecuada, pero como digo los que estan alrededor emiten un poco de luz. a alguien le ocurre lo mismo, o es normal?..a mi me parece que no porque solo lo hacen un par de ellos..
saludos!
Subir
#55 por dorremifasol el 09/09/2011
A mi no me pasa nada de eso ni en el Nord Rack 3 ni en el G2 que tiene los mismos leds.

Mi página en YouTube

Subir
#56 por mindglide el 09/09/2011
gracias!..no es escandaloso, pero ya me parecia a mi un poco raro!..sin embargo todos los botones funcionan bien de tacto
Subir
#57 por Rod el 20/09/2011
para todos los interesados en el tema de canvio de voltage y refrigeracion del NL3 me podeis enviar un privado con vuestro mail y os enviare un pdf muy bien detallado y explicado luego colgare alguna foto de los disipadores
saludos
Subir
#58 por dorremifasol el 20/09/2011
Pues te mando un privi, gracias :)

Mi página en YouTube

Subir
#59 por Rod el 20/09/2011
pues ya estoy por a qui te paso eso
saludetes
Subir
#60 por Rod el 21/09/2011
bueno subo las fotillos
jejejejj
IMG_1990.jpg

Disipadores de calor de vga-ram adesivos comprados en unatienda de moding de pc

IMG_1991.jpg

En la caja van dos modelos instalamos los de la izquierda que encajan mejor por la altura

IMG_1992.jpg
FUSIBLE DE 125miliamperios TEMPORIZADO MUY IMPORTANTE
EN EL FUSIBLE A DE PONER T-O,125MA ES DE VITAL IMPORTANCIA

IMG_1993.JPG
IMG_1999.jpg
IMG_2005.JPG

usar un destornillador de estrella y sacar el tornillo rodeado por un circulo amarillo

IMG_2008.jpg
detalle del NL3 con la carcasa subida

IMG_2010.JPG
a qui podemos ver con detalle el interruptor que pone 115
lo tenemos que correr a la derecha

IMG_2012.JPG
lo corremos a la derecha

IMG_2015.JPG
detalle de los DSP
como seguro que tendran polvo
se limpian con un pincel un paño
nada de liquidos.

IMG_2016.jpg

Dsp con un par de disipadores instalados

IMG_2018.jpg
disipadores instalados y listo para ser usados
IMG_2022.jpg

y por ultimo detalle del interruptor con el canvio realizado como comente lo corremos a la derecha i nos saldra el 230 .
feliz brico
saludos
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo