Clicks y chasquidos en audio de internet

#1 por musicaddict el 23/09/2010
Pues eso...

Cuando reproduzco música con itunes, Spotify o utilizo cualquier secuenciador de audio, todo va bien, el audio es perfecto... Pero en especial en los vídeos del youtube y otros contenidos online, se oyen algunos "chasquidos" continuamente en el audio... Es muy molesto.

Utilizo el mismo interface en un MacPro y un MacbookPro simultáneamente y el sistema operativo y el firmware de mi interface es la misma versión en ambos. Es mas, el macBook es una cópia exacta de mi MacPro (utilicé la opción transferir datos via firewire cuando configuré el macbook por primera vez) Y en el MacPro no me pasa esto.

Mi interface es una TC electronic Konnekt live y el equipo en el que tengo este problema es un MacBook Pro 2'4 Ghz Intel core i5 con 4 gb de RAM con el OsX 10.6.4
Hasta ahora no me había dado ningún problema...

A alguien se le ocurre una posible solución o experimenta el mismo problema? Grácias
Subir
#2 por musicaddict el 30/09/2010
¿Nada?
Subir
#3 por Biofix el 30/09/2010
Si solo ocurre con webs como youtube y similares, suena a problemas con los plugins instalados en el navegador. Me refiero a plugins relacionados con visores y complementos Flash, quick time, etc. Comprueba que tengas las últimas versiones.
Aún así yo utilizo PC, por lo que no sé si en el MAC las cosas funcionan así :roll:

Mi coro: http://www.concertotempo.com

Subir
#4 por musicaddict el 30/09/2010
Grácias Biofix.

Utilizo Google Chrome y si, aquí en mac también van las cosas de plugins y complementos. Miraré a ver si fuese problema de complementos desactualizados.

Merci
Subir
#5 por eduds el 06/08/2011
A mi me pasa lo mismo en un iMac, diste con la solucion?

http://www.soundcloud.com/eduds

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo