¿Cómo abrir proyectos de versión 8.2 en 8.1?

#1 por Geometrik el 30/04/2011
Pues nada me pasé a la ultima versión de live 8.2, pero he tenido varios fallos y crashes que con la versión 8.1 no venia teniendo, sucesos que me hicieron tomar la decisión de volver a mi versión 8.1
Mi sorpresa llega cuando intento abrir los proyectos (.als) creados bajo versión 8.2 y me dice que " El documento xxxxxxx.als fue creado con una versión más reciente de Live y no puede abrirse en la versión actual".
¿A alguien le ha sucedido algo similar? Imagino que será un bug del programa porque no creo que desde Ableton hayan hecho posible semejante disparate..

¿Ayuda o sugerencias?

Sígueme en:
http://www.geometrik.es
http://www.facebook.com/geometrikmusic
http://soundcloud.com/geometriksound
https://twitter.com/#!/geometrikmusic

Subir
#2 por Triames el 30/04/2011
Imagino que estará hecho conscientemente para putear a los que lo piratean (en realidad esas medidas acaban molestando más a los que compramos el programa que a los que no, como la llave de Cubase, las ilok para bajarte demos y demás chorradas... en fin).

Espero equivocarme, pero o no hay o no conozco un modo de hacer compatibles esos proyectos.

https://soundcloud.com/triames

Subir
#3 por Geometrik el 30/04/2011
Pues me parece vergonzoso...
Gracias de todas formas, Triames!

Sígueme en:
http://www.geometrik.es
http://www.facebook.com/geometrikmusic
http://soundcloud.com/geometriksound
https://twitter.com/#!/geometrikmusic

Subir
#4 por codify el 30/04/2011
Exactamente,

Ya fue anunciado por Ableton que podrían abrirse proyectos de la 8.1 a la 8.2 pero no a la inversa, son incompatibles.

http://www.reverbnation.com/codify

Subir
mod
#5 por Carlos R el 01/05/2011
No solo lo hace Ableton, con otros soft tambien pasa.
Subir
--15336--
#6 por --15336-- el 01/05/2011
Y es lógico porque si han arreglado alguna cosa (aunque parece que por lo que comentas también crashean otras) lo normal es que hayan retroincompatibilidades, no es una táctica para disgustaros!

Geometrik escribió:
Mi sorpresa llega cuando intento abrir los proyectos (.als) creados bajo versión 8.2 y me dice que " El documento xxxxxxx.als fue creado con una versión más reciente de Live y no puede abrirse en la versión actual".


Qué programas pueden abrir proyectos de versiones posteriores? Como lo hacen?
Subir
#7 por Triames el 01/05/2011
Alguien escribió:
Y es lógico porque si han arreglado alguna cosa (aunque parece que por lo que comentas también crashean otras) lo normal es que hayan retroincompatibilidades, no es una táctica para disgustaros!


Bueno, también es verdad, si has hecho un proyecto en el que usabas AMP no se te va a abrir mágicamente en una versión en la que no existía...

Por cierto y ya que estamos, ¿qué problemas le veis a la 8.2? Yo no he tenido ninguno.

https://soundcloud.com/triames

Subir
#8 por Jaime Tejon el 21/10/2011
Eso es una putada da igual para piratas que para usuarios legales, si no lo escribía no me quedaba agusto, yo en mi caso no puedo compartir proyectos con distintos productores por ese motivo, cosa que me desagrada enormemente...

Love music music & music loves you...

Subir
--15336--
#9 por --15336-- el 21/10/2011
#8 Y si se actualizan todos o trabajas en su versión?

Por qué culpar a Ableton de algo que hacen la mayoría de empresas?
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo