Como aplicar Amplitube, guitarrig en Pro tools como plug-in?

#1 por levilili el 06/03/2011
Saludos a todos,

mi duda es la siguiente, tengo una tarjeta M-Audio Fast Track con Pro Tools M-Powered Essential 8.0.3 y quiero aplicar por ejemplo guitar rig mediante rtas, lo he instalado y todo y al inciar pro tools me sale que esta cargando guitar rig, amplitube y todo lo que instalé, el problema radica cuando quiero instertar guitar rig en una pista para tener la emulación de guitarra en ese canal pues pulso en insert y no me aparece nada, sólo los plug-ins de pro tools, he probado a desinstalar pro tools y volver a instalar, instalar plugins de nuevo, crear pista de instrumento mono y estereo, auxiliar mono y estereo... no me aparece por ningún sitio y me vuelvo loco buscando en foros jaja.

Disculpad por el tocho y gracias de antemano!
Subir
#2 por Woodman el 06/03/2011
Hola: cuando le des a insert y aparezcan los plugins de Pro Tools, vete a "Effects" y verás que se abre otro desplegable donde está Amplitube, Guitar Rig, etc....

Un saludo.
Subir
#3 por levilili el 06/03/2011
Saludos, le doy a insert y no veo ninguna opción que ponga "Effects", adjunto una imagen para que veas lo que me sale.

gracias!

sinttuloot.jpg
Subir
#4 por jameskeenan el 06/03/2011
WTF!!! que imagen es esa??? te sale eso cuando??? jaja es muy bizarro eso. probaste si el guitar rig te funciona standalone?? se escribe asi? jeje.
Subir
#5 por levilili el 06/03/2011
sí, standalone funciona bien el guitar rig, pero no me aparece para usarlo como plug en el pro tools :S es todo muy raro sí ... xD

esa imagen es cuando le doy para meter un plug in en insert, sólo me aparecen esas opciones
Subir
#6 por carni el 10/03/2011
Organiza los plugins de la siguiente manera:
setup/preferences y en la primera pestaña llamada display está la opción- organice plugins menu by- selecciona category and manufacturer y así cada vez que te salga el menú de plugins tambien te aparecerá el nonbre del fabricante, mira a ver si ahi te sale y si no... llama a un exorcista :punk: :susto:
Subir
#7 por levilili el 10/03/2011
hmmm, puede ser que porque tenga el Essential, no me deje poner plug in externos ni ninguno más?? cuando entro en preferences me sale que compre Pro Tools M-Powered y tal. Yo tengo Pro Tools M-Powered Essential
Subir
#8 por YellowDissident el 11/03/2011
PT essential no permite utilizar plugins de terceros.Sólo puedes usar los procesadores que vienen de serie.Por eso no te aparecen los plugins que buscas y te pide que te pases a Mpowered

http://www.myspace.com/antelotecnicodesonido

http://www.oceanoestudio.com

Subir
#9 por eleazarzoar el 14/03/2013
a estas alturas pudiste resolver este problema? aun usando el pro tools SE?
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo