¿Cómo arreglar el problema del VSTBrigde? Cubase 7

#1 por Aaron Pereira el 05/10/2015
Porque mi proyecto estaba de mil maravillas. Hasta que un día se me apagó la PC de golpe estando en el proyecto porque me quedé sin batería y al abrirlo de nuevo me dice desde entonces Conexión con VSTBrige perdida. Abrí un proyecto previó que tenía y funcionaba bien. Le añadí los VST que faltaban, le arreglé las mezclas y todo hasta obtener el mismo proyecto que tenía (El que me dice lo del VSTBrigde) no me ha vuelto a pasar lo de que se me apague la PC de nuevo de golpe y ahora el proyecto que re hice me da el mismo error. No entiendo que pasa. Me pueden dar una solución por favor?
Subir
pro
#2 por Guillermo Navarrete el 05/10/2015
Hola,

El problema no parece ser de Cubase si no del ordenador, no tendría por que apagarse el solo. ¿Te de un pantallazo azul de la muerte? Por lo visto el problema es causado por un plug-in de terceros.
El bridge solo se activa al ejecutar plug-ins de 32 bits en Cubase a 64 bits. Lo recomendable es tener todo a 64 bits.

Saludos,
GN

Guillermo Navarrete, Especialista de producto
Steinberg - Hamburgo, Alemania
Visitanos en Twitter y Facebook!

Subir
#3 por Aaron Pereira el 06/10/2015
Nono, se me había apagado porque es una laptop y se me había quedado sin batería. Pero ya vi lo que era, era que tenía el Massive con un error. Ya que al abrir Massive se cerraba solo. Entonces procedí a borrar el Database del Massive para poder restaurarlo y que así no se cerrara y listo! Al abrir el proyecto no se me cae la conexión con el VSTBridge.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo