Como configurar el ableton live?

#1 por zoombiee el 19/08/2011
resulta que no se si es mi notebook el que no lo soporta correctamente pero cuando cargo una cancion a una pista de audio y la reproduzco, se pega saltos, se pega, suenan ruidos.
tengo un samsung r480
*Procesador ---> Intel Core i3 330M 2,13 GHz (16 x 133 MHz) 512KB L2
*Memoria ---> 2+1GB PC3-8500 8-7-7-20 1T
*Chipset ---> Intel HM55
*Placa Madre ---> R480
*Tarjeta de Video ---> NVIDIA GeForce GT 330M
*Audio ---> Realtek ALC269

bueno en verdad soy nuevo y me esta costando mucho empezar :/
ojala puedan ayudarme!!!
Subir
#2 por zoombiee el 19/08/2011
si es necesario puedo poner una imagen de como estan las preferencias o un pequeño video para mostrar como es que suena
Subir
#3 por angelcrow el 19/08/2011
juer macho no savia ke los book de ahora fuesen tan pepinos jeje . la verdad es ke lo unico k tepuedo decir es ke de prestaciones vas bien
de todas formas yo cuando tengo problemas de este tipo(eso si con unas cuantas pistas ya cargadas)te vas a preferencias/cpu y le bajas la tasa de sampleo te baja la calidad del audio pero le kitas latencias cortes etc
Subir
#4 por zoombiee el 19/08/2011
a que te refieres con pepino? disculpa pero soy de Chile y no entiendo ese modismo :P
aca dejo una imagen de como tengo las preferencias
298960_2354336617298_1216674278_2848727_1436077_n.jpg
Subir
#5 por confusion el 21/08/2011
Descargate los drivers asio4all, y en las preferencias seleccionalos.

http://www.are-ezine.com
http://www.mixcloud.com/rconfusion/

Subir
#6 por zoombiee el 21/08/2011
gracias!! ahora si suena!
pero es normal que cuando uso el asio no se escuche nada del reproductor de musica
ni de algun video de youtube?
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo