Cómo configurar teclado midi antiguo?

#16 el 05/10/2006
probé una demo del soft que teoricamente viene con el mk-149, bajo xp, y era lo mismo, detectaba midi, pero aun no funcionaba.

El jarrón da forma al vacío y la música al silencio. - Georges Braque

Subir
#17 el 05/10/2006
gracias igualmente texvo, tal vez no me he explicado con claridad.

El jarrón da forma al vacío y la música al silencio. - Georges Braque

Subir
#18 el 05/10/2006
intenta conectar el teclado midi al otro a ver si va...

http://es.youtube.com/watch?v=Qa8iGweNCys

Subir
#19 el 05/10/2006
lo que he probado, es conectar el mk-149 a mi roland mc-303, y funciona perfectamente. A la workstation no lo he conectado, como ya tiene teclado.. jeje pues no lo he probado.

El jarrón da forma al vacío y la música al silencio. - Georges Braque

Subir
#20 el 05/10/2006
hola:

joder, si va coan la 303 es que esta bien... el protocolo misdi es el mismo en win 3.1 que en XP, lo unico diferente son los dirvers.. si tiene bien los drivers tendria que sonar...


ahora bien, antes te direron una pista... yo he tenido que cambier de cvables alqguna que otra vez.. con unos uede ir una makina y con otros no... no se pro que pero es aleatorio... prueva con unos cables diferentes.. apostaria una cena.. ;)


salud-

http://es.youtube.com/watch?v=Qa8iGweNCys

Subir
#21 el 05/10/2006
xd pero no lo entiendo, tocaba una nota con la workstation, le sacaba a saco el cable midi, lo ponía al mk-149 y nada, el cable tiene que estar bien... aun así luego probaré con otro.

El jarrón da forma al vacío y la música al silencio. - Georges Braque

Subir
#22 el 05/10/2006
no no, eso es lo que pasa, puede ir el cable perfectamtne con work y petardear completamtne con el controlador... pide otro prestado y miralo.. la cena sigue en pie... ;)


salud.

http://es.youtube.com/watch?v=Qa8iGweNCys

Subir
#23 el 05/10/2006
pero claro, el cable es de joystick a midi, de esos si que sólo tengo uno. El cable es un poco largo, de 3m, puede influir?

El jarrón da forma al vacío y la música al silencio. - Georges Braque

Subir
#24 el 05/10/2006
Hola,

Futhark @ 05 Oct 2006 - 12:45 PM escribió:
si no te he entendido mal angelsynth, es asi.
Tengo una workstation con midi que funciona correctamente, y un teclado midi MK-149, que no funciona.


pues si es así, es una cosa muy rara. El protocolo MIDI funciona igual en Win98 que en WinXP, por lo que no es un problema del sistema operativo. Lo único que se me ocurre es que tu teclado controlador envíe una señal que no alcance (creo recordar) los 5v necesarios y que por eso el interfaz de tu tarjeta de sonido no la reconozca. Y sin embargo que tu otro teclado sea más tolerante con señales débiles. No se´, es especular.

¿Has probado llevarte el teclado a casa de algún amigo y probarlo en su PC? ¿Y a probarlo con un módulo hard o con otro tipo de interfaz? La verdad es que es una cosa muy rara :-k

Salu2
Subir
#25 el 05/10/2006
ya lo veras.. ;)


toy muy seguro.. pero bueno...

http://es.youtube.com/watch?v=Qa8iGweNCys

Subir
#26 el 05/10/2006
veo que texvo está convencido de la cena ;)
Lo que dice angelsynth también podría ser, que la workstation sea más tolerante a bajos voltajes.
El teclado midi se alimenta directamente del puerto midi, aunque se le puede poner un adaptador cuando quieres conectarlo con algo que no sea un pc. Ni que conecte el adaptador de corriente con pc, tampoco funciona.

El jarrón da forma al vacío y la música al silencio. - Georges Braque

Subir
#27 el 05/10/2006
Hola,

Futhark @ 05 Oct 2006 - 01:01 PM escribió:
pero claro, el cable es de joystick a midi, de esos si que sólo tengo uno. El cable es un poco largo, de 3m, puede influir?


sí que puede influir. Cuanto más largo es el cable, más se degrada la señal. Si la señal de salida no es buena, pues con un cable largo el resultado será peor. El protocolo MIDI creo que admite hasta cables de 15 metros pero si la señal de salida es correcta... Prueba con otro cable y sal de dudas.

Salu2
Subir
#28 el 05/10/2006
supongo que lo mejor es eso, probar otro cable, con la pasta que me clavaron por el que tengo ahora! xD antes recorto el de 3m :P

El jarrón da forma al vacío y la música al silencio. - Georges Braque

Subir
#29 el 06/11/2006
buenas! recupero este hilo para decir que ya tengo la Firewire 440, y el teclado midi que antes no funcionaba ahora va bien (mismo cable midi), aunque a veces hace un poco el loco pero creo que es culpa de la controladora firewire, porque me pasa con todos los teclados.

Lo que me preocupa ahora es que si configuro el midi para tener menos de 45ms de latencia ya me petardea al tocar, y me pasa algo todavía más raro, cuando llevo un minuto tocando, al tocar las teclas, además de oir lo que estoy tocando, se oye lo que estaba tocando el minuto anterior! es decir ha guardado un trozo de lo que he tocado y lo reproduce tecla por tecla mientras voy tocando.

Además de eso, el explorer.exe de windows me peta cada dos por tres, y tengo que cerrarlo y volver a ejecutar. La controladora firewire es de chip VIA, pero no me esperaba tantos problemas. Alguien puede decirme si es cosa de la controladora o de otra cosa? Gracias.

El jarrón da forma al vacío y la música al silencio. - Georges Braque

Subir
Respuesta rápida
Identíficate o regístrate para poder responder en este hilo.