como eliminar el sonido de linea?

#1 el 06/09/2004
Publicidad
Mi problema es el siguiente:

Tengo una Sound Blaster Live! 5.1, con los drivers KX instalados y un microfono Shure.
Cuando trato de grabar por la entrada de MIC recibo ruidos, como si fuese realimentacion, pero no lo eso, es mas, uso auriculares, con lo cual es imposible una realimentacion, no creo que sea eso, pero es un ruido de momentos, y cosas raras...
Con lo cual, uso la entrada de linea conectada a mi pedalera de guitarra ZOOM, para darle amplificacion y despues le conecto el Shure a la misma.
Pero a pesar de ponerle un compresor a la entrada del cubase para obtener un buen rango dinamico, obtengo bastante ruido de linea, bastante, y feo...(ssssssssssssssssssssssssssssssssssssssss)
Le aplico Auto Gate, y mientras la voz esta ausente elimina el ruidito ese, pero cuando la voz canta, aparece otra vez.
Alguien puede sugerirme cosas, ayudarme, etc, acepto todos los comentarios que quieran.
Gracias.
Subir
#2 el 10/09/2004
Prueba a bajarle el volumen (en el mixer de la tarjeta de sonido) a todos los canales menos el que quieres grabar, a mi ayer me funciono para grabar una pista de audio con lo que reproducia por midi.

Un saludo y suerte.
Subir
#3 el 10/09/2004
leitohk, aparte de lo que te ha dicho dvinuesa, puedes poner un pedal que te elimine el ruido de fondo despues de la zoom y la línea y que te de un poco de ganancia.
Subir
#4 el 10/09/2004
Deberías grabar por la entrada line-in, no por la entrada mic.

Web PSGirl
Puedes escuchar y comprar mi música aquí: aquí
----------------------
Café Eléctrico

Subir
#5 el 10/09/2004
leitohk, no me había dado cuenta la entrada de mic suele ser muy mala en las tarjetas crutoniX, debes meterla por línea, tal como te ha dicho PSGirl, ;)
Subir
#6 el 10/09/2004
¿¿Estas conectando el microfono a la pedalera de la guitarra, y de la pedalera a la tarjeta de sonido??
¿tu ampli no tiene salida de linea? (estoy dando por sentado que no quieres usar el sonido de la guitarra conectada a la pedalera...)
Subir
#7 el 10/09/2004
dvinuesa, que lio¡¡¡¡ ;)
Subir
#8 el 10/09/2004
Haber, creo que me exprese mal:
Dije que por la entrada de MIC recibo mucho ruido como si fuese de realimentacion, pero no dije explicitamente que grababa por esa entrada

El sistea es este:

MIC SHURE ---> PEDALERA ZOOM (sin presets, solo GAIN) ---> LINE IN

Con todos los FADERDS del Mezclador KX Bajos, excepto el del AC97 de la segunda opción (Monitoreo), que es el que necesito para grabar.

El otro día, para probar, le aplique un compresor al canal de entrada del cubase (no al de la pista, al de entrada de señal) y lo que obtuve fue, mas rango dinámico, pero no me benefició en nada, sino que para mi SORPRESA se escuchaba mucho ruido de "cinta"...realmente desagradable.

Antes esto no me pasaba, es mas, he grabado con tarjetas malas, estilo las que vienen onboard y no obtuve tan mala señal.

Espero haber sido mas claro esta vez y muchas gracias a todos por ser tan amables, espero que sigamos, haber si puedo resolver esto.
Gracias.
Subir
#9 el 10/09/2004
leitohk, has revisado las conexiones?? no vaya a ser que tengas un problema de masa... entonces se entendería bien ese SSSSSSSSS
Subir
#10 el 10/09/2004
Me explicas eso de problema de masa????? no se nada de eso...

Yo tengo un cable común, de Canon (mic) a Plug 1/4 a la pedalera y de la pedalera sale un cable Plug 1/4 pero que en la parte que entra a la placa le tengo que poner un adaptador a miniplug, porque es asi el LINE IN.

Eso hago, si podes ayudarme, te agradecería.

Ya que estás, te cuento, tengo un Sintetizador, que para usarlo con midi, le tengo que enchufar un cable a la entrada de los PHONES y a su vez la otra punta hacerla tocar con la chapa del CPU, porque si no no suena en midi.
QUE ONDA???????? que está pasando con mis cosas???? estan endemoñadas????
Subir
#11 el 10/09/2004
leitohk, tienes un problema claro de masa...cuando conectas tu sintetizador a la CPU la conectas a masa (algo que descarge las corrientes contrarias a la línea general) y estas provocan ese maravilloso zumbido... mira si el cable que has hecho le pasa algo parecido... revísalo.
Subir
#12 el 10/09/2004
pero que revise que??????????????????
no entiendo de eso yo...
O sea, los dos problemas que te plantie son por separado.
Uno por lo del teclado y otro por lo del MIC, lo del ruido de cinta....
Me decis como lo puedo eliminar, o como contarcarte para que me lo expliques bien?
Subir
#13 el 10/09/2004
leitohk, en primera instancia creo que los problemas surgen de un mismo tema... debes tener una fuente de ruido... (el que sea que interfiere en todas tus grabaciones...(por que poner por los phones de un teclado un cable tocando la chapa no es muy normal que sepa yo...).
Verás el tema creo yo que debe ser que tu instalación eléctrica debe ser mala y por eso se crean esos zumbidos... en un micro producen ruido y en un sintetizador joden los datos midi... y cuando haces lo del cable provocas que esos ruidos se "escapen" (por decirlo de alguna manera) a masa (terreno, chapa. etc...) revisa todo lo que tengas conectado... que tus cables estén bien soldados... pero si es por la electricidad de tu edificio /casa... no hay nada que hacer...
Subir
--16936-- --16936--
#14 el 10/09/2004
leitohk, prueba con un conector estereo, ya que la salida de la zoom lo es, lo mismo que la entrada de linea de cualquier tarjeta. Y el gran problema que la entrada de la Zoom no esta diseñada para un microfono
Subir
#15 el 10/09/2004
Acabo de fijarme algunos detalles:
Primero, la CPU, esta tocando el piso, porque hace unos dias saque un Disco Rigido viejo y me olvide de ponerle los "soportes" de plastico que van debajo del Gabinete de la PC. (eso en primer lugar)
Revise los cables y la verdad es que no se que puede ser, pero supongo que si hacen masa andan, sino no enviarian señal de ningun tipo (¿no?)
Ahora, otra cosita, el teclado, no anda explicitamente cuando toco el cable con la chapa, sino, solo cuando toco el tornillo que amarra la placa de sonido, solamente...algo extremadamente raro...
HEEEEEEEEEEEELLLLLLLPPPPPPP!!!!!!!!!!!!!!
Subir
Respuesta rápida
Identíficate o regístrate para poder responder en este hilo.