¿Cómo exportar canales separados en formato MIDI? (Cubase 8)

#1 por Mariel el 20/10/2016
¡Saludos! Gracias por su tiempo. Ojalá alguno de ustedes pueda rescatarme de esta tragedia:

Estoy intentando exportar un proyecto de cuatro pistas MIDI en Cubase para abrirlo en un sintetizador YAMAHA Motif xf6, para ahí escoger los instrumentos track por track. La cosa es que al momento de cargar el proyecto al secuenciador del sinte, mezcla todas las pistas en una sola. ¿Cómo puedo lograr que los canales se pasen por separado? Me habían sugerido en otro hilo exportar el MIDI en modo 1 o 2, pero no me da la opción, sólo está la casilla "modo 0" para seleccionar, y seleccionada o no, acaba mezclando todas las pistas en una sola. ¿Qué puedo hacer? (Estoy usando Cubase Elements 8 )

"Si hay Música en tu alma, se escuchará en todo el Universo"
http://www.facebook.com/MarielGimeno.Official

Subir
#2 por kamikase ♕ ♫ el 20/10/2016
Que tu proyecto tenga cada pista en un canal midi diferente.
El canal 10 siempre es de batería y percusiones.
Luego de tener todas las pistas en un canal midi diferente y con sus instrumentos seleccionados (estandar MIDI) si deseas,puedes exportar.
Modo 0 exporta todos los canales separados, pero en una sola pista.
Modo 1 exporta todos los canales separados en distintas pistas.
Modo 2 exporta todas las pistas como "patrones" por lo que no te servira exportar en modo 2 para usar en el secuenciador.

Seleccionar el tema entre los localizadores.

Exportar en formato 0 o 1, el secuenciador (en teoría) debería reconocer cada canal independiente.

Saludos.

"Yo no sé por qué mi Dios le regala con largueza sombrero con tanta cinta a quien no tiene cabeza." Violeta Parra.
http://www.reverbnation.com/marcoantoniocontreras
Grabo aquí: http://hermanoszabaleta.cl/intro.html

Subir
#3 por fherav el 21/10/2016
Me podeis ayudar??
tengo un proyecto con varios vst y alguna pista de motif. al exportar no exporta la pista de motif.
Lo he hecho mil veces pero con las actualizaciones me ha cambiado algo i no se que es.
Supongo que sera algo de configuración.
cubase 8 y Yamaha Motif xs6
Gracias de antemano.
Subir
#4 por Australia el 21/10/2016
Mariel, como te dije en el hilo original, donde te aconsejaba que se trasladara a este foro: exporta sin que la casilla del 0 esté activada, asegurándote antes, como te dice Kami (y te sugerí en el hilo original que podía ser una razón), que cada pista MIDI que quieres exportar esté asignada a un canal MIDI diferente, y prueba importando el archivo generado en un proyecto nuevo de Cubase (según página 671 del manual en español). Si no funciona en el propio Cubase, entonces la cuestión puede ser más complicada.

Gracias a mis padres, por haberme dado la música.

Subir
#5 por Mariel el 25/10/2016
Muchas gracias a todos por responder. Como les comento en el post, tanto si la casilla 0 está activada como si no, mezcla todas las pistas en una sola a la hora de pasarlas al Morif. Es decir que, ya lo intenté varias veces con la casilla 0 desactivada y de todas formas ocurre. Sin embargo, al abrir el archivo MIDI en un proyecto nuevo de cubase, sí separa los canales, el problema es al momento de exportarlo al Motif.

"Si hay Música en tu alma, se escuchará en todo el Universo"
http://www.facebook.com/MarielGimeno.Official

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo