Cómo grabar ReWire

#1 por vmimbrero el 14/01/2011
Estoy escribiendo la BSO de un corto.

Escribo con Sibelius sicronizado via Rewire con Cubase. Como tengo varios cortes que componer cuando tengo terminado uno de ellos quiero grabarlo como audio pero cubase no me lo graba. He intentado exportar como audio la mezcla de esa pista mutando todas las demás pero no me la graba entera...

alguien sabe cómo hacer esto??

gracias
Subir
#2 por undercore el 14/01/2011
cubase debería, por lo menos lo hace con reason

We all are the same nation under the rhythm.
Mi My Space
"El arte esta hecho para ser sentido y no para ser comprendido. P

Subir
#3 por vmimbrero el 14/01/2011
Jo!...

pues no me lo hace... cuando reproduzco en tiempo real va bien... perfecto!... pero cuando quiero exportar la mezcla el archivo resultante no empieza a reproducir hasta el compás 4 de la partitura de Sibleius. He probado todo lo siguiente:

1.- Exportar la mezcla de canal de salida OUT
2.- Exportar sólo el canal de Rewire Sibelius

Siempre obtengo el mismo resultado... estoy deseperado ya!

Gracias
Subir
#4 por undercore el 14/01/2011
que raro

se supone que poniendo los marcadores de donde quieres que empiece y acabe la exportacion debería funcionar

tal vez tiene el marcador izquierdo en el compas 4 y por eso empieza desde ahí

We all are the same nation under the rhythm.
Mi My Space
"El arte esta hecho para ser sentido y no para ser comprendido. P

Subir
#5 por vmimbrero el 14/01/2011
Que va!! ya lo he comprobado... incluso lo he puesto un poquito antes... pero nada.

Es un corte que empieza con unos cellos en pianísimo... voy a probar empezando con un tutti a ver si es por eso y ahora te digo... pero el caso es que al reproducir toda la mezcla lo hace muy bien es sólo al exportar el canal rewire como audio para pasar a otro corte.
Subir
#6 por vmimbrero el 14/01/2011
Bueno bueno... me exporta cada vez lo que le da la gana... unas veces el audio resultante empieza en el segundo 10 otras en el 20... incluso cada instrumento va a un tempo diferente montando un lio que no tiene nada que ver con lo que se ha escrito...

es un desastre!!!
Subir
#7 por undercore el 14/01/2011
intenta probar a exportar marcando la casilla "en tiempo real"

We all are the same nation under the rhythm.
Mi My Space
"El arte esta hecho para ser sentido y no para ser comprendido. P

Subir
#8 por vmimbrero el 14/01/2011
También lo he hecho... pero nada.

Te cuento cómo llevo un rato haciéndolo porque a veces se hace algo mal y te obcecas y repites los pasos mal... a ver si tu ves algo raro.

1.- Tengo la partitura correctamente escrita en Sibelius 6.2.0 que está como esclavo ReWire con Cubase 5.1.0

2.- Al reproducir, como te contaba, va perfecto todo sincronizado y todo sonando... cada pista a tempo y sin ningún contratiempo.

Ahora voy a exportar la pista Rewire como audio para poder empezar con otro corte y empezar una partitura diferente en Sibelius.

3.- Sitúo los marcadores, incluso con margen para que empieze a grabar unos cuantos frames antes del inicio de la partitura.

4.- Silencio el resto de pistas y dejo sonando solo la rewire con la partitura. (Si la reproduzco aasí suena como quiero)

5.- En Cubase Archivo>Exportar>Mezcla de audio.

6.- En la ventana emergente: Selecciono los canales de salida, la misma frecuencia de muestreo que el proyecto, la misma profundidad de bits. Alguna vez he seleccionado en tiempo real... pero ahora me aparece sobrecarga en el disco duro o algo así... pero cuando me ha funcionado bien tampoco ha exportado correctamente.

Bueno pues, después de todo esto el fichero wav resultante tiene la duración correcta, etc pero la música empieza en el segundo 18 al 20 y los instrumentos que integran la partitura suenan descompasados...

De verdad que te agradezco mucho la ayuda y el interés.

Yo creo que debe ser un problema de configuración pero estoy más perdido que una cabra en un garage.

Gracias de nuevo
Subir
#9 por vmimbrero el 14/01/2011
Hola otra vez...

he probado una cosa... proyecto nuevo... he escrito una partitura para sección de cuerdas todo staccato y la he grabado a través de Cubase:

Primero, sin activar exportar en tiempo real... de nuevo desastre... se han grabado trozos sin ninguna lógica y la sensación era como cuando no se escucha bien por el móvil y se pierde la cobertura se va y se viene el sonido

Segundo, activando Exp. tiempo real... ahora se ha grabado entera pero con mucho clipping y mala calidad de sonido.

¿Qué está pasando?
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo