Como grabar un VSti en Cubase SX 2.01???

  • 1
#1 por Munera el 09/01/2004
Cierto, soy incapaz de grabar lo que toco en Sampletank 2 abriendolo como pista de instrumento Vsti en Cubase SX 2.01...la realidad es que llevo varios años con el Cubase VST y ahora estoy trasteando el SX 2 y me pierdo....se cargar una pista para vsti, meto el Sampletank y suena y tal....pero no sé como encaminar una grabación, ya que la pista de vsti no tiene botón de rec.....se que será una tontería que se me escapa, pero lo último que he hecho, es coger la pista midi nº 1 y poner en la salida el sampletank en midi out y le doy a grabar y nada.....en fin ya me dirais algo. :?

Mi música para audiovisuales:

http://munerasong.blogspot.com/

Subir
#2 por cvchavo el 09/01/2004
Ponte en ************************)

y le das a ************ justo encima del *

Se pondrá ************* y a grabar

Si no, algo falla. Quizas *************** de la " R " etc

Saludikis maño


NOTA DEL AUTOR: Si empezanos a duplicar mensajes en los foros, no cuentes conmigo

A la pues. saludikis
Subir
#3 por Munera el 09/01/2004
Perdón.....cuesta aveces aprender que no hay que darle a reenviar......

Mi música para audiovisuales:

http://munerasong.blogspot.com/

Subir
#4 por Munera el 09/01/2004
He probao, con los localizadores en zona en rojo, poner en la pista midi salida Sampletank y ni siquiera entra señal a dicha pista, los medidores no se cantean y menos graba, claro.....

Mi música para audiovisuales:

http://munerasong.blogspot.com/

Subir
#5 por cvchavo el 09/01/2004
Valeee, venga, pero que no se repita ;)

Ponte en la pista midi donde tengas el VSTi

Dale al a tecla asterisco, encima del 9 en el teclado y ya te tiene que empoezar a grabar.

Si no se graba puede ser por ejemplo que tengas los cursores mal posicionados. La "L" siemore ala Izquierda de la " R"

Mira si es eso

Saludikis
Subir
#6 por Munera el 09/01/2004
Todo perfecto lo que dices....pero cuando se pone todo colorao y empiezo a tocar el Sampletank empieza a salir la ventana de evento midi....pero cuando paro la grabación, desaparece la ventana y no se a grabao na de ná....bueno mañana vuelvo por aquí, que me tengo que marchar....muchas gracias y a ver si conseguimos hacerle grabar a este Cubason que tiene mu buena pinta....

Mi música para audiovisuales:

http://munerasong.blogspot.com/

Subir
#7 por jmonroy el 09/01/2004
yo lo haria exportando en Audio, darle archivo y exportar y despue smezcla de audio , previamente habras colocado los marcadores L y R, y en la sopciones dale importar en pool y en pista de audio, eso es lo ke yo haria.
chao
Subir
#8 por Munera el 10/01/2004
Jmonroy, no sé a que te refieres....pq realmente, no tengo nada que exportar, ya que lo que todavía no he conseguido es grabar nada, si soy yo el que no lo entiende aclaramelo por favor...
Unicamente, lo que quiero conseguir, es poder grabar en una pista midi lo que toco en Sampletank, para ello primero creo una pista de instrumento Vsti, en la cual no se puede grabar nada, creo que hay que hacerlo en otra pista (midi) pero yo le asigno a la pista midi, la salida Sampletank, le doy a rec, toco en Sampletank y conforme va corriendo el cursor, va apareciendo el ventano donde se supone se están grabando los eventos midi....pero cuando paro ala grabación, desaparece la ventana que se estaba creando y no aparece nada de lo grabado....imagino que será que no tengo algo configurao para que la grabación se haga....o algo así, no sé....no encuentro el motivo, o es que realmente hay que hacerlo de otra manera.....Socorrocloooo!

Mi música para audiovisuales:

http://munerasong.blogspot.com/

Subir
#9 por cvchavo el 10/01/2004
Sube si puedes una captura de imagen de cuando estas grabando el midi, que se vea la ventaña de proyectos con la parte de la IZQ de las pistas las salidas midi y VSTi que usas.

Si en lugar de un VSTi tienes una salidad midi de la tarjeta te pasa eso mismo de que de repente se borra todo??

Es que es muy Raro raro raarroo
Subir
#10 por Munera el 11/01/2004
cvchavo....perdona, pero no sé como meter un grafico en el foro....de verdad que lo he intentao, pero no tengo mucha practica con los ordenadores, si es fácil, guiame por favor...

Mi música para audiovisuales:

http://munerasong.blogspot.com/

Subir
#11 por PYP el 11/01/2004
A lo mejor voy a decir cosas muy evidentes pero:

¿Tienes seluecionada la pista midi al grabar?

¿Está armada la pista (el botoncito rojo)?

¿Tienes configurada la entrada de la pista? debería poner "All midi inputs" o en su defecto el device donde tengas conectado el teclado.
Subir
#12 por jmonroy el 11/01/2004
uy eso esta bien raro...
Subir
#13 por cvchavo el 11/01/2004
MUNERA escribió:
cvchavo....perdona, pero no sé como meter un grafico en el foro....de verdad que lo he intentao, pero no tengo mucha practica con los ordenadores, si es fácil, guiame por favor...


Es tan facil com te pongo en la pantlla:

Le das a RESPONDER MENSAJE (no sirve la opcion respuesta rapida) o bien "CITAR"

Te aparece la zona de texto y abajo donde te marco en rojo, le das a EXAMINAR, buscas la foto con extension .jpg y le das a ENVIAR mensaje

Yatá

Aunque parece que te han dado una solucion que puede ser ;)

Saludikis
Subir
#14 por Munera el 12/01/2004
Pues ahí os mando la imagen de la pantalla, tal y como lo tengo...como veis la pista midi está seleccionada, está en all midi inputs y out Sampletank, el rec en rojo....
solo un detalle, no tengo el teclado maestro conectao, ya que solo lo estoy probando en otro ordenador (El Cubase SX 2) y lo que hago es , tocar en el teclado del propio Sampletank....marca actividad, en la pista de VSti, pero en la midi no....

Mi música para audiovisuales:

http://munerasong.blogspot.com/

Subir
#15 por cvchavo el 13/01/2004
HOla MUNERA.

Problema solucionado.

Tienes los localizadores cambiados de posicion. Esto es: Tienes el punto inicio de cancion(o como se llame) a la derecha del final de camcion.

OSea, que los tienes cambiados. Y en la barra de trasporte ("F2") lo veras mejor

Muevelos hasta que se vea azul y solucionao :D :D ;)

Saludikis ;)
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo