como nuevo macbook pro a la espera chicos¡¡¡¡¡

#1336 por Electropop el 02/06/2010
Yo no tengo ningun driver instalado que no sea el de la audio 8 dj. Y ese lo usa medio mundo. La verdad es que no tengo ni idea de donde puede salir el problema...
Subir
#1337 por bebender el 02/06/2010
monarca escribió:
bebender escribió:
powerstudios escribió:
3 kernel panic

y esos kernel bienen por algó sin duda¡¡¡¡¡

yo en mi vida en mis 6 macs e tenido un kernel panic, :wink:


Soy un cateto y no sé lo que es un Kernel Panic, me suena a detergente.

xD


es lo mismo que el pantallazo azul en windows... es que este nombre queda mas... guay... :mrgreen:

:wink:


Ahora sí, gracias! jajaja
Subir
#1338 por Electropop el 08/06/2010
No es el sitio adecuado, lo se, pero se que aqui estais los que podeis ayudarme. Es por el tema de los Kernel panic, quería preguntaros si cuando reparais permisos os queda limpio, todo reparado, o se quedan cosas sin reparar. Porque a mi me quedan cosas que nunca se reparan. Igual ese es el motivo de los cuelgues. Son estos:

Reparando permisos de “Mac”
* Los permisos difieren en “System/Library/Frameworks/JavaVM.framework/Ver...nts/Resources/Java/deploy.jar”: deberían ser lrwxr-xr-x pero son lrw-r--r-- .
* “System/Library/Frameworks/JavaVM.framework/Versions/A/Resources/Deplo...urces/JavaPluginCocoa.bundle/Contents/Resources/Java/deploy.jar” reparado.
* Los permisos difieren en “System/Library/Frameworks/JavaVM.framework/Ver...nts/Resources/Java/deploy.jar”: deberían ser -rw-r--r-- pero son lrwxr-xr-x .
* “System/Library/Frameworks/JavaVM.framework/Versions/1.6.0/Resources/JavaPluginCocoa.bundle/Contents/Resources/Java/deploy.jar” reparado.
* Los permisos difieren en “System/Library/Frameworks/JavaVM.framework/Ver...esources/Java/libdeploy.jnilib”: deberían ser -rwxr-xr-x pero son lrwxr-xr-x .
* “System/Library/Frameworks/JavaVM.framework/Versions/1.6.0/Resources/JavaPluginCocoa.bundle/Contents/Resources/Java/libdeploy.jnilib” reparado.
* Advertencia: el archivo SUID “System/Library/CoreServices/RemoteManagement/ARDAgent.app/Contents/MacOS/ARDAgent” se ha modificado y no se reparará.


Reparación de permisos completada

Saludos!
Subir
mod
#1339 por faelitox el 08/06/2010
Para reparar esos permisos que no los puede arreglar con el os abierto, lo tienes que hacer desde el disco de inicio. Arranca con el disco metido y pulsando la tecla C, eliges idioma y en la siguiente pantalla de los menús de arriba Utilidad de disco y repara permisos.
Subir
#1340 por Electropop el 08/06/2010
Pero si la version del cd es 10.6.2 ira bien? No me pedirá que actualice de nuevo?
Gracias!
Subir
#1341 por jelm el 09/06/2010
Alguien escribió:
System/Library/CoreServices/RemoteManagement/ARDAgent.app/Contents/MacOS/ARDAgent” se ha modificado y no se reparará.

A mi siempre me ha salido este que dices, creo recordar que tiene que ver con el apple remote desktop, pero según leí no causa ningún problema.
Alguien escribió:
Pero si la version del cd es 10.6.2 ira bien? No me pedirá que actualice de nuevo?
Gracias!

Tienes razón, tarde o temprano te pedirá que lo actualices.

escucha

Subir
#1342 por Electropop el 09/06/2010
No se si sera peor el remedio q la enfermedad si ahora le meto archivos mas antiguos, pero me extraña mucho que me de Kernel panic (aunque poquísimas veces) aun teniendo el sistema muy limpio y ordenado. Tendría que haber un programa que te revisase si esta todo ok....aunque teóricamente para eso esta lo de reparar permisos... en fin...
Saludos!
Subir
#1343 por jelm el 09/06/2010
No crees que sería mejor que reinstalaras el sistema electropop? Porque 3 kernel panic son muestra de que algo va mal, no creo que los permisos tengan mucho que ver ahí, mas bien algún archivo del sistema que esté corrupto o se te haya eliminado.
Hace 4 años compré el macbook pro y la primera semana caminando por terreno desconocido algo jodí y me saltó un kernel panic, reinstalé y nunca mas.

Un saludo.

escucha

Subir
#1344 por jelm el 09/06/2010
Para bebender y quienes aun no han visto un kernel panic... :mrgreen:

106227-3.jpg

Espero que nunca os salte uno.

escucha

Subir
#1345 por powerstudios el 09/06/2010
te iva a decir lo mismo electropo,haz una reintalación limpia de todo,
algó tienes que te esta causando ese error :wink:

Contacta conmigo para comprar material acústico`o Mac pros 5.1,
o mejor, ¡Mira mis anuncios!
http://www.hispasonic.com/usuarios/powerstudios/anuncios

Subir
#1346 por Electropop el 09/06/2010
No hace ni 2 meses que hice eso. Tengo el sistema limpio y actualizado. Solo tengo instalados Logic studio 9, Traktor pro, Firefox, Vlc y Teamspeak. Nada mas.
Saludos!
Subir
mod
#1347 por faelitox el 09/06/2010
A parte de las actualizaciones de sistema has comprobado si hay actualizaciones de frimware para tu ordenador?

http://support.apple.com/kb/HT1237?viewlocale=es_ES
Subir
#1348 por Electropop el 09/06/2010
Esta actualizado, tengo un mcbook pro de mediados de 2009 y tengo el firm 5,5
Gracias de todas maneras.
Subir
#1349 por Electropop el 09/06/2010
Cual era ese programa tan conocido con el que se media el rendimiento de los mac? quizá si le paso el test descubro algún fallo...
Subir
--100617--
#1350 por --100617-- el 09/06/2010
electropop entonces tienes drivers para la tarjeta ati de la serie 5000? o aun no la has instalado? si ya la tienes puesta, seguramente sea la tarjeta quien te este jodiendo.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo