Como puedo instalar mi teclado usb en el cubase sx 2.2.0

#1 por ElPardilloDeTurno el 12/03/2005
Hola,
Acabo de adquirir un teclado M-Audio Radium 49 y después de instalar los drivers con el cd que me venia soy incapaz de hcaer que este suene en mi portatil donde tengo instalado el cubase sx 2.2.0. Soy novatillo en el tema y agradeceria cualquier alma caritativa que me pudiera dar alguna idea de lo que debo estar haciendo mal. Talogin,

ElPardillin.
Subir
#2 por Koitz_roller el 12/03/2005
as cargado alguna pista midi en el cubase??? Dat cuenta q es un teclado controlador, o sea q no tiene sonidos propios. Admas, tendras q configurarlo o mirar q el cubase t lo detecta. Yo uso el FLStudio y no e tenido problemas, simplement e configurado la pestaña midi (q supongo q el cubase tendra alguna part con configuracion midi) y poco mas.

Salu2 a to2

No comparto tus ideas, pero defenderé con mi vida tu derecho a expresarlas. Voltaire

Subir
#3 por ElPardilloDeTurno el 12/03/2005
Pues si te refieres de que si soy capaz de reproducir archivos midi con el cubase: si que puedo. Pero no consigo que el cubase se de cuenta que tengo el teclado conectado. Cuando conecto el teclado al puerto usb en la barra de herramientas (o como se llame) si que me sale un mensajito diciendo que me ha encontrado el dipositivo nombrandolo correctamente. Alguna idea mas???

Gracias Koitz por tu sugerencia!
Subir
#4 por solker el 12/03/2005
Para asegurarte q el puerto es correcto, en en "in" de la pista de midi, selecciona "all midi inputs" a ver si asi rula.

Si la barra de actividad midi se te mueve e q lo ha detectado, asi q tendras q configurar en la pista el dispositivo de entrada, asi q para q no te lies, pones q capte cualquier dispositivo de entarda y supongo q te funcionara.

Suerte

Visita La construcción de mi estudio
LMDL en Facbook
Move-sound studio

Subir
#5 por llagos el 12/03/2005
Yo intale hac e poco un M-Audio Keystation 88es por USB, y es que ni me hizo falta instalar los drivers del Cd, el Windows Xp lo reconoce y lo instala solo. Arrancas tu Cubase... creas una pista MIDI, asignas a dicha pista un instrumento Virtual (VSTi) y al igual que si escribes notitas en el PIANO ROLL suena tu VST, tocando el teclado también sonará. Eso sí, haz como te han dicho antes, asigna a la entrada (IN) todos los dispositivos midi de entrada, y así no te confundirás.
Espero que te sirva.
Subir
#6 por ElPardilloDeTurno el 12/03/2005
Pues con estos do ultimos mensaje tampoco lo he sabido solucionar. He puesto lo de all midi imput en el in. He hido a Dispositivos/VST instrumentos pero no he logrado que viera el dispositivo USB y no he sabido asociar un intrumento virtual a una pista midi. Para el cubase el USB es como si no existiera.

Alguna sugerencia mas????

Esttoy desesperado!!!!!

Gracias llagos y solker por vuestra ayuda!
Subir
#7 por Koitz_roller el 12/03/2005
vete a Panel de control/Sistema/Hardware/Administrador d dispositivos y mira si tienes el teclado bien instalado (no tiene q aparecer marcado con una exclamacion). Y conecta el teclado ants d entrar en el cubase!!. Mas no creo q t pueda ayudar, pq no uso el cubase, aunq no t vendria mal instalar otro secuenciador y probar a ver si rula con ese.

Salu2 a to2

No comparto tus ideas, pero defenderé con mi vida tu derecho a expresarlas. Voltaire

Subir
#8 por llagos el 12/03/2005
ElPardilloDeTurno escribió:
no he sabido asociar un intrumento virtual a una pista midi. Para el


Mira, es sencillo, abres el panel de instrumentos, seleccionas uno, por ejemplo el A1, y ya está. Ahora vete a la pista MIDI que acabas de crear y en MIDI OUT selecciona dicho instrumento. Seguro que si ahora tocas tu teclado USB suena el A1.

Por cierto, haz caso a lo que te han dicho de encender antes el teclado que el cubase... es mas, haz una cosa... enchufa el teclado, enciendelo y reinicia Windows. A ver si tienes suerte.
Subir
#9 por ElPardilloDeTurno el 12/03/2005
Al Final he logrado que funcione!!!! Efectivamente cuando he ido al panel de control el dispositivo USB aparecia con un singo de exclamacion. Lo he reinstalado y ahora FUNCIONA!!!! También he sabido hacer lo del instrumento!!!!

Lo único malo ha sido descubrir un levisimo retardamiento entre la pulsación de la tecla y la generación del sonido. Algun truquillo para eso?

Bueno muchi-chi-chisimas gracias llagos solker y Koitz_roller por ayudarme. Genial ver la coperación desinteresada de la gente. Un abrazo!!!

ElPardilloDeTurno
Subir
#10 por llagos el 12/03/2005
El retardo ese que comentas es por la Latencia de tu tarjeta de sonido... no se cual es... pero necesitas unos drivers ASIO, que son de baja latencia... Si ya los tienes, tienes que configurarlos para que haya poca latencia. Saludos
Subir
#11 por solker el 12/03/2005
si tienes una sb o una integrada en placa, bajate los asio4all en http://www.asio4all.com q te haran el apaño.

Si tienes una tarjeta mas dedicada, asugurate de ir a Configuracion de dispositivos->VST Multitrack y seleccionar los asio de tu tarjeta ...

Por cierto ¿q tarjeta es?

Visita La construcción de mi estudio
LMDL en Facbook
Move-sound studio

Subir
#12 por morroalmanza el 27/01/2011
yo tengo ese mismo problema, y es molesto que se demore en sonar cuando uno toca... yo lo he probado con mi portatil.. (un Lenovo S10e) win XP, y con mi desktop, la cual tiene un procesador pentium D de 3GHz, 2 GB de ram, Nvidia 7800GS, board intel y una tarjeta de sonido genius 5.1, windows7... y en los dos presenta ese problema.

tengo el controlador Keystation88se con los drivers Asio4all y el programa Chainer...

podrían ayudarme tambien??? mil gracias
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo