Como quitar Novation Automap en Logic??

  • 2
mod
#16 por Jordi Torres el 04/09/2014
Aviram Estudi Manresa escribió:
Lo he echo y ha buscado como siempre los (automap)


Con ambas carpetas vacías? No lo creo. Estamos hablando de las mismas carpetas? Puedes poner aquí cuales carpetas has vaciado?

Aviram Estudi Manresa escribió:
Al verificar la compatibilidad de los módulos Audio Units, Logic Pro X ha encontrado 19 módulo(s) Audio Units que no ha(n) superado la validación AU de Apple. Estos módulos han sido excluidos de todo uso posterior en Logic Pro X para evitar posibles problemas o bloqueos del sistema. Puede iniciar ahora el Gestor AU para revisar los resultados de la validación, o continuar con el proceso de arranque.


Y nuevamente, otro mensaje conocido de la herramienta de validación de Audio Units. En este caso, cuando hay plug-in que no pasan la prueba de validación. Y esos plug-ins no están si no en una de las rutas mencionadas aquí. No hay más.

Podrías postear tú mismo, las rutas de las caretas que has vaciado?

Y mi última sugerencia por el momento. Elimina los dos archivos de cache de Audio Units que utiliza Logic Pro X que se encuentran en:

/Users/tu usuario/Library/Caches/AudioUnitCache/

J.
Subir
#17 por Aviram Estudi el 04/09/2014
Yo creo que de automap no me queda nada dentro del mac, vamos lo asseguraria. quando abro la lista de plugins me salen la mayoria doblados. waves deesser / waves deeser (automap) / waves L1 / waves L1 (automap) yo creo que simplemente lo que ahun tengo dentro de logic es la lista de los pluggins duplicados i al no encontrarlos los busuca siempre. También he ido al gestor de Audio units, me sale una lista con todos (los automap incluidos) los desactivo y nada...

http://www.albertpalomar.com

Subir
#18 por Aviram Estudi el 04/09/2014
Ahhhhhhh en la lista de gestor de audio units al lado los del (automap) me pone: "Ahun no se han validado" puede ser esto????

http://www.albertpalomar.com

Subir
mod
#19 por Jordi Torres el 04/09/2014
#16

J.
Subir
#20 por Aviram Estudi el 04/09/2014
que solo tengo una ruta

http://www.albertpalomar.com

Subir
mod
#21 por Jordi Torres el 04/09/2014
He aquí alguien que tenía tu mismo problema:

http://www.logicprohelp.com/forum/viewtopic.php?f=1&t=79786

Solución:

Alguien escribió:
It turned out that there was an automap component that I had not removed from the system Components folder. Once that was deleted all the legacy entries were gone.


Pero sin embargo dices que no tienes semejante archivo en ninguna de tus carpetas Components.... :?:

J.
Subir
mod
#22 por Jordi Torres el 04/09/2014
Aviram Estudi Manresa escribió:
que solo tengo una ruta


No. Todos tenemos mínimo 2. La de nuestro usuario (cuya carpeta Librería está oculta desde OS 10.7.x en adelante) y la principal, que aplica a todos los usuarios del sistema.

Más pruebas de lo que ya he comentado antes:

Alguien escribió:
In my case plug in’s were STILL showing up in the AU manager as unavailable, after surfing the intrawebs extra hard - I found the problem, Novation Automap creates a ghost of all plug ins you’ve ever installed. I deleted the Automap component from:

USER/Library/Audio/Plugins/Components


http://wowfreemagic.com/post/1289770759/unwanted-audio-units-and-automap

Así que no, no has eliminado todo lo que tienes que eliminar. Tu comentario sobre que solo tienes una ruta lo confirma.

J.
Subir
#23 por Aviram Estudi el 05/09/2014
Ahora he visto mi cuenta de usuario, perdona :), en ella no hay carpeta (libreria) por tanto no he podido vaciar la cache ni hacer lo otro

http://www.albertpalomar.com

Subir
mod
#24 por Jordi Torres el 05/09/2014
Aviram Estudi Manresa escribió:
en ella no hay carpeta (libreria)


Está oculta, tío!

Busca en el foro como mostrarla que ya se ha comentado muchas veces y a mí ya me has dejado sin energía.

Saludos,

J.
Subir
#25 por Aviram Estudi el 05/09/2014
Jordito miliones de grácias! Te debo unas cuantas cervezas! He activado "libreria" desde usuario, y efectivamente en pluggins/componentes, havia un Automap, lo he borrado y ya no he de soportar nunca mas el coñazo de esperar a que cargueun los plugins! Un abrazo!

http://www.albertpalomar.com

Subir
mod
#26 por Jordi Torres el 05/09/2014
#25 Me alegro! :-)

Saludos,

J.
Subir
1
#27 por mongueis89 el 07/02/2015
Para que no busquéis mas…

Para salvar este problema podéis acceder a ella desde Finder utilizando el menú Ir > Ir a la carpeta y escribiendo “~/Library” cada vez que lo necesitéis o, de un modo más permanente y cómodo, cambiar las propiedades de la carpeta haciéndola de nuevo visible abriendo el Terminal y escribiendo la siguiente sentencia: “chflags nohidden ~/Library”
Para deshacer los cambios y volver a ocultarla dejando Lion tal y como estaba tan sólo hay que utilizar la sentencia “chflags hidden ~/Library” en su lugar. Sencillo, ¿verdad?

COME ON!

Subir
#28 por el 27/07/2015
Bufff... a mi me pasa lo mismo con dos Automaps "fantasma"... Mire todo y no hay rastro de duplicados... Tampoco los tengo en ningun proyecto...

Alguna idea?

Perfil MacOS Sierra - AU/VST - iOS . . . . . . "Si suena bien, entonces está bien" Joe Meek (1964) . . . . . . http://www.hispasonic.com/usuarios/mac_a/anuncios

Subir
#29 por el 27/07/2015
Una posible solucion, pero no entiendo el final...

"... ok..here's what I did after spending a lot of time tryng to find an .automap wrapped plug in list somewhere.. ( I've even used a soft named fsventer..)

I've moved all my au component plugs from /library/audio/components to /user/library/audio/components

then I'ved lunch AutomapServer and its plug in manager..all my automap plug were shown here.I've moved them back to the left widow listing all your plug ins.

finally lunch Ableton's Live or Logic..et voilà!

hope its help ..."

Perfil MacOS Sierra - AU/VST - iOS . . . . . . "Si suena bien, entonces está bien" Joe Meek (1964) . . . . . . http://www.hispasonic.com/usuarios/mac_a/anuncios

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo