Cómo reparo headphones skullcandy (modelo skullcrushers)???

#1 por ryuyuko el 17/04/2011
Hola a todos.
Tengo un problemón y espero que Uds me puedan ayudar. supongo que este hilo va en esta parte del foro.

Hace tiempo me compre unos audifonos Skullcandy crushers
http://us.skullcandy.com/shop/skullcrusher...-pinstripe.html
http://www.methodshop.com/gadgets/reviews/...her/index.shtml

estos audifonos tienen un minisubwofer o aparato vibrador, con lo q escuchas los bajos amplificados, es como estar en una fiesta :D.
El problema es q ahora el bajo no suena siempre, me parece sentir que se soltó la conexion por dentro en el audífono. porq aveces cuando mueblo el cable de la oreja izquierda suena el bajo.
ojo q el resto del audio si lo escucho, es solo el bajo el que cagó.
Me gustaria saber si puedo abrirlos y repararlos? no se si estaran sellados y quizas no se puedan abrir o que al sacarle la almohadilla dela oreja no se la pueda volver a colocar...

Espero sus sabios consejos

nota: la garantía de los audifono no me corre en mi pais porq no hay skullcandy. y enviarlos afuera saldria muy caro y con eso pues mejor comprarme otra marca. pero no es la idea...
Subir
#2 por Daniel el 18/04/2011
por lo general los tornillos o sistema de cierre de la capusla (auricular) suelen estar debajo de las almohadillas.
desmonta el casco y suelda el cable que este suelto, no creo que tenga muho mas, y si quieres evitar que te vuelva a pasar da un nudo al cable de forma que aunque tires no salga fuera lo suficiente para que tire de la soldadura y se vuelva a soltar (lo suelen traer de serie, si es asi haz un segundo nudo un pelin mas abajo, para que quede algo mas de cable dentro, que a veces vienen muy tensos)
Subir
#3 por djsuso el 26/04/2011
Que te sea leve yo ando reparando unos ti que el derecho se jodio el cable porque se me fueron al suelo y eso que tengo moqueta pss los e cableado enteros y sobrepuesto los cables alas soldaduras como estaban y no consigo que se mueva el dichoso altavoz.
Subir
#4 por Daniel el 26/04/2011
#3 si te pasas con el soldador te los puedes cargar como nada, hay que tener cuidado con eso
Subir
#5 por ryuyuko el 01/05/2011
Decidi armarme de valor y abrirlos. le saque la almohadilla, tornillos y chan! No había ningún cable dessoldado :( , le saque fotos que las pondré mañana.

Por lo que concluí que: debe ser el cable por dentro, cerca de la oreja. a veces lo aprieto como cuando sacas pasta para lavarse los dientes xD y suena. Sino también cuando le doy vueltas al cable, pero no siempre funciona...

como puedo saber si es el cable? a que altura y como se repara??
Subir
#6 por Daniel el 01/05/2011
#5 para determinar si es el cable necesitas un tester (o en su defecto uno casero con una pila y una bombilla) y compruebas si desde el jack hace contacto correctmente con los cables del casco.
en ese caso no se puede reparar el cable (se puede pero es mejor no hacerlo, vas a perder longitud del cable, es mas complicado saber en que punto esta roto y a la larga sale mejor cambiarlo entero).
mi recomendacion es que compres un cable (ya sea en espiral o recto, con o sin jack) si quieres puede comprar cable y jack por separado y soldarlo tu... como prefieras.
despues quitas el que tienen ahora los cascos y pones el nuevo.
Subir
#7 por ryuyuko el 08/05/2011
Wooo parece muy complicado. además lo es más, porque no es un solo cable con jack, sino q tiene el como minisubwofer en el ultimo tercio del cable.
De todas maneras no me importaria cortar el cable pues es bien largo...

Mira unas fotos que le saque al audifono lado malo:


http://imageshack.us/photo/my-images/541/81540948.jpg/

al abrir el audifono encontre 2 cables afuera (verde y rojo-azul) y 2 cables mas adentro cercanos a magneto (calipso y naranjo. supongo que son los bajos)

El cable verde no se ve como apretado o bien enrrollado, me parece que podría ser ese el problema, puede ser?
http://imageshack.us/photo/my-images/17/2cableverde.jpg/

http://imageshack.us/photo/my-images/689/74573079.jpg/

corte un poco de la base de cable porque pense q podria estar muy apretado y queria ver como estaban los cables un poco mas allá y se veian en perfecto estado. Continuo con los detalles de los cables:

http://imageshack.us/photo/my-images/716/48883112.jpg/

http://imageshack.us/photo/my-images/687/69007350.jpg/

http://imageshack.us/photo/my-images/27/92190302.jpg/

cables internos azul-calipso y naranjo:

http://imageshack.us/photo/my-images/854/7cablesinternosnaranjoy.jpg/
Subir
#8 por Daniel el 08/05/2011
las soldaduras parecen totalmente correctas.... el cable verde esta un pelin apretado, por lo que se han separado los hilos, pero no tiene por que ser problema.
tambien el cable verde tiene la soldadura un poco hacia fuera, pero sigue haciendo contacto con el estaño asi que no pasa nada.
comprueba la continuidad de los cables para saber si el problema es del cable o del altavoz.
Subir
#9 por Mario Raztaman hace 3 semanas
Hola, yo tuve un problema con unos audifonos skullcandy crushers, practicamente el mismo, el aparato que hace vibrar los audifonos no servia, los compre muy baratos, en mexico, me costaron 500 pesos, sonaban bien pero esa ese detalle, pero encontre una solucion rapida.
Lo que hice fue conectar el minisubwofer directo a la bocina, es decir, crear un puente de la bocina al subwufer, esto de igual manera desconectando los cables que ya estaban soldados al minisubwofer. la bateria no fue necesaria ya, ya que era directo, haciendo eso el dispositivo que los hace vibrar sonara de nuevo o mas bien vibrara de nuevo. El verdadero problema de porque sucede eso lo desconozco pero eso que hice sirvio.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo