¿Cómo rutear correctamente de TotalMix a cubase 5?

#1 por Alan Muñoz el 23/02/2015
Hola a todos, acabo de comprar una interface (babyface) y un micrófono (Akg p820), y a pesar de haberme leído el manual completo y estar tratando por varios días de encontrar la solución en foros y youtube, no logro hacer que se escuche el micro ni que grabe en cubase.
Les adjunto unas imágenes para que puedan ver qué es lo que estoy haciendo mal, y agradecería pudieran decirme cómo corregir los ajustes.

De antemano muchísimas gracias por su ayuda.
Archivos adjuntos:
Imagen1.jpg
BBCode:
Imagen4.jpg
BBCode:
Imagen2.jpg
BBCode:
Imagen3.jpg
BBCode:
Subir
#2 por MrBlue el 23/02/2015
Hola, no tendras por un casual sin configurar los buses de entrada en el cubase?. Pulsa F4 y te saldra la ventana de configuracion de las entradas y salidas, control room,etc.. La captura 4ª que has puesto solo es para configurar los dispositivos, pero tienes que usar la ventana que te comento para rutear dentro del cubase. En la pestaña entradas creas un bus mono y lo asignas a la entrada en la que tienes conectado el microfono (si quiere le pones un nombre para que sea fácil reconocer) y luego en la ventana arreglo y en el inspector (parte izquierda de la ventana) en la pista donde vas a grabar el microfono configuras la entrada de esta pista asignandola al bus mono que has creado anterirormente.
Saludos.

Esto viene perfectamente explicado en el manual de cubase.

nuestra música
http://www.fourhandsproject.es

http://www.fourhandsproject.com
BSO para un documental
http://www.symphonyofoneness.com

BSO nueva
http://elultimomaestroruso.com/sinopsis.html

https://soundcloud.com/four-hands-project/tracks

Subir
#3 por Alan Muñoz el 23/02/2015
Gracias por la respuesta, amigo!
Aunque desafortunadamente ese no es el problema, pues ya había realizado esa configuración que me sugieres sin éxito alguno. Por ello en la imagen cuatro aparece en las entradas "Adapt 1 (1) como "Active" y lo mismo con las salidas Analog 1 (1) y Analog 2 (1).
Mi intuición me dice que el problema está en el Total Mix (pues no acabo de entender del todo cómo asignar correctamente las salidas y entras ahí), porque en el pasado no he tenido problema ruteando dentro de cubase.

Dejo unas imagenes de la ruta que le di a la entrada mono y a las salidas en cubase.
Archivos adjuntos:
a.jpg
BBCode:
b.jpg
BBCode:
Subir
#4 por undercore el 23/02/2015
#3

pero ahí pone que estás usando la entrada "adat 1 mono" pero creo que deberías usar "analog 1" que me imagino que es ahí donde habrás conectado el microfóno

We all are the same nation under the rhythm.
Mi My Space
"El arte esta hecho para ser sentido y no para ser comprendido. P

Subir
#5 por lunetico el 23/02/2015
#4

Xactamente Under. En la imagen de totalmix de ha subido se ve que el indicador que tiene señal es Anag 1-2. Esa es la ruta a seleccionar para el bus de entrada.

"Cuando me pica la curiosidad no se dónde rascarme."

“Nunca te metas con un baterista, lleva baquetas y es seguro que se ha dado varias veces en la cabeza con ellas“

“Tengo mucha fé en la ciencia“

Subir
#6 por Alan Muñoz el 23/02/2015
Listo, ya he logrado solucionarlo. El problema estaba en que no había activado la opción "loopback" ni asignado "phones 1" en "main".
Ahora puedo grabar en cubase sin problemas.
Y por si alguien le puede servir en el futuro les dejo unas imágenes de cómo configuré el TotalMix para grabar en cubase.

Gracias por sus respuestas.
Archivos adjuntos:
configuración correcta de ruteo.jpg
BBCode:
configuración2.jpg
BBCode:
Subir
#8 por MrBlue el 23/02/2015
Bueno pues parece que andas un poco confundido, he borrado la respiesta anterior por que pense que ua lo habías solucionado.
No tienes que activar el loopback para poder grabar, esto se usa para grabar la señal que sale por el bus en el que tengas activado el loopback.
Ademas has configurado la dalida de la rme en mono, y eso para que?.
Tienes que hacer lonque te ha comentado Under, en la ventana F4 configuras el bus mono de entrada con la entrada AN1 que es por la que te entra el micrófono. Quitar lo de loopback y volver a configurar el An output 1/2 como estereo que es el que estabas usando para la dalida del bue master de cubase. Te has creado un batiburrillo que funciona por el tema del loopback.
Saludos y realmente es mas facil de lo que parece.

nuestra música
http://www.fourhandsproject.es

http://www.fourhandsproject.com
BSO para un documental
http://www.symphonyofoneness.com

BSO nueva
http://elultimomaestroruso.com/sinopsis.html

https://soundcloud.com/four-hands-project/tracks

Subir
1
Respuesta rápida

Regístrate o para poder postear en este hilo