como rutear efectos externos de logic pro 9

#1 por merrik el 05/09/2016
Buenas hispasonic!!
Mi problema es que tengo una pedalera de efectos de guitarra y me gustaria utilizarla como rack de efectos en canal auxiliar al que poder hacer envios de diferentes pistas a procesar en logic.
el asunto es que conozco la utilidad plugin i/o pero de esa manera lo que hago es sacar de una pista de audio y retornarla a otra pista de audio.
A mi lo que me interesa es mandar a un canal auxiliar pero el plugin in out no te deja hacer un retorno a una pista auxiliar.
Alguno conoce alguna manera de hacer esto??? ya que tengo varios pedales de guitarra de cierta calidad y me gustaria probarlos a modo de envio retorno.
Muchas gracias.
Subir
#2 por merrik el 06/09/2016
Buenos dias, me respondo a mi mismo por si otra persona tiene la misma duda:
Pues de la misma manera, que si se puede, plugin in / out en el bus.
Soy un poco melon................
Subir
#3 por merrik el 12/09/2016
Bueno, vuelvo a la carga con otra duda que me ha surgido en este contexto.
El asunto es que cuando mando a un canal auxiliar señal de una pista, si inserto por ejm. un delay y solo me interesa escuchar el envio, pongo en solo el canal auxiliar y lixto, pero me he dado cuenta que si quiero conseguir lo mismo pero con la tecnica de enviar a fx externo, no consigo esa posibilidad, si muteo la pista original no se oye ni la pista ni efecto y si intento hacerlo prefader pues mas de lo mismo.
Me gustaria que alguien que esta trabajando con logic e fx externos me comentase si tengo tal posibilidad o que es lo que estoy haciendo mal.....
me gusta mucho trabajar solo con el sonido del efecto y tengo algun pedal de guitarra bastante guapo y me molaria usarlos como fx externo pero no consigo separal la señal seca de la mojada...
Muchas gracias.
Subir
mod
#4 por Jordi Torres el 12/09/2016
Hola,

Sigue los pasos de este articulo de soporte de Apple:

https://support.apple.com/es-es/HT203335

Espero que te sirva.

Saludos,

J.
Subir
#5 por merrik el 12/09/2016
Muchas gracias jordi.....
no sabia como aclarar esta duda...y mira que he buscado informacion pero con google siempre acabo en las mismas pags, parece ser que no se buscar, madre mia...........
lo pruebo esta noche.
Mil gracias otra vez
Subir
#6 por merrik el 19/09/2016
Buenos dias !!!!
hey jordi, pues no me ha funcionado el truco
lo primero, de la pista original al bus 1, en este bus inserto I/O, salida 3 ( lo saco en mono a un pedal zoom ) retornarla por las entradas 7 y 8
Pongo en salida de bus 1 salida 7/8 y ctrl pinchanco en solo y si se me pone con la rayita roja, pero nada de nada oigo la señal original y el efecto, sigo sin conseguir mi proposito.
Si sigo el manual a rajatabla porque me sigue dando este error, alguien en la misma tesitura me pude ayudar???
gracias de antemano.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo