compatibilidad de Mac con editores de audio

#1 por Trosky el 05/12/2011
Hola!!

Soy nuevo en Mac, tengo una Mac G5 Power Pc, y quiciera saber: ¿cual de las plataformas (sistemas operativos) tienen mayor compatibilidad con los editores y secuenciadores de audio del mercado?. Actualmente tengo la version MAc OsX 10.5.1. pero he escuchado sobre el: Leopard, Tyguer, y otros. Asi que si alguien es tan amable de decirme cual de estos me seria mejor y aque version debo de actualizarlo. los programas que quiero utilizar son: Nuendo, cubase, y reason. Y El fruity Loops ya que escuche que esta disponible para Mac.

Gracias de ante mano, a todo el que me pueda ayudar respecto al tema.

Desde Republica Dominicana.( Nanfer)...
Subir
#2 por Jordi Torres el 05/12/2011
Hola.

Nanfer escribió:
Actualmente tengo la version MAc OsX 10.5.1. pero he escuchado sobre el: Leopard, Tyguer, y otros


10.5.x es Leopard. 10.4.x, Tiger. 10.6.x, Snow Leopard. Etc.

Tu máquina se está quedando un poco viejita para lo que hay hoy en día, pero en fin...el problema no se trata de qué programa...si no, de que versión del programa. A medida que van saliendo nuevas versiones, éstas pueden dejar de ser compatibles con tu equipo, por lo que tienes que consultar los requisitos de sistema para poder utilizar el software. Por darte un ejemplo, yo uso Logic principalmente, la versión actual (Logic 9) dejó de ser compatible con tu máquina a partir de la versión 9.1, porque ya no soporta el procesador PowerPC de las G5 (y modelos anteriores)...ahora sólo funciona con macs que tengan procesador Intel.
También tienes que tener en cuenta que las versiones antiguas de estos progamas no son tan fáciles de conseguir (legalemnte).

Consulta en las páginas de los fabricantes del software que te interesa para saber que versión es compatible con tu Mac y tu sistema operativo. Por cierto, aprovecha y actualiza a Leopard 10.5.8. Es gratis.

Saludos,

J.
Subir
#3 por Trosky el 05/12/2011
Gracias por tu respuesta,atualizare el sistema y luego vere que softwares son compatibles para esa version.


Saludos!!!!
Subir
#4 por Jordi Torres el 05/12/2011
De nada, saludo pa' trá pa la isla! ;-)

J.
Subir
#5 por Trosky el 05/12/2011
Igual, fue un placer!!!!
Subir
#6 por ((tatisound)) el 05/12/2011
Ojo! solo vas a poder actualizar hasta 10.5.8

Un saludo
Subir
#7 por Jordi Torres el 05/12/2011
#6

jordito escribió:
Por cierto, aprovecha y actualiza a Leopard 10.5.8. Es gratis.


J.
Subir
#8 por Trosky el 05/12/2011
Gracias, a ambos, pero la verdad que como usuario nuevo de Mac me he llevado muchas sopresas. pues compre Mac Power Pc ignorando que por ser una plataforma media obsoleta la mayoria de las ultimas versiones de los Sotfwares actuales no corren con Power Pc.por ejemplo Reason, que solo podre isntalar la version 3.0. Pero almenos algo bueno encontre y es que yo tengo una interface Motu 828. Asi que segun veo la ultima version del Digial Perfomer 7.24, si es compatible con (Power Pc) al igual que los Plug-ins de Waves Mercury 7. Bueno la cuestion es que queria pasarme a MAc porque los Virus de Windows y a inestabilidad del sistema me estaban dando dolor de cabeza, y el dinero no me alcansaba para comprarme una MAc Intel o una Mac Pro. pero ya tratare de resolver con lo que tengo y luego me cambio por una Mac actual..


Gracias y Saludos!!!
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo