Compatibilidad Mac + Traktor + Timecode

#1 por DjCurrichi el 20/10/2016
Buenas a todos, he estado buscando por el foro y por google, pero no he llegado a encontrar nada en claro la verdad, me gustaría a ver si alguno puede echarme una mano.

La cosa es que tengo un MacBook (de esos blancos, no se que año) que tiene el iOS 10.6. Por tanto no soporta Traktor Scratch Pro 2. Hasta ahí de acuerdo, conseguí el Traktor Scratch Pro (1) pero los timecode son MK2 que no me los detecta el traktor 1.

¿Es posible que tenga todas esas incompatibilidades? ¿Estoy haciendo algo mal?

P.D. con un portátil mas actual y Win8 funciona tanto Traktor 2 como los timecode MK2

Gracias de antemano
Subir
#2 por Jortabernero el 20/10/2016
Hay dos versiones de los vinilos.

Hay unos vinilos timecode mk2, y otros mk1.

Ahi tienes la web de NI donde suministran vinilos en la version anteriores

https://www.native-instruments.com/es/products/traktor/dj-accessories/bags-cases-and-control-media/control-media/pricing-mk1-vinyl/

PD: En la esquina de tu carton donde va dentro el vinilo lo pone bien grande en rojo. Compatible con versión posterior a 2.1
Subir
#3 por Frank-F el 20/10/2016
Traktor scratch pro 2 si es compatible con Snow Leopard (10.6)

Yo lo tuve instalado en esa versión hasta la 2.6 de traktor.

Lo que si puede ser esque tengas que actualizar a la última versión de snow leopard , creo que es 10.6.8.

http://www.onlyfordjs.es
http://www.novaclub.es
https://www.facebook.com/Frank.F.ofd

Subir
#4 por DjCurrichi el 20/10/2016
Frank-F te acuerdas de q versión tenías?
La verdad que he probado varias versiones pero las que consigo o son muy antiguas o son ya como tu dices a partir del 2.6 y ya me pide un ios superior.

También ví en la pag de Native un ejecutable para instalar Traktor en mac con pocos recursos, pero era para Traktor sin uso de Timecode.

Gracias.
Subir
#5 por Frank-F el 21/10/2016
Pues creo recordar que la 2.6 la tenía.

También te digo que yo snow leopard lo tenía actualizado a la última versión que es la 10.6.8.

Luego salte a la 2.8 pero creo que ya tenía Yosemite.

Actualiza desde la App Store a 10.6.8.

De todas formas, mañana hecho un vistazo porque solía guardar las versiones de traktor una vez descargadas, haber que es lo que hay.

http://www.onlyfordjs.es
http://www.novaclub.es
https://www.facebook.com/Frank.F.ofd

Subir
#6 por digitalfactor el 21/10/2016
En el área de soporte de native instruments puedes descargarte cualquier versión anterior.
Subir
#7 por DjCurrichi el 21/10/2016
Gracias por vuestra respuesta. Si, si encontrar las versiones del traktor no es problema, el problema para mi es saber cual es el compatible con los timecode mk2 y que pueda instalar en el mac que no tiene doble core. (sin tener q instalar una a una todas las versiones hasta ver cual encaja.

Si Frank-F me puede decir esa versión, asunto resuelto jeje.
Subir
#8 por digitalfactor el 21/10/2016
a partir de la 2.1 ya van con mk2.
Subir
#9 por Frank-F el 22/10/2016
Como te dicen, a partir de Traktor 2.1 ya puedes usar los timecode mk2 y esa versión funciona en snow leopard.

Yo tuve en snow leopard hasta traktor 2.6 , luego pase a la 2.8 pero no sé si había actualizado ya a Yosemite o no.

A día de hoy sigo estando en esa versión, ya que en mi caso, cuando algo me va bien para que cambiar, total yo solo uso traktor con timecode y 3 platos conectados, el resto de funciones nos las uso.

http://www.onlyfordjs.es
http://www.novaclub.es
https://www.facebook.com/Frank.F.ofd

Subir
#10 por DjCurrichi el 24/10/2016
Perfecto, muchas gracias a los dos, lo probaré y os comentaré los resultados.

Un saludo
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo