compresor hardware y Rme fireface 800

#1 por JAVI el 02/03/2012
hola, llevo toda la mañana intentando hacer funcionar esto, hay algo que va mal y como el compresor lo he pillado de segunda mano igual me han timado. Antes de volverme loco quería preguntar como se conectaría.
Yo lo hago asi:
Microfono----Mic input universal audio solo 610------Output uad------input compresor DBR 402------output compresor DBR402------line in 1 Rme fireface 800

El caso es que al compresor le llega señal y cuando uso el previo conectado a la line 1 de la RME grabo con muy buena señal. No se si fallará el output del compresor, en fin espero haberme explicado y no tener que cagarme en los .... del que me ha vendido el compresor.
Por cierto lo quiero utilizar en el momento de grabar. Gracias

MI BANDA

https://www.facebook.com/pages/Minor%C3%ADa-Absoluta/581077708621795

MI CANAL EN YOUTUBE

http://www.youtube.com/user/BUENAVIDA3?feature=mhee

Subir
#2 por Iu Gob el 02/03/2012
Comprueba el nivel de operación del compresor. Si es a +4 o a -10

La Selección "Definitiva" de Software Musical Gratuito...
Grupo de Facebook https://www.facebook.com/groups/508826889218061/
http://selecciondefinitiva.wordpress.com/
http://angelcubero.blogspot.com.es/

Subir
#3 por JAVI el 02/03/2012
espero que sea eso, lo tendré que comprobar mañana ya. Gracias por la respuesta Iu_gob

MI BANDA

https://www.facebook.com/pages/Minor%C3%ADa-Absoluta/581077708621795

MI CANAL EN YOUTUBE

http://www.youtube.com/user/BUENAVIDA3?feature=mhee

Subir
#4 por Iu Gob el 02/03/2012
;) . Un saludo

La Selección "Definitiva" de Software Musical Gratuito...
Grupo de Facebook https://www.facebook.com/groups/508826889218061/
http://selecciondefinitiva.wordpress.com/
http://angelcubero.blogspot.com.es/

Subir
#5 por JAVI el 03/03/2012
¿se deben usar cables balanceados u no balanceados desde el previo al compresor y desde el compresor a la RME?

MI BANDA

https://www.facebook.com/pages/Minor%C3%ADa-Absoluta/581077708621795

MI CANAL EN YOUTUBE

http://www.youtube.com/user/BUENAVIDA3?feature=mhee

Subir
#6 por Iu Gob el 03/03/2012
Pueden usarse ambos tipos de cables pero mejor balanceados, claro . Pero ten en cuenta el nivel de operación ya que o bien puede saturarse o bien quedarse débil la señal.... si es entrada de -10 como le entreges +4 saturará... si es viceversa al contrario quedara baja . Lo mismo durante todo el proceso de salidas y entradas entre los distintos dispositivos.

La Selección "Definitiva" de Software Musical Gratuito...
Grupo de Facebook https://www.facebook.com/groups/508826889218061/
http://selecciondefinitiva.wordpress.com/
http://angelcubero.blogspot.com.es/

Subir
#7 por JAVI el 06/03/2012
ya di con el problema, el cable que va desde el compresor a la entrada line de la ff800 tiene que tener una soldadura caracteristica.
Gracias al usuario vicentprais que me iluminó.

MI BANDA

https://www.facebook.com/pages/Minor%C3%ADa-Absoluta/581077708621795

MI CANAL EN YOUTUBE

http://www.youtube.com/user/BUENAVIDA3?feature=mhee

Subir
#8 por Iu Gob el 07/03/2012
Compañero, me alegra que lo hayas resuelto pero si hubieras echado un vistazo al manual (pag 16) , que es lo que hay que hacer antes de conectar, te habrías ahorrado muchos problemas... En realidad no es una soldadura caracteríastica para este einterface, es característica para interconexionar equipos no balanceados con balanceados entre si. Esto lo digo con el único propósito de animar a la gente a que mire los manuales ya que incluso se juega la integridad física de sus aparatos...
Saludos
Archivos adjuntos:
Conexiones.jpg
BBCode:

La Selección "Definitiva" de Software Musical Gratuito...
Grupo de Facebook https://www.facebook.com/groups/508826889218061/
http://selecciondefinitiva.wordpress.com/
http://angelcubero.blogspot.com.es/

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo