Compresor no se recupera a pesar de tiempos rápidos

#1 por audiolover el 18/02/2014
Buenos dias:

Primero, he de decir que me encuentro en proceso de aprendizaje y lo estoy haciendo empiricamente, por lo que hay cuestiones que me han resultado verdaderamente complejas, por eso recurro a ustedes.

Mi problema es el siguiente:

Me puse a probar un poco con un compresor, más que todo con ajustes extremos para hacer notable los efectos de este en una senal, y noté que a pesar de haber ajustado los tiempos de ataque y liberación a los tiempos más rápidos permitidos por el compresor, la senal no termina recuperandose por completo y solo se salvan las transientes iniciales (me refiero a un compresor en el master, con un threshold extremadamente alto y un ratio igualmente alto).

¿a qué se debe ello? ¿a la compresión exagerada? porque también he notado que en cuanto uso unos ajustes de threshold y ratio mucho más bajos, la senal está más pareja.

Agradecería cualquier aporte.

Un saludo.
Subir
#2 por Tio Harpo Molon el 18/02/2014
audiolover escribió:
Me puse a probar un poco con un compresor, más que todo con ajustes extremos para hacer notable los efectos de este en una senal, y noté que a pesar de haber ajustado los tiempos de ataque y liberación a los tiempos más rápidos permitidos por el compresor, la senal no termina recuperandose por completo y solo se salvan las transientes iniciales (me refiero a un compresor en el master, con un threshold extremadamente alto y un ratio igualmente alto).


La respuesta te la das tu mismo. La relajación es cuanto tiempo tarda el compresor en dejar de comprimir luego de que la señal baja del umbral, entiendes? si los ajustes son extremos, pues el umbral es demasiado bajo, obviamente que la señal no logra salir del umbral, por lo tanto continua comprimiendo, la relajación comenzará una vez que la señal quede por debajo del umbral, y si el umbral es demasiado bajo, pues se mantendrá la señal todo el tiempo sobre el umbral, por lo tanto comprimiendo.
Subir
1
#3 por audiolover el 18/02/2014
#2 MIl gracias por la respuesta.

La verdad es que me ha costado un poco! :)
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo