Compressor G1176 (o similares)

Baneado
#286 por sarta19 el 20/04/2013
Gracias, mañana lo analizaré con mas calma, le he inyectado 0'775 v en la entrada y en la salida no lo he medido,,mañana lo haré. Por otro lado en el mio, con el atack en bypass actúan el input y el output, es o está bien?
Tengo otra duda con la placa de botones de ratio de hairball, en concreto hay que poner 8 resistencias para los valores de ratio, pero mi duda está en que en la revisión F que és la que tengo yo, hay una resistencia de 10megaohms que no aparece en el esquema, en concreto es la R5 serigrafiada en la placa, vosotros la tenéis soldada o no? Gracias por todo crackd
Subir
Baneado
#287 por sarta19 el 20/04/2013
La verdad es que parece buen trato :cool:
Subir
Baneado
#288 por sarta19 el 29/04/2013
Bueno por fin comprimiendo, este compresor tiene un sonido brutal y casi no se nota como comprime, pero comprime que da gusto !!!
Subir
#289 por marylinmanston el 16/05/2013
Hola a todos

bueno pues me anime a montarme una revisión D con todas las piezas del kit de hairball y las placas de MNATS y ya la tengo terminada,

pero tengo un problema con el ajuste , siguiendo los vídeos no tengo ningún problema en conseguir los ajustes
del primer y segundo vídeo pero en el tercero cuando hay que realizar un puente entre 22 y Ground no me funciona , es decir el puente no hace nada no hay caída de la aguja del meter , asi que tengo algunas preguntas aver si alguno de los que ya lo haveis conseguido me lo podéis aclarar

Sabeis si hay que realizar algún paso diferente o hay que tener algo mas en cuanta a la hora de calibrar la revisión D ? Me e leído todo lo del foro pero no me queda claro...

Tengo un generador de señales con el que genero una señal de 1k y unos 720 o 800 mv , es correcta esta señal para los ajustes?

Y bueno si creéis que es un fallo de montaje , por donde empiezo a revisar ? La unidad funciona no se recalienta ningún componente pero no comprime , a ver si me echáis una mano con esto .

Un saludo y gracias por adelantado !
Subir
Baneado
#290 por sarta19 el 16/05/2013
Tu potenciómetro de attack es con interruptor? Porque si es con interruptor no tienes que hacer el puente. Con el interruptor en off , es como si conectaras el puente.
Subir
#291 por marylinmanston el 16/05/2013
Hola sarta19 si que es con interruptor y como en los videos lo pone en off yo lo tenia asi todo el tiempo ... a sea que en los pasos que pone el puente yo tengo que abrir el interruptor y poner el puente o solo abrir y cerrar el interruptor?
Subir
Baneado
#292 por sarta19 el 16/05/2013
El puente no es más que poner el interruptor en off, haz lo que te dice el video pero sin hacer el puente. Creomque primero empieza en off y luego lo abre para ver la reducción de ganancia, a mi me costó un poco pero al final comprime. Lo tienes que hacer varias veces, al final creo que lo ajusté mas de oido k con el video, me guié mucho con el efecto slam ( los 4 ratios apretados) , si tienes el bias bien ajustado, debes notar el efecto cuando subes mucho el input y los tiempos de ataque y release són rapidos
Subir
1
#293 por marylinmanston el 16/05/2013
Gracias sarta19 aora mismo me pongo a ello y te cuento aver si lo consigo , tengo muchas ganas de que funcione llevo casi una semana liado con el cacharro!
Subir
Baneado
#294 por sarta19 el 16/05/2013
A mi también me costó lo mio, pero luego es increible el resultado, yo me hice un revisión f y ahora voy a empezar con el segundo, un saludo
Subir
1
#295 por marylinmanston el 16/05/2013
Pues de momento creo que ya esta , entrando la señal de 1K me da 0 en modo +4 y - 10 en modo GR , en el modo +6 marca - 3 en el meter.

Cuanto tiene que marcar el meter en el modo + 6 entrando la señal de ajuste de 1k ?

Otra cosa el interruptor del attack no parece que haga ninguna variación ya sea encendió o apagado con o sin señal ,
en que posición deberia variar el meter al encenderlo o pagarlo? o es solo para el ajuste? , lo pregunto por que en el ajuste tampoco e notado ningún cambio al tocar este interruptor .

Mañana lo pruebo y aver si comprime y os comento , muchas gracias por la ayuda !
Subir
Baneado
#296 por sarta19 el 16/05/2013
El interruptor atack te tiene que reducir ganancia conforme subes el input, digamos que con el atack a tope y subiendo el input , tienes que ver en el meter en GR, la reducción de señal, prueva a apretar los 4 ratios a la vez, el meter se coloca a tope a la derecha y empieza a reducir hacia la izquierda. Pruebalo con una señal de entrada más alta, conéctalo a un inserto de una mesa y dale candela, notarás un efecto brutal, suerte
Subir
1
#297 por marylinmanston el 28/05/2013
Hola y perdón por tardar tanto en responder , se me fastidio la tarjeta y no tenia como probarlo asta ayer ,

hice las primeras pruebasy no funcionaba de forma lógica el interruptor,
a sin que repase y los cables estaban mal , aora ya funciona bien ,
estoy muy contento para ser el primero que monto , en lo único en que he fallado han sido dos cables soldados del revés .

muchas gracias por los consejos!
Subir
1
--390402--
#298 por --390402-- el 03/06/2013
Pues yo este finde me he puesto con el que tenía para reparar, y ya lo tengo sonando como debe, por cierto, menudo pedazo de compresor, ya estoy preparando la cartera para montarme uno.
Subir
#299 por moynet el 04/06/2013
#298
¿Que fue lo que te paso al final?.... ¿cableado?, ¿ajuste?, ¿tipico componente al revés?

Me alegra que te vaya bien, pero por ahora creo que vas a tener que esperar que haya stocks, haiball esta a ceros! jajaja... vaya vicio con los compresores, los de UAD van a tener que bajar el precio de los suyos :D/

¡Cuanto más avanzo más de doy cuenta que menos sé!

Saludos, y buenas grabaciones.
http://www.balak.es

Subir
--390402--
#300 por --390402-- el 04/06/2013
Pues era un compendio de cosas, transistores fritos, trafo de salida mal, cableado que daba mas pena que otra cosa... ha sido meterle un repaso serio, calibrarlo y funcionar como un campeón.

Respecto al stock de hairball, no creo que necesite pillarles nada la verdad, porque de momento me voy a entretener montando otro GSSL que me gusta bastante también, y le voy a sacar más partido ahora mismo, el mes que viene me pondré con el 1776 si todo va bien. Supongo que montaré la versión de Gyraf, no soy demasiado amigo de Kits ni soy de los que "necesita" que sea parecido al original, sólo quiero un compresor potente, y uno de éstos con trafos de entrada y salida OEP me parece suficiente

Os dejo unas fotos del antes y del después
Antes (Justo cuando empecé a trabajarlo, ya se ve un pote cambiado y las pruebas de cableado del trafo de salida
20130603102358.jpg

Después
img20130603wa0002.jpg
img20130603wa0000j.jpg

La verdad es que es muy satisfactorio devolverle la magia a un compresor como éste, hablar con el cliente y notarle los nervios y las ganas de volver a escucharlo como debia sonar, casi paga el trabajo.

Y es una pena lo que le hicieron al dueño del compresor, que lo llevó a un "técnico" para que se lo calibrase y éste se lo deviolvió hecho una mierda, tal como me vino a mí, a mí me da la sensación de que le hicieron el cambio de pcb, le metieron un circuito que no consiguieron hacer funcionar o algo por el estilo, porque el chaval aseguraba que cuando lo compró le dijeron que era la versión de Gyraf, y en cuanto ví la pcb supe que no lo era, investigando ví que era una pcb Mnats Rev H, que además, estoy casi seguro que es posterior a la fecha en que mi cliente compró el compresor. Ojito con la peña, además, el supuesto técnico anda por hispasonic por lo visto, ni sé ni quiero saber quien es, pero cuidado con a quién confíais vuestro equipo
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo