Conectando edrums a cubase 5

  • 1
#1 por Söler el 18/11/2011
Hola a tod@s:
Estoy intentando utilizar un módulo de batería externo (este http://www.thomann.de/es/millenium_md70_digital_drumset.htm?sid=cd4689d5a1892a970fe76263d0e08265)como controlador para el groove agent. Aunque el equipo me reconoce el dispositivo no he sido capaz de conseguir que los sonidos del vst suene a través del módulo, a pesar de que en el manual especifica que puede hacerse. ¿Alguien sabe cómo puede hacerse?

¡Muchas gracias, espero vuestros sabios consejos! Me daría mucha rabia tener que dejar el módulo acumulando polvo en un rincón, ya que la única intención de haberlo comprado era no tener que grabar las baterías a golpe de ratón o manualmente.

Equipo: Windows XP SP2, Intel Pentium 4 531, 3000 MHz (15 x 200), placa ConRoe945G-DVI, tarjeta M-Audio MobilePre USB, Cubase 5.

Subir
#2 por Söler el 29/11/2011
Hola de nuevo a tod@s: Disculpad mi insistencia. Tras casi dos semanas de mil tentativas sigo sin dar con la tecla. Debe haber algo que hago mal: parece ser que Cubase me reconoce el dispositivo, pero en puertos midi aparece como inactivo. Pero vamos, que ni idea de si es ese el problema que me impide poder tocar con la batería los sonidos del groove agent. por si algún alma caritativa tiene tiempo y paciencia para echarme un cable he subido unas imágenes con las conexiones y configuraciones de cubase. Ah, ahora también se me reinicia el equipo cuando conecto el dispositivo midi con cubase. ¿Conflicto? Ni p***a idea, señores. Lo más raro que he visto hasta ahora (y he visto unas cuantas cosas ya, os lo juro). Lo dicho, unas fotillos y mi eterna gratitud para el valiente que me ayude a resolver el enigma.
¡Gracias de antemano y un saludote!
Archivos adjuntos:
capturadispositivogenerico.jpg
BBCode:
capturagrooveagent.jpg
BBCode:
capturainoutpista.jpg
BBCode:
capturapuertosmidicubase.jpg
BBCode:
capturaùertosmidi.jpg
BBCode:
conexionespordetras.jpg
BBCode:
conexionusbazul.jpg
BBCode:
drums.jpg
BBCode:

Equipo: Windows XP SP2, Intel Pentium 4 531, 3000 MHz (15 x 200), placa ConRoe945G-DVI, tarjeta M-Audio MobilePre USB, Cubase 5.

Subir
#3 por Söler el 30/11/2011
Hola de nuevo. Como no doy con la tecla, quiero proponer una cosilla al que le pueda interesar. Tengo en mercasonic este teclado http://www.hispasonic.com/anuncios/teclado-tahorng-midiplus-usb/42764. La verdad es que sólo lo utilizo para meter baterías y, puesto que éso es lo que pretendo hacer con el módulo, no tengo ningún problema en enviarle el teclado gratis(salvo gastos de envío, claro está) a quien logre sacarme de este apuro, es decir, que consiga que pueda tocar y poder grabar finalmente los sonidos del vst con el módulo en cubase y me resuelva el problema del reinicio automático del pc con este dispositivo.

¡Un saludo y gracias!

Equipo: Windows XP SP2, Intel Pentium 4 531, 3000 MHz (15 x 200), placa ConRoe945G-DVI, tarjeta M-Audio MobilePre USB, Cubase 5.

Subir
#4 por Söler el 01/12/2011
Up!

Equipo: Windows XP SP2, Intel Pentium 4 531, 3000 MHz (15 x 200), placa ConRoe945G-DVI, tarjeta M-Audio MobilePre USB, Cubase 5.

Subir
#5 por Will el 06/12/2011
Mira hermanito he leido todo lo que has dicho y siento que tantas personas que hay aqui no se ayuden entre si .. Soy algo nuevo pero podria decirte muchisimas soluciones.
No necesariamente tienes que grabar la bateria con el groove agen one puedes grabarla con otro plugin de bateria asi seria mas basico o podrias grabarlo en entro secuenciador y importarlo en el cubase (la version que tengas) o puedes intentar hacer lo mismo en otra version para ver si es problema de compactibilidad o puedes pedirle el favor a un amigo que te permita hacerlo en su pc haber si el que falla es el tuyo y asi solucianaras tantas cosas como puedas.. Y en sonidos de bateria te aconsejaria el adicctive drums es bastante bueno mejor que es groove .. Podria solucionartelo si estuviera cerca o lo tuviera de frente por que en verdad asi explicado por texto es bastatante dificil espero que hagas lo que te dije y ps no tengo mas que decirte saludos
Subir
#6 por Söler el 06/12/2011
¡Hola, will!
En primer lugar, muchas gracias por la batería de soluciones propuestas. Lo que me dices de utilizar otro plugin está fenomenal,de hecho tengo el addictive drums y el ezdrummer. El problema es que mi equipo es muy limitado y esos plugins consumen cantidad de recursos; tantos que llegan a colapsar el equipo. Lo de grabar en otro secuenciador está muy bien pensado, aunque lo dejo como última opción, ya que implicaría primero un gasto importante y segundo no garantiza una solución. A base de darle vueltas al asunto creo que el fallo viene por la configuración del dispositivo en cubase, y es que me reconoce la entrada de la batería pero en las entradas MIDI me aparece como inactivo y no sé cómo activarlo. A mí también me ha sorprendido las pocas respuestas que sugiere el hilo, sobre todo porque la gente aquí es muy servicial, lo que me hace temer que a lo mejor este asunto tiene difícil solución.
Lo dicho, seguiré investigando y publicaré la solución en caso de que se encuentre.

¡Un saludo!

Equipo: Windows XP SP2, Intel Pentium 4 531, 3000 MHz (15 x 200), placa ConRoe945G-DVI, tarjeta M-Audio MobilePre USB, Cubase 5.

Subir
#7 por Söler el 31/12/2011
Reholas, actualizo con la última información. Mi pc no tiene salida MIDI, por lo que no puedo conectar el midi in al módulo y el out al pc. Lo que hice es comprar una interfaz usb y conectar tanto el in como el out al módulo y el usb al pc (se puede ver el detalle en las fotos 6 y 7). A lo mejor ese es el motivo por el que no lo detecta, pero el caso es que debería darme el mismo problema con mi teclado usb y este sí funciona perfectamente.
Por favor, alguien que me confirme si este es el problema para tratar de hacerme con una tarjeta con midi out.
Mil gracias de antemano.
P.S: El teclado ya está comprometido, por lo que siento no poder enviarlo como pretendía. Apelo a vuestro espíritu navideño, :P.

Equipo: Windows XP SP2, Intel Pentium 4 531, 3000 MHz (15 x 200), placa ConRoe945G-DVI, tarjeta M-Audio MobilePre USB, Cubase 5.

Subir
--104025--
#8 por --104025-- el 31/12/2011
Todas las tarjetas de audio (casi) tienen MIDI OUT.
http://www.aulaactual.com/ayuda/ManualMidi.pdf
No te recomiendo un cable MIDI USB, ya que muchos no funcionan correctamente (Sobre todo los mas baratos).
Subir
#9 por Söler el 31/12/2011
Kamikase escribió:
Todas las tarjetas de audio (casi) tienen MIDI OUT.
http://www.aulaactual.com/ayuda/ManualMidi.pdf
No te recomiendo un cable MIDI USB, ya que muchos no funcionan correctamente (Sobre todo los mas baratos).


Pues mi tarjeta precisamente no trae, jejeje. Es una M-audio Mobile pre usb. Entonces, si no tiene midi out, ¿no se puede conectar la batería al pc para hacer de controlador? Esa es la duda que tengo.
Muchísimas gracias y feliz año

Equipo: Windows XP SP2, Intel Pentium 4 531, 3000 MHz (15 x 200), placa ConRoe945G-DVI, tarjeta M-Audio MobilePre USB, Cubase 5.

Subir
--104025--
#10 por --104025-- el 31/12/2011
Por eso dije tocas (casi).
Debes probar un cable MIDI USB, pero no de los mas baratos chinos.
Si la entras vía midi como controladora puedes usar los sonidos de VSTi como EzDrummer u otras baterias VST, si quieres usar los sonidos de la Millenium, debes ingresarlos via audio conectando la salida out audio a las ins de la M-Audio y grabar en las pistas del Daw. Como controladora, y usando los midis, puedes grabar los sonidos separados (mono y Stereo) en las pistas del DAW, así puedes mejorar tus mezclas al poder manejar mejor el audio por pista separada, o cambiar sonidos.
Subir
--104025--
#11 por --104025-- el 31/12/2011
Estoy viendo en tus fotos que el dispositivo ya lo tienes conectado al PC y reconocido por el DAW y el sistema.

Entonces ya tienes todo listo.
Debes asignar una pista Midi, cargar en la pista el VSTi, y poner de controlador la Millenium.

Debes rutear las entradas y las salidas. Sabes hacerlo?
Lee el manual.
Subir
#12 por Söler el 31/12/2011
De todo lo que pones hay 2 cosas que no sé si hice bien.
1) poner de controlador la millenium (creo que no)
2) Rutear entradas y salidas (fijo que no porque no tengo ni idea de lo que va, soy un perfecto inútil en estas cosas)

Equipo: Windows XP SP2, Intel Pentium 4 531, 3000 MHz (15 x 200), placa ConRoe945G-DVI, tarjeta M-Audio MobilePre USB, Cubase 5.

Subir
#13 por Söler el 31/12/2011
Si pudieses indicarme el capítulo del manual en que se habla del enrutado te lo agradecería. No es por no buscar, más bien para no ir donde no debo. Lo de asignar el controlador imagino que será lo referente a asignar instrumento externo, ahí creo que me lié (y la lié) parda, :P He encontrado un manual online aquí http://es.scribd.com/doc/40149185/Manual-Cubase-5 pero por enrutar no aparece nada

Equipo: Windows XP SP2, Intel Pentium 4 531, 3000 MHz (15 x 200), placa ConRoe945G-DVI, tarjeta M-Audio MobilePre USB, Cubase 5.

Subir
--104025--
#14 por --104025-- el 31/12/2011
Lee el manual de Cubase.
Habilita Millenium de controlador MIDI.
Habilita las entradas MIDI del controlador.

En la pista MIDI en el IN, selecciona "dispositivo USB midi"

Y lee el manual de como habilitar puertos midi!!
Archivos adjuntos:
Midi Inputs.JPG
BBCode:
MIDI Outputs.JPG
BBCode:
Midi Habilitacion.JPG
BBCode:
Subir
--104025--
#15 por --104025-- el 31/12/2011
El manual de Cubase completo esta en el mismo programa, ventana final, ayuda, documentación.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo