Conectar 2 M-Audio Fast Track Pro simultaneamente.

  • 2
#16 por diotero el 12/05/2012
Ah, y una ultima cosa, si no es ya mucho pedir, solo me funcionan las dos entradas canon de la m-audio, las de linea traseras no he podido hacerlas funcionar.
Subir
#17 por dfvg el 28/05/2012
Hola tambien tengo dos fast track pro, alguien las ha podido conectar en windows con sonar x1???
Subir
#18 por hiena79 el 21/11/2013
Buenas a todos.

Sé que este hilo ya tiene un tiempo pero tengo un problema muy similar.

Estoy intentando grabar en Logic 9 simultáneamente con las dos tarjetas que veis en la foto, una M-AUDIO M-TRACK y una DIGIDESIGN MBOX2 MINI. Ambas se alimentan por USB, no existe posibilidad de alimentarlas externamente.

He creado un dispositivo agregado con las dos tarjetas, lo he seleccionado en Logic como dispositivo de entrada y salida, he designado 48 khz como la frecuencia de muestreo (la que usan ambas tarjetas) y todo funciona muy bien… o casi.

Cuando llevo unos tres minutos grabando, se produce un ruido espantoso, más bien una distorsión del sonido que se está grabando, que dura unos treinta o cuarenta segundos y luego vuelve a desaparecer durante otros tres minutos para volver a repetirse de forma cíclica. Para mi sorpresa, cuando llego a casa y reviso la grabación compruebo que el ruido no se ha grabado, tan sólo salía por los auriculares durante la grabación pero no se registraba en la misma..

Desde mi ignorancia le achaco esto a la fuente de reloj. Como veis en la captura, en la M-Track es interno, en la MBOX2 aparece como "desbloqueada" y en el dispositivo agregado me da a elegir una de las dos anteriores. Igual no tiene nada que ver, ya he dicho que sólo es una suposición..

¿A alguien se le ocurre algo? Este fin de semana debo grabar un trabajo y me urge bastante solucionar esto.

Saludos.
Archivos adjuntos:
AFOTO.jpg
BBCode:

Hyena Produktions

Subir
#19 por Sebastian el 22/11/2013
Pues como has dicho suele ser el clock source... o cuestión de buffer size, pero chequea que todo esté sincronizado con lo mismo en ambas interfaces
Subir
1
#20 por hiena79 el 23/11/2013
Ante todo gracias por contestar Sebastian.

El ruido de marras ha desaparecido misteriosamente, supongo que para reaparecer durante la grabación pero en fin.. confiemos que no sea así.

Ya que estamos me gustaría hacer dos consultillas más:

1. ¿Se puede utilizar la entrada integrada del Mac? La he incluido dentro del dispositivo agregado para contar con cinco canales en lugar de cuatro. Me aparece en Logic como inputs 5 y 6, por lo que he creado un quinto canal en estéreo con esos dos inputs y ya está. Funcionar funciona, pero el nivel de entrada es bajísimo y el micro tiene su phantom activado por batería.. incluso estoy pinchando ese micro en una DI con las atenuaciones quitadas (0 dB) y de ahí al Mac mediante un cable XLR-mini jack. No sé si será normal o quizá he soldado mal el cable.. lo hice de esta forma, tal como viene en la primera imagen:


2. En un dispositivo agregado.. ¿qué salida es conveniente utilizar como output? Yo conecto en la salida de la M-AUDIO porque en la de la MBOX2 no sale absolutamente nada.. lo pregunto porque no sé si es conveniente tocar algo en el menú de Configurar altavoces que os muestro en la segunda imagen.


Muchas gracias y perdón por la tabarra ;)
Archivos adjuntos:
XLR-stereojack.gif
BBCode:
CONFIG ALTAVOCES.jpg
BBCode:

Hyena Produktions

Subir
#21 por Sebastian el 26/11/2013
No uses la integrada, no va a manejar los niveles correctamente puede que esté a -10dBV (que es lo más probable) y cause que la señal sea degradada...

A que te refieres con dispositivo agregado.
Subir
#22 por Gabriell Merchan el 02/05/2014
SALUDOS QUIERO COMPRARE DOS M-AUDIO FAST TRACK PRO ULTRA, SE PODRÁN CONECTAR EN SIMULTANEO PARA TENER 16 CANALES XLR DE ENTRADA?? Y DE SER ASÍ CUANTOS CANALES DE SALIDA ME DARÁN LAS 2? YA QUE QUIERO ENVIAR LA SEÑAL A UNA BEHRINGER SX32X8X2 PARA MEZCLAR ANALOGO.... SALUDOS!!!
Subir
#23 por Sebastian el 10/05/2014
Podrías ser más especifico?

Que modelo es exactamente?
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo