conectar compresor a mesa de mezclas

#1 por DAVID el 18/09/2014
hola muy buenas,disculpen mi falta de conocimientos sobre la materia,pero me gustaria grabar mis cosillas en condiciones lo que pasa es que tengo un prolema que no consigo solucionar.
El caso es que tengo una tascam M-08 que tiene en cada linea de micro una entrada de insert que se supone que es para poner un compresor o algo por el estilo,pero la cuestion es que cuando conecto el microfono y el compresor,desaparece el sonido del microfono.lo mismo me pasa con el EQ,Y de verdad que estoy arto de buscar en todas parte cual es el problema,pero parece que a nadie le pasa esto,solo a mi.me ca.. en la p... ayudadme,por favor o le doy tres patadas a la M-08 y la tiro a la basura hoy mismo

DAVID

Subir
#2 por amorenor el 18/09/2014
Te has fijado si la mesa tiene también return?¿
Tal vez ese insert sirva para otra cosa

Un hombre no es Dj hasta que no ha pinchado con vinilos

Subir
1
#3 por BoNoBo el 18/09/2014
Yo diría que ma M08 no tiene send/return y un insert es un insert, no puede ser otra cosa.

Estás seguro que estas conectando bien los jacks en el compresor? Y que el cable de insert esta bien montado? La señal tiene un recorrido y si pones los cables al revés en el compresor o ecualizador, entonces no funciona.
Subir
1
#4 por DAVID el 18/09/2014
los he cambiado y nada

DAVID

Subir
#5 por BoNoBo el 18/09/2014
Mmmm....

Estas usando el cable insert de toda la vida, no? Tiene un TRS (como un jack estéreo) a dos TS (dos jacks mono).

Dices que con una EQ externa tampoco funciona?

Has probado con otro cable y en otros canales? si te pasa en todos los canales de la mesa con el compresor y con la EQ también, lo mas probable es que sea el cable.
Subir
1
#6 por RaulMX el 18/09/2014
Conectaste el compresor al insert con un cable como este?

cable-paudio-2-plugs-ts-a-plug-trs-kirlin-y-336pr-10ft-3mts-13678-MLA3248896417_102012-O.jpg

HP AMD A10-5800K Trinity 3.8GHz, Motu2408mk3, Tascam DM-24, Yamaha MSP7, Behringer Ada8000, Aphex Tubessence, LaunchBox Radial, PreAmps, EQ, Comp, Capi, Pearce BC1, Marshall Valvestate, Micrófonos Shure y AKG.

http://publicidadendisco.com.mx/

.

Subir
1
#7 por DAVID el 18/09/2014
si,pero me da que el cable es de los malos

DAVID

Subir
#8 por amorenor el 18/09/2014
Bueno es posible que sea el cable, fijate que el jack solo del estremo, sea estéreo(que realmente no lo es, es balanceado) , tendrías que revisar las soldaduras, tal vez, no estén bien puestas.

Un hombre no es Dj hasta que no ha pinchado con vinilos

Subir
1
#9 por DAVID el 18/09/2014
muchas gracias por la ayuda,habeis conseguido que me calme,voy a comprarme uno en condiciones ,ya os contaré que tal.saludos

DAVID

Subir
#10 por Mordus el 19/09/2014
Bueno, no quiero repetirme; todo apunta al cable.

amorenor escribió:
que realmente no lo es, es balanceado

Debo apuntar que un cable de inserción nunca es balanceado. Por lo demás, todo correcto ;)

-Que mi avatar se esté descojonando no significa que yo también lo haga...

-Tanto discrepar me va a matar.

Subir
#11 por amorenor el 19/09/2014
mordus escribió:
Por lo demás, todo correcto ;)

Cierto, no es lo mismo, internamete difieren (por la soldadura ) pero externamente balanceado, estéreo o TRs.... es el mismo conector (2 vivos y una masa.
La verdad que mucha gente tiene una confusión al respecto, y omismo me lio ;)

Un hombre no es Dj hasta que no ha pinchado con vinilos

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo