Conectar Correctamente Teclado por Midi

#1 por pandeitorpro el 16/07/2008
Hola, estoy teniendo esa duda... tengo una digi 001 y necesito conectar un Korg Trinity por midi, el tema es que cuando compre el cable midi me di cuenta que solo compre 1 cable, no los 2 de entrada y salida, asi que probe conectar nada mas de la salida del Trinity a la entrada de la digi, por ese unico cable para ver si podia hacer sonar mis intrumentos virtuales, como el B4II... pero no suena!!!. He aquí mi inconveniente, necesitos si o si los 2 cables de entrada y salida midi?? o no estoy configurando bien algo?
Muchas gracias... Saludos!!!

Proximamente... http://www.laplantitarecords.com.ar

Subir
#2 por pandeitorpro el 24/07/2008
He conectado los 2 cables, In y Out... y sigue sin funcionar mi teclado via midi!!!! yo creo que me faltara algun tipo de driver o no??
Por favor si alguien lo sabe!!!

Proximamente... http://www.laplantitarecords.com.ar

Subir
#3 por serpao el 28/07/2008
Que tal, verifica que tengas configurado tu teclado para que mande las señales por el midi, y tambien verifica si tienes configurado el puerto midi de la digi 001 como default, y no necesitas tener los 2 cables conectados para que trabaje, con solo conectar el de la salida del teclado al de la entrada de la digi 001 debe funcionar, siempre y cuando este bien configurado.

Saludos
Subir
#4 por pandeitorpro el 08/08/2008
Gracias serpao... ya me han comentado cual es mi problema, y es que yo tengo instalado el TDM 6.9 con la digi 001 y con esa version perdi los controladores midi de la digi para PT, asi que lo que voy a hacer es comprarme una interface midi via usb y listo (o eso me dijeron que es la solucion) asi que voy a probar jeje.

Proximamente... http://www.laplantitarecords.com.ar

Subir
#5 por julio0105 el 23/10/2008
Hola. Tengo un problema similar. Tengo la delta 44 y una soundblaster que uso para el midi. También estoy probando Protools 7.4, pero no sé como configurarlo para enviar señales desde el teclado master a protools y tocar midi e instrumentos virtuales. En las páginas de setup de protools, aparece el puerto de soundblaster, pero no sé en que parte se asigna la opción que busco. Si alguien me puede ayudar o por lo menos confirmar si esto no se puede hacer, lo agradecería mucho.
Subir
#6 por Rubén Landázuri el 02/06/2012
Hola como estas muchas gracias por los vídeos me han sido de mucha ayuda en los proyectos que estoy montando soy un poco nuevo en esto...

tengo un problema de conexión con el pro tools y reason: Tengo el pro tools MP 9.0.5 y un interfaz de sonido M audio movil pre un teclado yamaha con salida MIDI un cable interfaz MIDI a USB marca alesis que lo uso para tener el teclado como controlador MIDI en el reason ha funcionado de maravilla pero ase un par de días compre el pro tools y he querido conectar ambos programas y me ha resultado toda una odisea....

he seguido estos paso
1. crear un canal estéreo instrument track abrir inserts - multi channel plug-in - instrument - reason (estereo ) se abre el re-wire y el reason... pongo selecciono rec en la pista y no pasa nada cuando toco el teclado no suena nada.... voy a configuraciones del reason y en configurar MIDI me dice que no se puede usar el puerto MIDI porque otro programa lo esta usando... voy a configuraciones de MIDI en Pro tools y ahi esta el teclado MIDI creo un track MIDI en por tools y configuro las entradas MIDI .. pero no funciona pongo grabar y se fraban los impulsos MIDI pero sin sonido... de igual forma me pasa con el Kontakt con el Boom con el mini grand y con todos los instrumentos virtuales que conecto.. seguro es alguna coneccion o alguna configuración del MIDI...

estoy realmente frustrado... todo lo que pensaba hacer con estos dos programas no me esta resultando... espero que puedan ayudarme o decirme el porque no funciona o que es lo que puedo hacer realmente quedaría muy agradecido

de antemano muchas gracias !

R. Landazuri
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo