Al conectar interfaz usb no funcionan los reproductores

#1 por posten el 16/12/2013
Buenas a todos:
Me ha surgido un problema con el ordenador (tiene pinta de ser una mala configuracion, pero no tengo ni idea). Tengo una interfaz usb focusrite saffire 6 y una controladora Hercules RMX, compradas de segunda mano recientemente. Ambas funcionan correctamente, pero cuando enchufo la interfaz DESPUES de haber utilizado la controladora los reproductores no funcionan (VLC, Media Player, iTunes). Se pueden abrir y navegar por las librerias y demas, pero al reproducir una cancion la barra de reproduccion se queda en 00:00. Al variar el sonido en el desplegable de abajo a la derecha tampoco emite sonido. ¿Alguien puede echarme una mano?
Gracias y un saludo.
Subir
#2 por kamikase ♕ ♫ el 16/12/2013
Vigila el sample rate de la tarjeta. Si se ha pegado en 48 o mas no reproducirá nada que sea del sistema operativo y que no este configurado a ese sample rate.

"Yo no sé por qué mi Dios le regala con largueza sombrero con tanta cinta a quien no tiene cabeza." Violeta Parra.
http://www.reverbnation.com/marcoantoniocontreras
Grabo aquí: http://hermanoszabaleta.cl/intro.html

Subir
#3 por 40db el 17/12/2013
Hola a todos! tengo mi tarjeta por "defecto" en 48 y me funciona todo en windows 7 64, digo lo de "por defecto" porque cuando la instalo ya esta a 48, uso Windows media, Foobar, Vlc y todo va sin problemas.

Te referias a esto Kakase?


Un saludo!!!!!!
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo