conexion previo spl con fireface 800

#1 por ximofabregat el 22/04/2011
hola a todos soy un musico en apuros puesto que despues de hacer una buena inversion en estos dos cacharros con la intencion de conectarlos via adat para aprovechar y tener mas pistas no consigo de ninguna manera que lacosa funcione alguien me puede explicar comolo tengo que hacer gracias de antemano a todos
Subir
#2 por Iu Gob el 24/04/2011
Seguramente no has configurado bien el tema de sincronismo digital entre los dos dispositivos. Tienes que especificar cual es el master y cual el esclavo...
¿Cómo lo tienes?
Bienvenido al foro.

La Selección "Definitiva" de Software Musical Gratuito...
Grupo de Facebook https://www.facebook.com/groups/508826889218061/
http://selecciondefinitiva.wordpress.com/
http://angelcubero.blogspot.com.es/

Subir
#3 por ximofabregat el 25/04/2011
muchas gracias por contestarmelo primero pero veras yo no he visto que el previo tenga ninguna manera de ponerlo en modo de timeclok la tarjeta si que se puede configurar pero he probado de las dos maneras en esclavo y en maestro y no consigo que se conecten en modo spdif funciona perfectamente pero en adat no conecta no se como hacerlo
Subir
#4 por Iu Gob el 25/04/2011
Hola. Necesitamos más datos para poder ayudarte mejor... ¿Qué previo SPL es exactamente? ¿Cómo lo tienes conectado?

La Selección "Definitiva" de Software Musical Gratuito...
Grupo de Facebook https://www.facebook.com/groups/508826889218061/
http://selecciondefinitiva.wordpress.com/
http://angelcubero.blogspot.com.es/

Subir
#5 por ximofabregat el 25/04/2011
HOLA EL PREVIO ES SPL GOLD MIKE MOLDELO 2485 CON LA TARJETA DE CONEXION DIGITAL Y LO TENGO CONECTADO CON EL CABLE COAXIAL A LA SALIDA SPDIF Y CON EL CABLE DE FIBRA OPTICA A LA SALIDA Y LA ENTRADA A LA TARJETA FIREFACE 800 EN LA CONEXION ADAT 2 EL CUBASE QUE ES EL PROGRAMA QUE UTILIZO ME DA LA OPCION DE LAS ENTRADAS ADAT PERO NO RECIBO NINGUN SONIDO DESDE LAS CONEXIONES ADAT SIN EMBARGO DESDE LAS CONEXIONES SPDIF GRABA PERFECTAMENTE Y RECIBO BUEN SONIDO TE AGRADEZCO MUCHISIMO TU INTERES GRACIAS DE NUEVO
Subir
#6 por hues el 25/04/2011
no estoy seguro pero ese previo no tiene conexiones adat solo spdif optica y coaxial
Subir
#7 por ximofabregat el 25/04/2011
MI GOZO EN UN POZO PUES PUEDE SER QUE SEA COMO TU DICES Y NO FUNCIONE COMO YO CREIA GRACIAS POR LA ACLARACION Y SIENTO HABER METIDO LA PATA Y MOLESTAR CON MI IGNORANCIA
Subir
#8 por Iu Gob el 25/04/2011
#6 Exactamente. No tienes ningún problema es que las conexiones no son ADAT. Utiliza el mismo tipo de conexion optica y por eso te has liado. Y esto no limita su uso. ;-)
Saludos

La Selección "Definitiva" de Software Musical Gratuito...
Grupo de Facebook https://www.facebook.com/groups/508826889218061/
http://selecciondefinitiva.wordpress.com/
http://angelcubero.blogspot.com.es/

Subir
#9 por hues el 25/04/2011
de nada para eso estamos, para echarnos un cable unos a otros... haber si lo solucionas... que es lo que en realidad importa...

ten en cuenta que en un previo de 2 canales no tiene mucho sentido el adat que transmite 8 canales, suficientes los 2 del spdif.



un saludo.
Subir
#10 por Pep el 25/04/2011
Hola,

No se si se ha contestado ya, pero la entrada ADAT2 de la FireFace 800 se puede configurar como ADAT o como SPDIF. Es cuestión de configurarla y ya está.

Ya dirás si te ha funcionado.

Un saludo,

Pep :)
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo