conexionde hardware externo a logic pro x

#1 por novomuros el 27/02/2016
muy buenas, no se si pertoca hablar de este tema aqui, pero bueno. El caso es que grabo una pistaa de voz a locic, luego en insertos , aplico en utility i/o, y aqui asigno la salida de la RME al compresor y la entrada otra vez a la RME. luego representa que el audio yaa me pasa por el compresor. y si, primero lo oigo raro, como si acoplara un monton, ¿alguien sabe porque ? cuanta mas ganancia le doy en mi interfaz peor se olle, y segundo, luego lo que no entiendo es, si me gusta una configuracion, ¿como lo grabo ? porque asi oigo ese audio modificado pero no lo sustituye.
Muchas gracias señores
Subir
#2 por robinette el 28/02/2016
novomuros escribió:
primero lo oigo raro, como si acoplara un monton, ¿alguien sabe porque ? cuanta mas ganancia le doy en mi interfaz peor se olle,

Creo que estas realimentando la señal. Mira a ver si estás sacando por el mismo bus lo que va al compresor y a monitores. Entra en bucle.


novomuros escribió:
segundo, luego lo que no entiendo es, si me gusta una configuracion, ¿como lo grabo ? porque asi oigo ese audio modificado pero no lo sustituye.

En una nueva pista.
Esa es la razón de que tengas realimentación. No estas monitorizando correctamente. Tienes que hacerlo desde la nueva pista.
Subir
#3 por novomuros el 28/02/2016
No lo acabo de entender. Pongo foto para aclarar. Tengo la voz en la pista 1 y en la pista 2, que esta vacia, inserto un i/o, y le asigno el output 3 ya que la salida 3 conecta la RME a la entrada del 6176, en input tengo la 5 , ya que la salida del 6176 va a la entrada 5 de la RME.No acaabo de entender qque es lo que hagomal ahora...
Archivos adjuntos:
1456673550868-603075241.jpg
BBCode:
Subir
#4 por robinette el 28/02/2016
novomuros escribió:
en la pista 2, que esta vacia, inserto un i/o
](*,) ](*,) ](*,)

Ésto mismo te lo expliqué (a groso modo, porque no uso Logic) hace unas semanas:
robinette escribió:
novomuros escribió:
de q manera puedo despues cojer ese audio y pasarlo por el comp y la ecu del UA?

No uso Logic.
Busca en el manual de Logic algo así como "External Efects" o algo similar.
Básicamente la pista que quieres procesar la mandas a un bus al cual le asignas una de las salidas de la RME a la que conectas el procesador externo (UA en tu caso). El retorno de ese procesador lo recibes por una de las entradas de la RME el cual grabas en otra pista de Logic.


En el caso que atañe ahora estás insertando un procesador externo utilizando el plugin "I/O" el cual ya te genera esos buses de entrada y salida asignados a las entradas y salidas de tu interfaz de una forma transparente.

¿Qué quieres hacer?. Parece que grabar la pista de voz procesada con el compresor externo usando "I/O".
¿Qué tienes que hacer?. Insertar el "I/O" en la pista de voz y grabarlo en otra pista.
¿Qué estas haciendo?. Insertar el "I/O" en la pista que vas a generar (pista vacía) y no en la pista de voz. :shock:

Además de tener que insertar el "I/O" en su lugar, luego tienes que grabar la salida de esa pista de voz. Para ello en la nueva pista a grabar tendrás que darle como entrada el mismo bus que tenga de salida la pista de voz (distinto del bus master).
Archivos adjuntos:
Logic I-O.jpg
BBCode:
Subir
#5 por novomuros el 28/02/2016
Ostras Robinette, es para darme de.... por todos lados. No lo veia claro, pero si q tiene sentido...Debe ser q soy algo duro de mollera... en fin, voy a probar y te digo algo... es que he hecho pruebas y me gusta mas el sonido del micro depende para que canciones por los previos de la RME, pero me chifla el compresor 6176... Bueno te digo algo. Muchas gracias...
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo