Conexiones y ruidos

#1 por Vicent Gironés Sarrió el 09/01/2013
Hola. Tengo un problema a la hora de masterizar unos temas.
He grabado y mesclado con Nuendo des de una Makie y una Motu 2408 y PCI 324.
Ahora quiero passar la mezcla por un FINALIZER de TC Electronic por SPDIF. Ecualizo y al grabar el master suena un sonido de fondo.
No se porque.
He leido que debe ser por la sincronizacion del reloj pero me estoy volviendo loco con el tema.
Si paso la mezcla por analogico se genera un desfase.
Alguien me puede ayudar con este tema?
Muchas gracias
Subir
#2 por usmastering el 09/01/2013
Hola Vicent,

SI, es probable que el reloj no este configurado correctamente, puesto que cualquier transferencia digital de datos necesita sincronizarse. Asegurate que el Finalizer este a SPDIF only, y asegurate que tu MOTU este entregando reloj. Eso se deberia distinguir facilmente en el finalizer con las luces o leds (sync-lights) . Al igual , donde estas imprimiendo el Master? en otro PC? o tienes un loop?

Ludwing Diaz
http://www.usmastering.com

Subir
--104025--
#3 por --104025-- el 09/01/2013
Hola:

Como dice el compañero trata de sincronizar con un master (1) y lo demas como esclavo via ADAT, con el mismo sampling rate.

Si la señal de audio esta a distinto sampleo te saldrán crujidos o puede que te de un pequeño jitter.

Si a pesar de haber puesto todo sincronizado via ADAT sigues con los problemas, prueba a sincronizar vía WORDCLOCK, por una de las MOTU como master y todo lo demás esclavo.

Necesitaras cables BNC y un terminal en T.

Saludos!
Subir
#4 por Vicent Gironés Sarrió el 10/01/2013
#2 Tengo un loop.
En el mismo proyecto donde tengo la mezcla grabo el master.
Algunos me comentan que puede ser problema del procesador del ordenador.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo