Configuración MIDI ableton live

#1 por awak el 28/05/2016
Hola!! Tengo un problema con la configuración MIDI de ableton. Tengo varios dispositivos conectados: utilizo una traktor audio 10 a la que van conectados una Tr8 (en modo audio, sin la tarjeta de sonido interna), un virus, una xone k2 y un teclado arturia minilab...

El caso es que debo de tenerlo mal configurado porque varios aparatos mandan mensajes midi a otros sin tener por qué... Por ejemplo, hay varios knobs de la xone k2 que interactúan con el acento de la Tr8... También me pasa que el arturia minilab toca notas del virus aún cuando no tengo seleccionada la pista del ableton, es decir, cuando intento grabar otro instrumento de otra pista...

Si alguien fuera tan amable de explicarme cómo debo de poner la configuración midi se lo agradecería mucho...

Esta es mi configuración actual
Archivos adjuntos:
Captura de pantalla 2016-05-28 a la(s) 13.30.59.png
BBCode:
Subir
#2 por tranqui67 el 30/05/2016
Para mi tenes desorden de canales.

Yo tuve Ableton, virus, miniak, jdxi y juno stage todos en serie y en ese orden, entonces decidi usar 4 canales para cada sinte numerandolos en una plantilla para no equivocarme...

Del ableton salgo al virus que solo va a usar canales 16, 15, 14 y 13 y su "start channel es 13". Luego en la serie esta el Miniak que usa 12, 11, 9 y 8 con su start en 8. Despues el JDXI que usa 10, 3, 2, 1 fijos (porque estos son los unicos que puede usar) y por ultimo el juno toca el resto 7, 6, 5 y 4 porque puedo "apagar" el resto.

Ableton manda tempo y todos reciben y pasan solo tempo. Creo que asi debería funcionarte bien.
Subir
#3 por awak el 30/05/2016
Ok!! Gracias por la respuesta... Ya veo por donde van los tiros... Saludos!!
Subir
#4 por rod_zero el 30/05/2016
También considera apagar "remote" de la audio 10 en als preferencias MIDI
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo