Configuracion MIDI behringer ddm 4000

  • 1
#1 por jandrolux el 24/10/2013
Hola buenas,tengo un problema de confuguriacion con la behringer ddm 4000 al intentar ponerla en modo midi para usarla con traktor,e mirado muchos hilos de este foro,varios viedos de youtube y no encuentro la solución,sigo todos los pasos que describer algunos hilos de este foro,le doy ala rosquita del medio para entrar en midi setup,en chanel pongo los 16 canales,(tambien e probado de uno en uno y nada)seleciono los canales que quiero poner en midi le vuelvo a dar al boton azul pero no controla el traktor,el ecualizador no eculiza el tema que suena,si efectos ni nada de nada,el traktor reconoce la mesa,la tengo seleccionada,probe con el mapeo que viene con el traktor y nada,me descargo otro mapeo y nada,estan las salidas usb asignadas,el cable midi se enciende solo la luz de out cuando le doy al play en traktor,y la roja tambien.la luz de in no se enciende,es como si recibiese datos pero no enviase,no lo entiendo,aller estuvimos un amigo mio que es dj y esta super acostumbrado a hacer estas cosas toda la tarde buscando información e investigando y no fuimos capaces.
Necesito ayuda,no se que hacer,se que en este foro hay gente que sabe muuuucho,o alguien que le aya pasado y sepa que debo hacer,agradeceria mucho vuestra ayuda,deverdad, si necesitais mas datos,fotos o lo que sea no teneis mas que decirmelo,me e leido el manual y tpco me ayuda,todo lo que dice que hay que hacer para ponerla en modo midi no me funciona.
gracias!
Subir
#2 por jandrolux el 27/10/2013
Ayuda por favor!!!!!!! E probado también a enchufar al revés el cable midi,el in en out y al revés y tampoco funciona,y los de behringer no me responden...aver si alguien me puede decir que hacer,lo agradecería mucho,un saludo
Subir
#3 por djDCR el 28/10/2013
Que cable midi a usb estás usando??

Yo la conecto con un ESI Midi Mate 2 que es transparente las clavijas y se me encienden tanto el In como el Out cuando está reconocido por Traktor...


A ver si luego me acuerdo y le hecho un ojo a la configuración en la mesa por si estuvieras haciendo algo mal, ok??


De todas formas no descartes que pueda ser debido a que te esté fallando el cable.
Subir
#4 por jandrolux el 28/10/2013
Cable midi estoy usando uno que me compre en eBay,luego te pongo una foto,sería genial si puedes echar un vistazo aver si ahy algo mal en la configuración,te lo agradecería un montón,después subo una foto,un saludo
Subir
#5 por djDCR el 28/10/2013
Sobre las 4 de la tarde o así te digo lo que sea, que ahora salgo de currar y hay que dormir algo, jejejeje.


Pero me da que es el cable el que te falla. Fui yo el que puso como se configura la mesa para Midi hace ya la tira de tiempo en este foro :)
Subir
1
#6 por jandrolux el 28/10/2013
vale perfecto,tu crees que sera el cable?ya te digo que se enciende el out y no el in no entiendo por que,aqui te dejo una foto del cable
Archivos adjuntos:
cable midi.jpg
BBCode:
Subir
#7 por djDCR el 28/10/2013
Dejas apretada la ruleta central y te bajas hasta Midi Settings, después seleccionas canales 16, mic sampler y crossfader lo dejas sin activar ( a menos que los quieras mapear) y a la derecha marcas los canales que quieres que vayan a ser midi y luego te sales con el boton de abajo Midi Start-Stop/Esc.


Así es como lo hago yo y funciona. Respecto al cable, el OUT es el importante, que es por donde saldrán los datos de que estamos moviendo y tocando botones al software, el IN es por donde entrarán los datos del software si tienes configurado el tema de las luces para cuando tocas los botones.

Para saber que te funciona el cable, al mover cualquier perilla o tocar cualquier boton de los canales que has puesto en midi, se debería de encender según tocas una lucecita en el cable ( en caso de disponerla). Traktor debería de reconocer cuando estás tocando algo en la mesa...


Si te sigue sin funcionar, intenta comprobar con otro cable si puedes.
Subir
#8 por jandrolux el 29/10/2013
Buenas!ago exactamente lo que me dices tío,y no funciona,voy a intentar cambiar el cable a ver si es el cable
Subir
#9 por jandrolux el 11/11/2013
hola buenas! definitivamente no es el cable,esta probado con un teclado midi y funciona,aver la historia es que aller estuvo un colega mío en casa y conectando un cable rca mini jack,el rca al line de la mesa y el mini jack al pc ya que no tengo tarjeta de sonido,podia ecualizar solo un tema reproducido por traktor,pero el caso es que podia,anoche lo e desconectado para ver una película,y esta mañana me e puesto con la mesa y no suena nada,se que izo algun ajuste en traktor,aver si teneis idea de que tengo que hacer,os lo agradeceria mucho ya que mi colega es un dj que curra bastaste y no se cuando lo voi a volver a ver.gracias y un saludo
Subir
#10 por jandrolux el 13/11/2013
Hola buenas!,djdcr aver si me puedes echar una mano,ya tengo el cable de vuelta,parece que ahy algún avance pero no,lo tengo enchufado el in en el out y viceversa,el rca mini jack al line de la mesa y al jack del Mac,en el setup wizard tengo seleccionada la ddm,y vale el sonido sale po el master y se escucha por los altavoces,se enciende la luz azul del Traktor cuando toco cualquier fader o botón,pero no ecualiza,al tener puestos dos temas se escuchan los dos por el mismo canal,por el mismo master,como asignó cada deck a cada canal?en cable midi usb se sige solo encendiendo la luz del in,pero no del out,puede ser alguna configuración que seme este escapando en Traktor?por favor echarme una mano,os lo agradecería en el alma,un saludo y mil gracias!
Subir
#11 por Mr javi beats el 13/11/2013
Has probado en cambiar la entrada del cable midi?
Hay cables que el in del cable va al out de la mesa y el out del cable al in de la mesa
Y cabes que van de in a in y de out a out a mi me pasó eso y casi me volví loco
Saludos y espero que sea eso
Subir
#12 por jandrolux el 18/11/2013
Hola buena!mil gracias por tu respuesta,pero si que lo e probado,enchufándolos al revés,el in en el out y el out en el in,se enciende la luz azul del Traktor al mover cualquier mando de la mesa,se enciende la luz pero no ecualiza,el otro día poniendo la mesa en modo interno,y sin cable midi,nose como conseguí ecualizar un canal que sonaba por Traktor,sólo uno debido a que no tengo tarjeta de sonido,pero antes me e puesto y no funcionaba,me estoy volviendo loco,algo se me esta escapando,llevo 1 mes y pico con la mesa y todavía no e podido usarla en modo midi con los 4 canales.tengo 2 platos technics y si consiguiera usarla en ese modo interno sin cable midi,y metiendo una tarjeta de 4 canales poder usar 2 de Traktor y 2 platos,aunque no controle el Traktor,me da igual,pero por lo menos puedo mezclar los temas,aver si alguien tiene idea de que tengo que hacer para usarla en modo interno sin necesidad del cable midi,muchísimas gracias y un saludo!
Subir
#13 por trisomia21 el 08/05/2014
tengo el mismo problema.algunos controles se Mapean y otros no..lo tengo en externo con una audio 2 .la preescuxa de uno va y la otra no.esto es d locos.
alguien puede ayudarnos?
Subir
#14 por Wxr el 09/05/2014
Si lo tienes en modo externo, la preescucha no tiene nada que ver con el midi.
Subir
#15 por trisomia21 el 09/05/2014
alguna solucion para pinxar con traktor y la audio 2
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo