Configuración del Mixer molesta

#1 por Jancho el 12/09/2016
Buenas a todos, mi problema es: Cuando abro un archivo en sibelius, este comienza sin nada de volumen, y con una mala ecualización (Respecto a L-R), por lo que, cada vez que quiero comenzar a hacer algo, sea con X o Y plantilla (Probé creando una yo, y configurando eso pero nada).
Esto es debido al mixer, como muestro en la imagen 2.
Lo que me gustaría saber es ¿Puedo dejar una configuración del mixer como predeterminado? Para así, no tener que configurar esto cada vez que quiero hacer algo.

Otra duda, es si se puede aplicar lo de arriba (Dejar una configuración guardada), pero con el tema de los paneles.

Explico las imagenes:
1.-Para mostrarles como se vee cuando abro una plantilla X, es solo porsiacaso.
2.-Muestro la configuración inicial del Mixer, si bien acá no hay problemas con L-R, en otras plantillas sí.
3.-Aquí me equivoque, no sabía como sacar la imagen :c
4.-Así es como me gustaria tener los paneles cada vez que abro sibelius (Cuando lo abro solo está el teclado flotante)

De antemano muchas gracias, entiendo que es algo de muy perezoso, pero me molesta hacer lo mismo cada vez que entro.
Archivos adjuntos:
Sibelius problema 1.png
BBCode:
Sibelius problema 2.png
BBCode:
Sibelius problema 3.png
BBCode:
Sibelius problema 4.png
BBCode:
Subir
#2 por Jancho el 15/09/2016
Nadie sabe? O me expliqué mal? Ayuda porfavor :c
Subir
#3 por ∞¬÷÷¬∞ el 15/09/2016
Es que son problemas que dependen mucho de tener el ordenador delante para comprobar cosas. No es el comportamiento habitual así que los primeros pasos a recomendar son:
- actualiza Sibelius a la última versión.
- actualiza los drivers de los dispositivos de audio y MIDI a la última versión.
- Es posible que hayas guardado la configuración de volumen del mixer en la plantilla que utilizas. Fíjate bien en su nombre, abre un documento en blanco con esa plantilla, ve al mixer y sube el volumen general y luego guarda la plantilla, no el documento, la plantilla Aspecto>Exportar con exactamente el mismo nombre que la anterior.
- Comprueba que no hay ningún controlador MIDI que esté enviando mensajes de volumen 0 a Sibelius. Puedes probar desconectando todo lo que tengas conectado, reiniciando el ordenador y, sin conectar nada, abrir Sibelius a ver si el comportamiento es el mismo.

Si estas cosas o similares no dan resultados, des-instala y vuelve a instalar Sibelius.

Tutoriales de Notación Musical con Sibelius y MuseScore

Blog sobre DORICO (Steinberg)

.

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo