Configuracion perfecta

#1 por MALDESKENA el 30/10/2007
Hola: Acabo de pillarme un nuevo portatil: Intel corel duo, 2 Gb de Ram y 1.8 Ghrz de micro, utilizo windos xp y una targeta externa de audio (Hercules dj control mk II via usb), el otro dia al probarlo con ableton, algunas veces "saltaba", es decir se entrecortaba y la cpu solo estaba a un 10%. Normalmente uso 6-8 canales donde disparo clips de audio en wav y 2 canales de midi con varios rakcs de efectos y varios instrumentos vst, lo controlo con el teclado UMX 25 de berhinger y la propia targeta hercules dj control.

Mi pregunta es: ¿Como configuro ableton y tal vez windows para q no ocurran estos saltos? Hay q modificar el bufer , latencia etc... (como pista os diré que tb uso deckcadance para pinchar, y tb ocurren estos entrcortes al mezclar las 2 archivos mp3)

Muchas gracias de antemano por vuestra ayuda

Un saludo
Subir
mod
#2 por Carlos R el 30/10/2007
¿Que version del Live es?, aunque a mi lo que me huele mal es la hercules esa...
Subir
#3 por ampuero el 30/10/2007
Fijate en el ableton, si se enciende el indicador de sobrecarga de disco duro(arriba en la parte derecha en forma de "D"). Si es asi es porque el sistema no puede leer los datos a tiempo, a mi me pasaba, tienes unas cuantas opciones, pero mis recomendaciones son las siguientes, sube el buffer de plugins hasta 512 mas o menos, con esto habra mas latencia, pero sera mas infalible. Utiliza el pc solo para pinchar y producir, nada de programas variados, ni conectarse a internet. Establece 2 particiones, una para windows y los programas de audio, y otra para tener ahi las canciones y los proyectos de live. Optimiza windows, que son 4 cosas y te ira mejor, hay un hilo por aqui, buscalo. Si te sigue dando errores, como tienes 2 gb de ram, carga todos los sample, al menos los mas pesados, a RAM, esto se hace clickando el boton que esta al lado del warp de los clips, que se llama RAM. Tambien, puedes probar a bajar la frecuencia de muestreo de reproduccion, por ejemplo a 48 khz. Utiliza solo las salidas y entradas que necesites, las que no, desactivalas en el panel de control de live. Congela las pistas si es necesario o vuelcalas a audio, en vez de tener un monton de instrumentos midi. Cuando acabes de preparar tu directo, usa la opcion de recopilar y guardar, que asi esta todo en la misma carpeta y live no tiene que ir a buscar un archivo a cada lado, que siempre es peor informaticamente hablando. Despues, ejecuta cada pista si puedes entera desde principio al fianl, para que live lo guardar en su memoria cache y asi lo tenga ya "a su gusto". En los clips, intenta no usar warp de tipo complex, ni reverbs pesadas. Y creo que ya esta. Para el programa de mezclas, mira a ver si tiene frecuencia de muestreo seleccionable y buffer de plugins y haz lo mismo. Seguramente usaras virtual dj o traktor,perdon deckadance. Traktor si que lo tiene seleccionable, el otro no recuerdo ahora mismo,creo que si. De todas maneras, mira a ver la configuracion del programita que te venga para ajustar la hercules, y juega con el y prueba todo lo que puedas hasta que vaya bien, siempre con un poco de logica claro.
Un saludo espero que te sirva
Subir
#4 por MALDESKENA el 30/10/2007
La version de live es ableton 6.0.3

Muchas gracias por la info, Ampuero voy a empezar a experimentar a ver q tal!! Ya te diré como me ha ido!!!

Un saludo y gracias ta todos!!
Subir
#5 por MALDESKENA el 05/11/2007
Hola, he estado probando alternativas, y me he fijado que cuando cargo varios instrumentos vst (2 o 3) en el mismo canal mediante un rack con algunos efectos de audio, el indicador de cpu se dispara entre 70-80 y ableton empieza a relentizarse y chascarrear!!

Los samples de audio, los paso a RAM y bajo la frecuencia de muestreo y na da na!!

Por favor si alguien me puede indicar donde encontrar los pasos a seguir para optimizar el pc (en castellano) y que consejos me dais para q el pc funcione a la perfección pq de momento esoy amargado!!
Subir
#7 por MALDESKENA el 06/11/2007
Muchas gracias, por lo que veo creo q mi problema tendrá solución!! Sola es cuestion de paciencia y entretenerme en optimizarlo todo bien!!


Un saludo
Subir
#8 por D-Uran el 27/11/2011
Hola solucionaste el problema? podrias decir como gracias.
Subir
#9 por fraktalsurfeur el 19/12/2011
para solucionarlo en mi casi en el ASIO4ALL subi el tamano de buffer a 2048
algunas veces me ha servido...prueben!!

http://www.soundcloud.com/fractalkarma

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo