configuracion de tarjeta de audio en pro tools 10

#1 por eduardoelnovato el 14/12/2012
Hola a todos, necesito una gran ayuda, soy nuevo en esto, acabo de instalar el pro tools 10 y no me reconoce la entrada y la salida, por lo tanto cuando reproduzco una pista no la puedo escuchar, y cuando conecto el micrófono para grabar no lo reconoce, y los dispositivos aparecen con una "x" roja en el asio4all v2, como puedo hacer para configurar la tarjeta de audio para corregir este problema, por favor.
Subir
--104025--
#2 por --104025-- el 14/12/2012
Si el ASIO4ALL no te reconoce la interface no hay mucho que hacer.
Subir
#3 por eduardoelnovato el 14/12/2012
realmente cuando instalé el programa, hice diferentes cambios en la tarjeta de audio muchas veces hasta que el asio me reconoció los dispositivos y todo funcionó, dejé de usar el programa para aprender a usarlo viendo tutoriales y ahora que lo vuelvo a abrir, esta el mismo problema nada mas que ahora q he intentado muchas veces en la configuración de tarjeta de audio, nada de nada
Subir
#4 por eduardoelnovato el 14/12/2012
sin embargo el asio4all los reconoce en el adobe audition cs5 y cs6, y el fl studio 10 q tambien los tengo
Subir
--104025--
#5 por --104025-- el 14/12/2012
y ProTools?

Tienes captura de la ventana de ins outs?
Subir
#6 por eduardoelnovato el 14/12/2012
disculpe, no entiendo eso lo de captura de ventana de ins outs, me podría ayudar a encontrarla por favor, sé que ins y outs son las entradas y salidas
Subir
--104025--
#7 por --104025-- el 14/12/2012
en windows presionas el boton de Impr pant (pet sys) sobre la tecla de insert en el teclado, luego abres el paint de windows y presionas control mas V,salvas la imagen como JPG y la adjuntas en este mensaje (adjuntar archivo).
Subir
#8 por eduardoelnovato el 14/12/2012
lo q no entiendo es como me llegó a funcionar la primera vez y ahora por mas que trato de configurar no me funciona, el asio reconoce los dispositivos pero, les tiene una "x" roja y dice q talvez otra aplicacion tiene abierto los dispositivos, cuando no es asi, pues es el pro tools q esta abierto solamente, ninguna otra aplicación, q podría hacer?
Subir
--104025--
#9 por --104025-- el 14/12/2012
Disculpa, tengo que salir, aquí ya son las 7:18.

Un saludo y disculpas por abandonar el hilo asi.

:(
Subir
#10 por eduardoelnovato el 14/12/2012
quiere la ventana de ins outs de mi sistema o el de pro tools?
Subir
--104025--
#11 por --104025-- el 14/12/2012
Tienes 2 minutos... Muestra la pantalla y que alguien mas venga a ayudarte y/o dar ideas.

Muestra la pantalla de ProTools
Subir
#12 por eduardoelnovato el 14/12/2012
ok, gracias por su tiempo y por su ayuda
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo