Configuración Torq Conectiv, no ha reconocido el hardware.

  • 1
#1 por Aleix C el 20/08/2009
Buenas!

Acabo de instalar los drivers y el soft necesario para usar mi nuevo Torq Conectiv y al conectar el USB, el pc me reconoce la interfície, pero al entrar en el Torq me dice que no ha reconocido el hardware.
En fin, que el soft (Torq) no me reconoce la tarjeta.

Por otra parte me gustaría que me ayudasen con las conexiones de los cables, puesto que solo tengo un plato y la mesa, y creo que no lo he hecho del todo bien. El plato lo he conectado al INPUT, y la entrada del canal de la mesa al OUTPUT de la tarjeta. En cuanto pueda entrar dentro del programa ya me direis en que posición tienen que ir los knobs, si en MIX o en USB ...

Muchísimas gracias de adelanto,
Saludos!
Subir
#2 por Aleix C el 20/08/2009
Buenas de nuevo,

Mirando por otras comunidades (incluso en la oficial de Torq), he seguido los pasos que otras personas también afectadas les ha solucionado el problema.
He desinstalado y reinstalado los drivers y el soft varias veces, he reiniciado el PC ...
Después de cinco intentos ... lo mismo.

Necesito ayuda urgente, ya que lo estoy estrenando hoy porque el sábado tengo un bolo. Espero que me puedan ayudar,

Muchas gracias,
Saludos!
Subir
#3 por SPLK el 20/08/2009
¿Qué sistema operativo usas? Yo la uso con Xp y me va bien. Si vas con Xp la instalas aunque te salga el error de que Windows no reconoce la tarjeta. Instala primero los drivers y como te digo aunque te de error creo que te sale algo de omitir u otra cosa para poder seguir con la instalación. Cuando termines reinicia y luega conecta la tarjeta. Te reconocerá la tarjeta y buscará los drivers solo. Tambien te recomiendo descargarte los últimos drivers de la página de M-audio. Por cierto, me va bien con el Service Pack 2. Luego instalas Torq aunque te recomiendo que te vayas buscando otro programa para esa tarjeta.

http://soundcloud.com/djrsalas

http://www.debugmusic.com

Subir
#4 por Aleix C el 21/08/2009
Buenas!

Gracias zufisim. Bueno lo estoy intentando usar en un portátil HP Compaq. Es un Win Vista 32 bits SP1, Intel Celeron, 1 GB RAM ...Según los de M-Audio me tira perfectamente.
Por otro lado, me he bajado los últimos drivers y el último Torq desde la página oficial de M-Audio. Por lo que dices de otro programa ... Si no lo entiendo mal para hacer funcionar Conectiv con otro soft no necesito los vinilos esos de Ms Pinky o algo así?

Muchas gracias,
Saludos!
Subir
#5 por Frank-F el 21/08/2009
aleixco escribió:
Buenas!

Gracias zufisim. Bueno lo estoy intentando usar en un portátil HP Compaq. Es un Win Vista 32 bits SP1, Intel Celeron, 1 GB RAM ...Según los de M-Audio me tira perfectamente.
Por otro lado, me he bajado los últimos drivers y el último Torq desde la página oficial de M-Audio. Por lo que dices de otro programa ... Si no lo entiendo mal para hacer funcionar Conectiv con otro soft no necesito los vinilos esos de Ms Pinky o algo así?

Muchas gracias,
Saludos!

Eso depende, con deckadance por ejemplo puedes utilizar los vinilos de torq.

http://www.onlyfordjs.es
http://www.novaclub.es
https://www.facebook.com/Frank.F.ofd

Subir
#6 por SPLK el 21/08/2009
Con Windows Vista hay gente que le va bien pero no puedo hablar porque no lo he probado. Con lo de la tarjeta me refiero a que mires otro programa como Deckandance como bien te dice Shoket o Virtual Dj 6 que tambien reconoce los vinilos como alternativa tambien al Torq.

http://soundcloud.com/djrsalas

http://www.debugmusic.com

Subir
#7 por Aleix C el 21/08/2009
Buenas a todos!

Gracias por las respuestas, al final lo he podido solucionar. Ahora estoy con el tema de configuración del soft, pero vaya, creo que podré salir adelante.

Gracias de nuevo,
Saludos!
Subir
#8 por Aleix C el 21/08/2009
Vuelvo a dar el coñazo.

Por suerte Torq ya me funciona, pero no me aclaro con la configuración. Os describo mi situación. Tengo mi portátil, la Conectiv, el Akiyama Acura y la Vestax PMC-06 PRO. Cuando arrastro una acapella al deck B (Input B de la Conectiv) no me suena al darle al play del plato.

Os dejo la configuración que estoy usando por si hay algo mal:
deck a output - analog 1/2 conectiv (1) ..analog 1/2 conectiv (2)
deck b output - analog 3/4 conectiv (1) ..analog 3/4 conectiv (2)

line input a - line in 1 conectiv .. line in 2 conectiv
line input b - line in 3 conectiv .. line in 4 conectiv
control input a - line in 1 conectiv .. line in 2 conectiv
control input b - line in 3 conectiv .. line in 4 conectiv

Luego viene el tema de la conexiones: (del portátil al ampli)
Portátil -> USB Conectiv.
Conectiv Input B -> Akiyama Acura
Conectiv Output B -> PGM 2 (Line) de la Vestax PMC-06 (La mesa está en modo Line, ambos canales).
Vestax PMC-06 -> Amplificador

Está la toma de tierra del plato bien conectada a la Conectiv y está última la tengo en modo Phono. Los knobs están en USB-A y USB-B.
Por otro lado estoy un poco despistado... El torq tiene que reproducir todos los movimientos de plato y mesa ¿no? Aunque yo toque el vinilo en funcionamiento no le pasa nada al igual que los faders de la mesa.
Por si me lo había dejado: Cuando arrastro un track en el deck, le doy al play del plato y se oye un flojo pitido.
Espero que me haya explicado bien y que alguien me pueda solucionar otra vez mis malditos problemas, que yo llevo horas intentándolo.

Muchísimas gracias,
Saludos!
Subir
#9 por SPLK el 21/08/2009
¿Lo has puesto en modo interno? Sigue los videos de la página oficial que te explica bien como hacerlo.

http://soundcloud.com/djrsalas

http://www.debugmusic.com

Subir
#10 por Aleix C el 22/08/2009
Buenas!

@zufisim Creo que no lo tengo así, ahora lo miraré. El tema de cableado lo tengo ya arreglado, lo que pasa que creo que necesito una configuración distinta porque estoy usando un solo plato.
Quiero conectar un PC al primer canal de la mesa, y el Torq con un plato en el segundo.

Muchas gracias, repetidas
Saludos!
Subir
#11 por alex_f86 el 01/09/2009
hola muy buenas,tengo el mismo problema q tu ALEIXCO y me gustaría q pusieses como lo has solucionado porque me estoy volviendo loco,o si alguien puede ayudarme se lo agradecería.muchas gracias
Subir
#12 por Aleix C el 11/10/2009
Buenas alex_f86

Aún no lo he solucionado del todo, pero en esta semana o en la que viene DJ Nexxa me ayudará, ya que él también es usuario de Torq Conectiv.
Ya pondré la solución para todos los que estamos igual, que creo que somos unos cuantos.

Saludos!
Subir
#13 por Aleix C el 16/10/2009
Buenas de nuevo,

Conectiv ya funciona. Tengo todo el rollo de cables bien puestos y la configuración también, gracias a @djnexxa.
Lo que me pasa ahora es que se me queda en silencio en cuanto le peta. Ahora por ejemplo, estaba sonando una acapella, he tocado el vinilo para hacer scratch y se ha callado. Si alguien sabe que hacer... será bienvenido!

Muchas gracias por adelantado,
Saludos!

Podéis seguir las respuestas también en el foro de TTablist.com
Subir
#14 por Sheddo_Ztyles el 21/11/2009
Hola aleixco!

Mira ayer mismo compre Torq Conectiv, a izma. Y mi problema vino cuando lo intente instalar al portatil, que me dio miles de dolores de cabeza, una vez funcionando realmente el Torq se me hace bastante inestable almenos para mí, estoy utilizando ahora mismo el Deckadance y realmente me funciona perfecto con él. Te recomiendo que pruebes el Deckadance, haver si no te da tantos problemas.

2 x Acura
1 x Torq Conectiv
2 x Ortofon Qbert
1 x Sony Vaio VGN-FW21M
1 x Numark DM950 USB
1 x Mesa Vestax PMC 05 PRO III VCA

http://www.myspace.com/shedd0

Subir
#15 por Aleix C el 17/12/2009
Ya estaba a punto de probarlo ... También me han dicho de usar VDJ con los vinilos de Serato, aunque prefiero no gastarme mucho dinero. Si el deckadance tira con los vinilos de Torq lo probaré. También me han dicho de MS Pinky, que esto lo tengo en mente ...

En fin ya os contaré. Ahora no tengo mucho tiempo, y como veis hace una eternidad que no me pasaba por aquí porque no he podido probarlo bien.

Saludos!
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo