Configurar Cubase con Behringer UCA222

#1 por Rome el 29/03/2016
Hola, soy principiante, no logro encontrar el problema, instalé los drivers y tarjeta UCA222 a laptop con Windows7, al trabajar en Cubase puedo verla en la configuración de dispositivos y también en las conexiones VST, pero no logro oír nada.
Al conectar los audífonos a la tarjeta si escucho los sonidos del computador-
Anteriormente tenía una interfaz Focusrite y funcionaba correctamente. Pienso que puede existir un error con la configuración de los dispositivos de grabación y reproducción del mismo computador, pues sigue conectado el micrófono que trae integrado y el Micrófono USB Audio CODEC no muestra ninguna señal.
Espero su gran ayuda, Gracias!!!
Subir
#2 por BoNoBo el 29/03/2016
A ver si entiendo...

tienes los monitores conectados a las salidas de la UCA222?

La UCA222 tiene un switch "Monitor" que debe estar en ON si quieres monitorear lo que entra a la misma, creo.

Pero... estás usando un micrófono USB? Si es así, estás usando dos interfaces a la vez, la del micro y la UCA y así solo podrás monitorear lo que entra a UCA desde el Cubase, obviamente, con latencia según el tamaño del buffer.

Como lo hacías con la Focusrite..?
Subir
#3 por Rome el 29/03/2016
Hola, Gracias por responder. No tengo monitores conectados, estoy usando audífonos conectados a la UCA222, en los audífonos puedo oír los sonidos del computador, paginas como youtube, etc. Pero al estar en Cubase y seleccionar la UCA222 no recibo señal alguna, Si vuelvo a la Asio que tiene el computador el sonido sale por los parlantes del notebook.
Subir
#4 por Optimuff Prime el 31/03/2016
BoNoBo escribió:
estás usando un micrófono USB? Si es así, estás usando dos interfaces a la vez, la del micro y la UCA y así solo podrás monitorear lo que entra a UCA desde el Cubase

Te han dado la respuesta, pero tú ni caso... :desdentado:

The Wire: Lo mejor que ha pasado por la TV desde la Carta de Ajuste...GRANDÍSIMA!!!

Subir
#5 por Rome el 31/03/2016
No tengo micrófono USB, el micrófono de la laptop sigue recibiendo la señal, pero de todas formas no se escucha nada en cubase. Tengo algunos proyectos anteriores grabados y sólo logro oírlos con la tarjeta integrada del computador. Si configuro la UCA222 y le conecto audífonos, puedo oír los sonidos del computador y páginas web, pero no lo que está grabado en Cubase.
Subir
#6 por Optimuff Prime el 01/04/2016
Rome escribió:
el micrófono de la laptop sigue recibiendo la señal, pero de todas formas no se escucha nada en cubase

Vamos de mal en peor... :desdentado:
Estás utilizando un micro integrado en un portátil para grabar audio en cubase??? xDDDDD
A ver, si es el micro integrado el que detecta cubase, es normal que no puedas grabar con la behringer.
Tienes que configurar en el güindows los dispositivos de audio [panel de control], para que sea la behringer y no el micro integrado la que grabe audio.

The Wire: Lo mejor que ha pasado por la TV desde la Carta de Ajuste...GRANDÍSIMA!!!

Subir
#7 por Rome el 01/04/2016
Todo lo contrario. Exactamente es lo que quería evitar, que la laptop dejara de usar como predeterminado el micrófono integrado. Ya todo funciona nuevamente, por alguna razón que desconozco no me permitía deshabilitar este micrófono, finalmente lo logré aunque aún el computador se marea un poco.
Subir
#8 por Optimuff Prime el 01/04/2016
...Cosas veredes! :mrgreen:
Me alegro! :birras:

The Wire: Lo mejor que ha pasado por la TV desde la Carta de Ajuste...GRANDÍSIMA!!!

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo