configurar imac para home/studio

#16 por andressal el 17/12/2014
Esto es una locura.Dado que PT8 no es compatible con 10.9.4, me he bajado de la página de avid la versión de prueba de PT11 y este no me deja instalarlo.ya me he creado una cuenta ido donde aparece lo de la licencia, y tan bien tengo una cuenta avid, pero no consigo instalar el programa.
Subir
#17 por andressal el 17/12/2014
Cuenta Ilok.
Subir
#18 por MrBlue el 17/12/2014
has desinstalado el Pro tools 8?.
Aunque no se por que no te seja instalarlo. Te sale algun mensaje?, tienes el gatekeeper desactivado?
Saludos.

Creo recordar que necesitas una llave ilok para poder usar la demo, no se si con tener la cuenta vale.

nuestra música
http://www.fourhandsproject.es

http://www.fourhandsproject.com
BSO para un documental
http://www.symphonyofoneness.com

BSO nueva
http://elultimomaestroruso.com/sinopsis.html

https://soundcloud.com/four-hands-project/tracks

Subir
#19 por andressal el 17/12/2014
no,no he podido desinstalar pt8,no me deja,y he descargado pt11,tengo la cuenta a vid y ilok,incluso en la cuenta ilok me aparece la licencia del pt11 pero me falta creo un código de activación,la verdad no lo entiendo muy bien.
Mucas gracias.
Subir
#20 por MrBlue el 17/12/2014
Hola, tienes que conectar la llave ilok, entrar en tu cuenta de ilok y transferir la licencia a la llave, hay un programa que gestiona las licencias de ilok. algo asi como ilok manager, te lo podras descargar desde la pagina de ilok, aunque si no puedes instalar pt11 de nada sirve.
Saludos.

nuestra música
http://www.fourhandsproject.es

http://www.fourhandsproject.com
BSO para un documental
http://www.symphonyofoneness.com

BSO nueva
http://elultimomaestroruso.com/sinopsis.html

https://soundcloud.com/four-hands-project/tracks

Subir
#21 por andressal el 17/12/2014
Me dice esto (pro tools no se puede abrir por que no se puede confirmar la identidad del desarrollador)
Subir
#22 por MrBlue el 17/12/2014
Ah, vale, es por el Gatekeeper. Entra en preferencias del sistema, y en seguridad en una de las pestañas (no recuerdo cual) tienes que activar la casilla en el apartado de aoftware en la que pone permitir de cualquier desarrollador. Tendras que pinchar primero en el candado e introducir tu usuario y contraseña para poder desbloquear y acceder a las opciones que te he comentado. Luego ya podras instalar el PT11.
Podrias probar otros Daw, a mi particularmente no me acaba de convencer, aunque sea el "standard de la industria". Pero para gustos los colores.
Saludos.

nuestra música
http://www.fourhandsproject.es

http://www.fourhandsproject.com
BSO para un documental
http://www.symphonyofoneness.com

BSO nueva
http://elultimomaestroruso.com/sinopsis.html

https://soundcloud.com/four-hands-project/tracks

Subir
#23 por andressal el 17/12/2014
Bueno, lo de las preferencias lo he cambiado y el programa comienza a instalarse, me pide entrar en mi cuenta Ilok, y después se queda en (selectivo a location) th is lucense can o no y be activated to an Ilok, pesar plus one in.
Gracias Meblue, eres un hacha.
Subir
#24 por andressal el 17/12/2014
Creo que la digidesign 003r tampoco es compatible con os x 10.9.4, me merecería la pena cambiar a ML?
Subir
#25 por MrBlue el 18/12/2014
Hola, drivers si tiene la 003 compatibles hasta el yosemite, los puedes descargar aquí http://avid.force.com/pkb/articles/download/Digi-002-003-Drivers
Y de paso le echas un ojo al tema de las compatibilidades del software PT aquí http://avid.force.com/pkb/articles/compatibility/Pro-Tools-Operating-System-Compatibility-Chart
Con Avid no es llegar y a correr, por eso prefiero otros Daw, aunque también tienen sus cosas, suelen ser mas compatibles con los SO nuevos.
Si quieres quedarte con la 003 y el protools Le y no gastarte más dinero creo que volver a ML sería a una buena opción ya que el usuario que te lo ha vendido comenta que a el le funcionaba bien. Con la 003 y teniendo los drivers actualizados vas a poder usar cualquier otro DAW compatible con core audio, que son casi todos, Logic, Cubase, Studio One, Ableton, bitwig, Reaper, DP, y la mayoría de ellos ya casi tienen compatibilidad con Yosemite, igual por lo que te cuesta la actualización del PT le al PT 11 (que solo es compatible, de momento, con la 10.9.4) igual te compensa otro DAW, como por ejemplo el LogicX, cubase artist, etc...
Piénsatelo.
Saludos.

Pd: también puedes mirar aquí las fechas de finalización del soporte de los productos de Avid, según he visto a la 003 rock la dan soporte hasta 2016, luego ya no actualizaran mas los drivers.
http://avid.force.com/pkb/articles/en_US/faq/End-of-support-dates

nuestra música
http://www.fourhandsproject.es

http://www.fourhandsproject.com
BSO para un documental
http://www.symphonyofoneness.com

BSO nueva
http://elultimomaestroruso.com/sinopsis.html

https://soundcloud.com/four-hands-project/tracks

Subir
#26 por andressal el 18/12/2014
Gracias de nuevo Mrblue.
Si tengo que gastar más dinero me echa la mujer de casa con todos los bártulos, jeje...
Lo suyo seria poder utilizar pro tools 8, estoy empezando y a parte me gaste una pasta.
Creo que lo mejor será buscarme un buen informático que me cambie el SO, aunque me fastidia un poco, el Mac es nuevo y trae un SO más actual.
saludos!
Subir
#27 por MrBlue el 18/12/2014
Hola, seguro que es nuevo?, entonces onve no entiendo como dice que con el ML funcionaba, el ML es del 2011-12, luego el Mavericks y luego el Yosemite. que modelo de imac es?lo ves en informacion de aistema pinchando en la manzana de la barra de menus arriba a al iz. Depende del modelo pues podras o no volvet hacia atras en el SO, hay elementos del hardware mas modenos que no tienen "drivers" en SO mas antigüos.

nuestra música
http://www.fourhandsproject.es

http://www.fourhandsproject.com
BSO para un documental
http://www.symphonyofoneness.com

BSO nueva
http://elultimomaestroruso.com/sinopsis.html

https://soundcloud.com/four-hands-project/tracks

Subir
#28 por andressal el 18/12/2014
Te digo,os x 10.9.5,procesador 2.7ghz intel core i5,8g ram 1600mhz ddr3,lo he comprado esta semana,pero al registrar el producto he visto que esta
fabricado a primeros de 2013.
Subir
#29 por MrBlue el 18/12/2014
Hola, no se si podras instalar el ML,habria que ver las diferencias con algun modelo del 2011-2012 por si han cambiado algun componente en los modelos nuevos, sobre todo tema de gráficas que los sistemas anteriores igual no tienen "drivers". Tbiem tendras problemas para conseguir el ML oficial, ya que tu equipo viene de serie con el ML y ese va a ser el SO que te deje descargar apple (a parte de los que salgan nuevos). Habria que saber el modo concreto que lo ves en el mismo sitio que lo otro pero pulsando enmas informacion y aho te saldran todos los datos, modelo de iMac (11.2,11,3 ...) grafica, etc... Y luego mirar a ver si se piede bajar al ML.
Saludos.

Pd: ppr lo que veo el iMac no se lo has comprado al que te vendio la 003 y el PT.

nuestra música
http://www.fourhandsproject.es

http://www.fourhandsproject.com
BSO para un documental
http://www.symphonyofoneness.com

BSO nueva
http://elultimomaestroruso.com/sinopsis.html

https://soundcloud.com/four-hands-project/tracks

Subir
#30 por andressal el 18/12/2014
El imac lo compre nuevo.
He mirado en apple store a ver si sale algo de ML,en la pestaña de comprados pero nada.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo