Configurar Midi Device

#1 por pepedeejay el 31/03/2015
Buenas acabo de comprar un Kenton THRU5 y al conectar mis sintes via Midi al Kenton que va conectado a la salida de mi tarjeta Traktor Audio 10 no consigo dar con la fórmula para que poder controlar mis dos sintetizadores desde el teclado MIDI,la cosa esta en que al usar el External Instrument y asignar por ejemplo la salida 3-4 donde tengo conectado mi Nord Rack 2 al pulsar cualquier nota del teclado midi se ilumina el Led de Out Midi de la tarjeta como si enviara señal pero parece que la transmisión se queda en el Kenton y no llega al sinte ya que no suena de ninguna manera,en cambio al enchufarlo individualmente va perfecto,a ver si alguien sabe como solucionar el problema,imagino que debe ser de configuración y me gustaría sacarle partido al Kenton ya que ir cambiando de cable midi todo el tiempo llega a hacerse pesado.
Subir
mod
#2 por Jordi Torres el 31/03/2015
Hola,

pepedeejay escribió:
la cosa esta en que al usar el External Instrument y asignar por ejemplo la salida 3-4


"salida 3-4" suena a salida de audio. El plug-in external instrument tiene para elegir entrada de audio y puerto de salida MIDI.

Si lo que buscas es hacerle llegar MIDI a tus sintes, lo que tienes que hacer es elegir un puerto de salida MIDI, el de tu Traktor Audio 10 en este caso.

pepedeejay escribió:
al pulsar cualquier nota del teclado midi se ilumina el Led de Out Midi de la tarjeta como si enviara señal pero parece que la transmisión se queda en el Kenton y no llega al sinte ya que no suena de ninguna manera


Verifica que tus sintes estén configurados recibir por el mismo canal MIDI que has puesto en el plug-in, o alternativamente, ponlos a que reciban por cualquier canal ("Omni", "Todos, etc").

Aparte de esto, tendrás que verificar que todo esté correcto en cuanto a audio.

Saludos,

J.
Subir
#3 por pepedeejay el 01/04/2015
Buenas Jordi,gracias por la rápida respuesta,si digamos la 3-4 es la salida de audio donde conecto el Nord Rack,ambos syntes los tengo en Midi chanel 1 y en el plugin tanto usando el canal midi 1 o poniendolo en "all" sigue sin sonar,lo dicho,la señal midi llega a la tarjeta,se ilumina el led de OUT con lo cual los datos pasan por la tarjeta pero parece ser que se retienen en el KENTON,en los syntes tengo entendido que hay que asignarle uno de los 16 canales midi y poco mas,cosa que me coinciden con los que le asigno en el plugin.
Subir
mod
#4 por Jordi Torres el 01/04/2015
Hola,

pepedeejay escribió:
Buenas Jordi,gracias por la rápida respuesta,si digamos la 3-4 es la salida de audio donde conecto el Nord Rack


Creo que te estás confundiendo. Si conectas el Nord a un par de salidas de audio, sería para hacerle llegar audio al Nord. Si lo que intentas es incorporar tus sintes hardware al trabajo con tu DAW, lo tipico es enviar MIDI desde el DAW y recibir audio desde los sintes. Claro, también hay sintes que tienen entradas de audio que te permiten procesar audio con el sinte (con los filtros, etc), pero no creo que sea eso a lo que te refieres.

pepedeejay escribió:
ambos syntes los tengo en Midi chanel 1 y en el plugin tanto usando el canal midi 1 o poniendolo en "all" sigue sin sonar,lo dicho,la señal midi llega a la tarjeta,se ilumina el led de OUT con lo cual los datos pasan por la tarjeta pero parece ser que se retienen en el KENTON,en los syntes tengo entendido que hay que asignarle uno de los 16 canales midi y poco mas,cosa que me coinciden con los que le asigno en el plugin.


Si dices que funciona OK si los conectas sin pasar por el Kenton, entonces tendrás que enfocarte en el Kenton. No tiene ningún LED que indique entrada o salida de datos?

J.
Subir
#5 por pepedeejay el 04/04/2015
Me refería a que tengo la salida del Nord Rack en la entrada 3-4 de la traktor, si,me funciona todo ok menos cuando uso el Kenton,no tiene ningun LED que marque si pasa midi ni parecidos,tal vez sea problema de configuración o tenga que añadir algo manualmente pero no tengo ni idea de lo que tendría que hacer ni desde donde de ser el caso.
Subir
mod
#6 por Jordi Torres el 04/04/2015
Hola,

pepedeejay escribió:
Me refería a que tengo la salida del Nord Rack en la entrada 3-4 de la traktor


OK, eso sí. :-)

pepedeejay escribió:
me funciona todo ok menos cuando uso el Kenton,no tiene ningun LED que marque si pasa midi ni parecidos


Tiene un LED que pone "Active" ¿lo tiene encendido?

pepedeejay escribió:
tal vez sea problema de configuración o tenga que añadir algo manualmente pero no tengo ni idea de lo que tendría que hacer ni desde donde de ser el caso.


Esto un cacharro que no se comunica directamente con el ordenador, por lo tanto no hay nada que configurar. Si está encendido y recibiendo datos, debería renviarlos sin más.

Saludos,

J.
Subir
#7 por Alberto el 10/04/2015
Hola buenas, me acabo de comprar un novation bass station y quiero configurarlo con logic como aparato midi, pero no me suena, logic me lo reconoce pero no se como tengo que hacer para configurarlo para que suene como aparato midi, soy algo nuevo en esto y me gustaria que me ayudarais, un saludo , muchas gracias
Subir
mod
#8 por Jordi Torres el 10/04/2015
#7 Por favor crea un nuevo hilo para tu consulta. Gracias.

EDIT: OK, veo que ya lo has hecho:

http://www.hispasonic.com/foros/configuracion-midi-logic-pro-9/480512

J.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo