Configurar targeta de sonido/equipo para mas rendimiento

  • 1
#1 por pakoA25 el 15/07/2010
Hola gente!

Necesitaría saber si hay algún parámetro o cosa que no tenga en cuenta en la configuración de mi homestudio y con ello pudiese bajar la latencia un poco.

Actualmente, en un proyecto con 4 ó 5 pistas, si coloco un plugin (emulador de distorsiones) en 3 de esas pistas por ej., e intento grabar una guitarra más, entonces voy notando algo de retardo.

CREO que la latencia es de 53ms, me lo pone abajo en el marco del programa al reproducir..

Y si desactivo los plugins eso no ocurre y mientras puedo ESCUCHAR y todo va AL TIEMPO.

Mi equipo es el siguiente:

Portatil HP 6735
Procesador AMD RM 70 a 2GHZ
4GB de RAM
Windows 7 (así que me coje toda la RAM)
T.de sonido M Audio Fast Track Ultra 8 R con DSP
Software de grabación: Samplitude music studio 16
Config. básica a 44,1 Khz y 16 bit
Bufer de 256
"Sincronización interna"

EN el proyecto por ej. al reproducirlo me dice que el DSP está al 56% más o menos.


Y no tengo mucha idea más.. Algún truco o cosa que pueda configurar?

Grazzieeee
Subir
#2 por pakoA25 el 15/07/2010
Hola de nuevo. Para que no se me diga, me he leido la guía entera de usuario de arriba a abajo y solo he sacado en claro que si reduzco el tamaño del bufer puede mejorar el rendimiento, así que lo he bajado:

De 256 a 128..

Pero no veo que bajen esos 53ms, en cambio sí me a aumentado el % de DSP (DSP 70%... Max 100%)

Incluye un panel de control con una opción de "monitorización ASIO" y "Modo alto rendimiento", el cual si lo activo parece que no funcione el audio...

Hago bien bajando el tamaño del bufer?
Subir
--8559--
#3 por --8559-- el 15/07/2010
¿ Ya utilizas los drivers Asio de esa m-audio en todos lados ? . Porqué con 256 ya debería darte entre 10 y 13 ms cómo mucho.
Subir
#4 por pakoA25 el 15/07/2010
Hola Toni. Sí, en las opciones de configuración tengo puesto drivers ASIO (latencia baja), y el programa asigna estos valores en la ficha de opciones:

Configuracion del bufer (tamaños en muestras estéreo)

Bufer VIP . 2048
Bufer de prueva. 2048
Bufer HD/Scrub. 1024
Numero de bufer. 4

Dispositivo 16 bit

Monitoring Setup: Monitoreo de FX del mezclador / Motor Híbrido
*El mezclador trabaja en modo de latencia baja, y por lo tanto, peude utilizarse para la edicion de señales de entrada en vivo incluyendo los efectos de bus y master. Sin embargo, esto aumenta la carga de la CPU y toda la latencia de los efectos del mezclador. Afecta también a las señales de entrada.

Conmutación: Monitoreo de cina


Aparte tengo el panel de control que dije antes de la propia targeta. En él he probado a bajar el tamaño del bufer a 128 pero creo que funciona igual.

Hay otro modo de ver la latencia , que no sea que me la muestre eb el marco inferior al reproducir ?? A ver si lo que estoy viendo no es la latencia auténtica... :cry:
Subir
#5 por pakoA25 el 15/07/2010
Y exactamente lo que tengo grabado y activado es:

PISTA 1: Guitarra izquierda
Plugin Vandal + pedal overdrive

PISTA 2: Guitarra derecha
Plugin Vandal + Pedal overdrive

PISTA 3: Arreglos/Punteos
Plugin Vandal + Pedal Overdrive

PISTA 4: Batería
+ Reverb

MASTERING SUITE: Es una historia con pestañitas. Cada pestaña enfatiza unas cosas. Yo como realmente no sé aún le doy a "masterización de CD" y me sube unos puntos el volumen y enfatiza unas frecuencias (así como una ligera forma en "V")

PD:El pedal overdrive es una función del plugin VANDAL. Se pueden combinar varios pedales. Lleva pta de ruido, reverb incluida.. (es como un cabezal de guitarra con distintos previos a elegir, simulador de pantalla de guitarra ETC...)...

...por lo que tendría:
4 pistas de audio en mono
3 plugins
1 reverb


Es mucha cosa? :shock:
Subir
#6 por pakoA25 el 16/07/2010
up :!:
Subir
--8559--
#7 por --8559-- el 16/07/2010
Alguien escribió:


Bufer VIP . 2048
Bufer de prueva. 2048
Bufer HD/Scrub. 1024
Numero de bufer. 4



Según esto está mal, creo que no utilizas los m-audio Asio, si no los Asio multimedia y esas es la causa del problema.
Subir
#8 por pakoA25 el 16/07/2010
thump_4806817config-sam.jpg

Eso es el panel de control de mi programa , "samplitude" , en su version pequeña para casa "music studio", pero por ello mismo debe ir ligerito no ?

Un amiguete del foro me ha dicho que quizá sea el efecto del master lo que me chupa latencia (lo del MASTERING SUITE)..

Y en principio sí tengo activado el driver ASIO :S
Subir
#9 por pakoA25 el 16/07/2010
O bueno dime qué tengo que hacer si lo tengo mal :mrgreen:
Subir
--8559--
#10 por --8559-- el 16/07/2010
¿ Y en "Dispositivos de audio" qué tienes ?
Subir
Baneado
#11 por deejaykharma el 16/07/2010
¿Por qué no trabajas a 24 bits?

2X Numark tt500
2X Ortofon OM Scratch
Rane ttm 56
EMU 0404 USB
ESI Near 05 eXperience
EMU Xboard 49
AKAI MPD 18
,...

Subir
#12 por pakoA25 el 16/07/2010
toniterrassa, en "dispositivos de audio" tengo tanto en reproducción como en grabación las entradas y salidas de mi targeta de sonido.

Grabación / IN : 1+2 M Audio......... 3+4 M Audio.....

Reproducción / OUT : 1+2 M Audio........ osea igual pero al revés, las salidas.

deejaykharma, lo de tenerlo en 24 bit, pues no sé, pensaba que al ser más datos y más cosas chuparía más recursos e iría más lento. Tendría que poner 24 bit en todos los sitios para que no me funcione mal, cierto ? porque los bits aparecen en alguna pestaña más (como en opciones de proyecto por ej.)

Si lo pongo a 24bit, tiene que estar a 44,1Khz o eso es cosa aparte?
Subir
Baneado
#13 por deejaykharma el 16/07/2010
Creo que tambien se puede a 44.1 y 16 bits. Te recomiendo 44.1 y 24.

2X Numark tt500
2X Ortofon OM Scratch
Rane ttm 56
EMU 0404 USB
ESI Near 05 eXperience
EMU Xboard 49
AKAI MPD 18
,...

Subir
--8559--
#14 por --8559-- el 16/07/2010
Pues no lo entiendo, no debería ocurrirte eso...

¿ Ya has configurado esos Asio en el panel de control de la tarjeta (para reducir la latencia) ?.
Subir
#15 por pakoA25 el 17/07/2010
deejaykharma escribió:
Creo que tambien se puede a 44.1 y 16 bits. Te recomiendo 44.1 y 24.

Ok , ya tengo claro la diferencia entre 16 y 24. Estube leyendo ayer unos artículos por la red que me lo aclararon. Venían a decir, simplificando, que es como poder tener más "fotogramas" del sonido, por lo que hay más "resolución".. algo así entendí yo jeje

Pero también leí que luego, si quieres copiar el proyecto a un CD para oirlo en el coche o algo tienes que convertirlo a 16 bit de nuevo, y eso es más lioso no ? Eso no tengo ni idea de como sería....




toniterrassa escribió:
Pues no lo entiendo, no debería ocurrirte eso...

¿ Ya has configurado esos Asio en el panel de control de la tarjeta (para reducir la latencia) ?.

Ahí está que no sé como han de ir configurados. Ayer probé a rebajar los ASIO del PANEL DE CONTROL del Samplitude. Me refiero a estos:

Bufer VIP . 2048
Bufer de prueva. 2048
Bufer HD/Scrub. 1024
Numero de bufer. 4

que los reduje a cifras normales de las que os oigo hablar en ocasiones (256, 128...) teniendo en cuenta que uno tenía que ser el doble que el otro (según el manual de Samplitude) y parece que anda más suelto, pero vamos, si teneis claros valores standar que debieran funcionar bien decidme please :)

Un saludo y muchas gracias por hecharme un cable! :D


PD:Voy a probar a ver si bajando esos valores puedo meter muchas mas pistas con plugins sin notar latencia, a ver si he acertado o qué .
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo