Configurar UA-25EX con Nuendo 3

#1 por MeRcJoSe el 23/07/2010
Bien he estado haciendo cositas con la tarjeta integrada, y ya me pillado mi tarjeta para ir sacando algo con mas calidad.

Con la integrda usaba los "ASIO4All v2", ahora al instalar la tarjeta nueva me aparece en dispositivos en la casilla ASIO MAster, pero en las pistas del secuenciador en la entrada y salida me sigue apareciendo el Asio4all, despliego y no aparece la tarjeta. He probado a desistalar los Asio pero siguen apareciendo!! He utilizado un limpiador de Asio de la casa Roland y nada.

El caso es que yo el proyecto lo escucho perfectamente por los monitores, pero a mi colega en las pistas si le aparece su tarjeta, nose si esto me estara rectando calidad de sonido, ya qeu al exportar el proyecto en la salida tampoco me sale la tarjeta siempre los Asio4all.

Esto es asi? debo corregirlo? como?

Gracias!!

http://soundcloud.com/josemerc

Subir
#2 por MeRcJoSe el 23/07/2010
Tambien he visto que este amigo con su tarjeta le da la opcion de Fuente de reloj Externa, y a mi solo me sale interna. Nose si sera significativo.

http://soundcloud.com/josemerc

Subir
#3 por MeRcJoSe el 26/07/2010
nadie que tenga esta tarjeta me puede decir como la tiene configurada?

gracias.

http://soundcloud.com/josemerc

Subir
--8559--
#4 por --8559-- el 26/07/2010
¿ Has instalado la tarjeta con sus drivers y seguido el proceso de instalación meticulosamente ?.
Subir
#5 por kikokemado el 27/07/2010
Hola mercjose recibí tu privado, te contesto por aquí.

Llevo con esta tarjeta un tiempo y siempre me aparece en dispositivos de audio la tarjeta Edirol UA-25, la selecciono y todo como la seda.

La he utilizado siempre en Windows, con diferentes sistemas operativos y varios secuenciadores distintos y el proceso es siempre el mismo:
-instalar correctamente los drives (muy posiblemente tu problema esté aquí), yendo a la pagina de roland y descargando el último driver que hallan sacado para mi sistema operativo.
-conecto la tarjeta al ordenador cuando me lo pide en el proceso de instalación de los drivers.
-abro el programa (en mi caso cubase)
-voy a dispositivos, audio y elijo edirol UA25 y disfruto de una tarjeta super estable.
He visto a un colega sufrir el suplicio de instalar una M-Audio y te digo que esta tarjeta es muy fácil de instalar, no deberías tener ningún problema.

Que sistema operativo usas?
De donde sacaste los drivers?

Un saludo
Subir
#6 por MeRcJoSe el 28/07/2010
aver yo la tarjeta la estoy utilizando bien, es deicr, por los monitores reproduce el sonido perfectamente.

mi duda es que en nuendo en la entrada y salida de pista no aparece la tarjeta sino ASIO4All y en la opcion del reloj aparece interno. Mi amigo con otra tarjeta le aparece el nombre de la tarjeta y en el reloj externo.

esto nose si se debe a una mala instalacion o es que es asi. lo mismo esta bien instalada y no hay problema pero esa es mi duda., que al exportar el proyecto no aparece como salida la tarjeta tampoco, tambien aparece ASIO4All y nopse si estare perdiendo calidad de sonido.

los drivers me los he descargado de la web oficial, ya que no venia en el CD para Win7. En la instalacion me pide que la conecte y ahi es donde la conecte, la instalacion me la dio por buena.

hay alguna prueba o test que pueda realizar con la tarjeta para saber si esta al 100%?

Gracias.

http://soundcloud.com/josemerc

Subir
--8559--
#7 por --8559-- el 28/07/2010
Desinstala los Asio44all a ver que ocurre. Creo que los 4all monopolizan la tarjeta y por eso no ves sus asio.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo