conflicto con cubase sx

#1 por b3rnar2 el 10/08/2013
buena queria ver si me ayudan ya q me toy volviendo loco....
Tengo un conflicto me parece que es de configuracion de la placa de sonido (tengo una focusrite scarllet 18i16)
A la pc aveces la uso para grabar y otras veces en casa osea que tengo q conectar y desconectar la placa cadavez q la saco de mi sala de grabacion.
El problema es q Cubase avces abro un proyecto y se cuelga con un error. entonces antes de abrir el proyecto tengo q seleccionar en dispositivos la placa q voy a utilizar y aun asi hay proyectos q siguen teniendo conflicto al abrir!...
sera la configuracion de la placa de la pc?
Subir
#2 por Dexoh el 10/08/2013
Es comun eso, a mi me pasaba a cada rato cuando usaba cubase ya que lo usaba con la scarlett y a veces sin ella, solo ve al panel de control y escoge los drivers de la tarjeta, luego en los dispositivos verifica que tu tarjeta esté seleccionada asi como sus entradas y salidas.
Saludos
Subir
#3 por b3rnar2 el 12/08/2013
Si me parece q por ahi viene la mano..
cuando uso la pc sin la focusrite. voy a dispositivo y esta seleccionada la tarjeta de la pc q creo q es Asio multimedia driver ( o algo asi)
y cuando conecto la focusrite voy dispositivos de nuevo y seleccion la tarjeta focusrite..
Pero hay algo mas q tenga que configurar? por lo que me decis del panel de control ??
luego me decis en dispositivos q seleccione entradas y salidas??

yo lo unico q configuro es en dispositivos - focusrite y luego en -vst entradas : ahi selecciono los 8 canales de la placa
Subir
#4 por Dexoh el 12/08/2013
Pestaña dispositivos>Configuracion de dispositivos>Sistema de audio VST>seleccionas los drivers de tu tarjeta (mas abajo puedes habilitar o deshabilitar entradas y salidas, ademas de la latencia)
Pestaña dispositivos>Conexiones VST>verificas tus entradas y salidas

Y listo, creo que si lo has hecho asi no?

saludos
Subir
#5 por b3rnar2 el 12/08/2013
sip eso es lo que hago... algun problema tiene que haber entonces en algun lado. es muy raro que unos proyecto se abren y otros nop
Subir
#6 por Dexoh el 13/08/2013
Puedo suponer que tu Cubase proviene de fuentes no confiables? prueba desinstalar e instalar y configurar todo desde un inicio
Subir
#7 por b3rnar2 el 13/08/2013
probe con 3 cubases . un 5, un sx moderno y el sx viejito es el unico que funciona sin problema.. el unico drama q tengo con este SX es que no tiene el mixer de entradas cuando conecto mi placa nose si me explico -
apretando F3 aparece la consola con todo los canales + los canales de entrada de mi tarjeta de sonido el cual puedo dar ahi una ganancia y un volumen de entrada. Me llama mucho la atencion que en este cubase sx no encuentre forma de darle mas volumen de entrada
Subir
#8 por Dexoh el 13/08/2013
Yo pasé algo asi, tenia cubase en una compu y todo bien, lo tenia en otra y solo se trababa (aun siendo mas potente esta compu) .. debo suponer que si tiene el canar input en el mixer, busca en el mismo mixer si es que no esta escondido, oculto o algo por el estilo, porque se me hace raro que no venga.. sino prueba con otro DAW o sigue con tu Cubo
Subir
#9 por b3rnar2 el 14/08/2013
muchas gracias por tus respuestas.. la verdad q no existe jaja es muy loco pero aprete todo lo q vi en la consola y solo puedo dar volumen a los canales ya grabados es muy raro! voy a tener q probar con otro Daw! gracias!!
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo