Conflicto terratec phase88rack y windowsxp,alguien me ayuda?

#1 por Ed is Dead el 02/08/2005
Gracias a los ke os esteis molestando en leer este post, poseeo una tarjeta terratec phase 88 rack en su version firewire,el caso es que con cubase, reason, etc me funciona de maravilla pero cuando uso estos programas y despues vuelvo al entorno de windows (poner un cd de musica en el ordena por ejemplo) no oigo NADA!

Parece ser que el ordenador si que reconoce la tarjeta, no se si es algun conflicto de codecs o algo asi? y la unica opcion que tengo es reiniciar,o volver a instalar cada dos por tres otra vez la phase 88....a alguien mas le pasa?..alguna solucion? gracias anticipadas!
Subir
#2 por franelco el 02/08/2005
Tengo una terratec DMX6 fire 24/96 y éso exactamente no me ocurre. Ahora bien, como tenga Nuendo o Cubase abierto y se me ocurra abrir winamp o mediaplayer para oír algo sin cerrar el secuenciador se me cuelga la totalmente tarjeta obligándome a reiniciar. Hasta cierto punto lo veo lógico. Pero lo que te ocurre a ti si que es raro.

Siento no poder ayudarte, a ver si a alguien se le ocurre algo.
Subir
#3 por Ed is Dead el 02/08/2005
si supongo ke tener los audio en los dos programas simultaneamente seria mucho pedir..pero es ke..ni apagando el ordena y volviendo a encender!!!!!

Gracias de todos modos franelco por contextar!
Subir
#4 por spinaco el 02/08/2005
cita: 'como tenga Nuendo o Cubase abierto y se me ocurra abrir winamp o mediaplayer para oír algo sin cerrar el secuenciador se me cuelga'

activa la opción 'liberar controlador asio en segundo plano' (dentro de conf. dispositivos>vst multitrack) para poder usar el driver en varias aplicaciones a la vez.

cita: 'con cubase, reason, etc me funciona de maravilla pero cuando uso estos programas y despues vuelvo al entorno de windows (poner un cd de musica en el ordena por ejemplo) no oigo NADA'

quizás sea obvio, pero mira en la conf. de windows, en sistema, dispositivos de audio si tienes seleccionadas las salidas de tu tarjeta en las que tienes conectados los monitores.
Subir
#5 por eamblar el 02/08/2005
Si te sirve de consuleo yo tengo la phase 88 y tb me pasa.
Sé que hay una opción por ahí (como te dice spinaco) que te permite hacerlo, pero yo la verdad no la utilizo porque no lo he necesitado nunca.

Cuando apago Logic lo que tengo que hacer algunas veces es abrir RealOne y abrir un archivo, entonces comienza de nuevo a funcionar la tarjeta con los otros programas. Es curioso pero sólo vuelve a funcionar con RealOne, con Itunes por ejemplo no.

Total, que si lo consigues solucionar dinoslo porque creo que es un problema que tienen todas las terratec.
Saludos.
Subir
#6 por Ed is Dead el 02/08/2005
Gracias spinaco y eamblar..pero si..obviamente la tengo seleccionada y habilitada en dispositivos,asi como en multimedia..sonidos.etc etc...tb me baje los codecs y demas ampliaciones para windows media 10..etc etc etc..y na de na...ke no va...

si enciendo el ordena y pongo un cd..u opigo un mp 3 perfecto,si despues de esto me pongo una peli..cojonudo,y si despues me da por abrir cubase para hacer lo ke sea..guay....ahora...una vez he abierto cubase o reason..olvidate de windows media, real audio quick time o cristo ke lo fundó...es despues de currar con estos programas cuando se queda "colgada".

Espero que no sea un mal endemico de terratec..no jodas que son tan cutres!
Subir
#7 por eamblar el 02/08/2005
Pues así parece.

De todas formas creo recordar que en el manual de la tarjeta explicaba algo de como decirle en panel de control de utilizarla con varios programas a la vez, pero ahora no lo tengo delante y no te sé decir. Lo miraré.

Saludos.
Subir
#8 por Aum el 03/08/2005
Activar controlador ASIO en segundo plano. No hay más.

Un saludo,

http://www.myspace.com/aumproject
http://www.myspace.com/exgenmusic

Subir
#9 por eamblar el 03/08/2005
Si exacto, pero
¿puede ser que el rendimiento de la tarjeta disminuya cuando estás grabando si activas esta función?.

Gracias
Subir
#10 por Ed is Dead el 03/08/2005
esta activado..y ni con esas....
Subir
#11 por PK2_84 el 02/03/2011
Jejeje, estamos a 2011 y a mi me pasa lo mismo... :-S alguien lo consiguió solucionar con algún driver o de alguna forma??? (acabo de ver estas soluciones y estoy en el curro, en cuanto llegue a casa las pruebo a ver que tal) Un saludo y Gracias!!!

P.d. Mi PHASE 88 de terratec es PCI Rack y también pasa lo mismo.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo