Consola Pilot 2000 SGM AYUDA

  • 1
#1 por ChanGo el 30/06/2014
Hola, estoy buscando solución al inconveniente que tengo en la consola que utilizo.

Poseo 4 "oby 5" agregados en la consola, el problema al intentar apuntarlas, ya que el control pan y tilt se mueven en diagonal, y cuesta muchísimo lograr una posición correcta. Si alguien tiene alguna idea para probar que puede ser...


Muchas gracias!
Subir
#2 por azcadj el 24/07/2014
Hola
estás usando esas unidades inteligentes en direcciones bajas?
Subir
#3 por ChanGo el 24/07/2014
hola gracias por responder.

Si los oby estan al principio apartir del adres 1;18; 34; 50.

Ahora que me lo dices puede ser que sea porque esta reservado para poner "Extras" ?
Subir
#4 por azcadj el 24/07/2014
me suena que tuve ese problema con mis pr moon, lo que hice fue pasarlos a partir de la dirección 10.
te pasa con todos los oby o solo con el que empieza en el 1?

saludos
Subir
#5 por ChanGo el 24/07/2014
con todos los moviles, inclusivo agrege beam al final, apartir 120 y me hacia lo mismo.
Subir
#6 por azcadj el 24/07/2014
a ver si entra alguien que controle más.... no sé decirte y me suena ese fallo eh...
Subir
#7 por ChanGo el 24/07/2014
bueno, gracias. Ya toque todo. Si te enteras o hablas con algun colega. Te agradezco cualquier sugerencia para probar.


Saludos!
Subir
#8 por Ruben Asperilla Simon el 18/10/2014
¿con los botones y con el joystick se mueven en diagonal? Yo manejo una Pilot 2000 con dos Oby 3 y no tengo ese problema. Si puedes prueba con otra mesa no sea problema de las cabezas.

Te gusta la ORQUESTA RENACER...Y lo sabes

Subir
--547181--
#9 por --547181-- el 18/10/2014
Hola ahora mismo no se exactamente cual es el problema que tienes con la pilot
Explícalo un poco mejor por que solo ay dos tres opciones de lo que a grosso modo e entendido

1º configuración del menú interno del aparato en cual igual que ajustas el grado de cuando usas un canal dmx cuando lanzas dicho canal ya se pone a funcionar en el parámetro que ajustaste en el menú del aparato.
Ejemplo. En el aparato tienes una rueda de color de 6 y el aparato te permite ajustarlo desde el menú
tu lo pones en el color nº3 y cuando subes el canal dmx del color que te abra en el color numero 3 lo mismo puede pasar con los movimientos PAN/TILT lleva unos grados de movimientos preajustables (no todos los aparatos lo llevan pero ay muchos que si)

2º todas las cabezas móviles lleva canales como: PAN/TILT/SPED PAN-TILT/PAN-16bit/TILT-16bit
Comprueba según la librería de aparato por Internet o en sus intrusiones la configuración de canales dmx que la tiene el aparato
por que por ejemplo las funciones 16-bit lo que hacen es que te quitan un cuarto del total de su movimiento asi que nunca llegaras a hacer el recorrido de la cabeza móvil por completo
O la función SPED que lo que hace es que en posicio0n 0 no pasa nada pero conforme vas subiendo el valor del canal asta los 255bit los movimientos se ralentizan o incluso dejan de funcionar
(la mayoría de las cabezas móviles estas funciones raras si no las tiene acontinuacion del PAN/TILT suelen ir al final de sus canales es decir una cabeza de 12 canales estas funciones raras suelen ir a final entre los últimos 6 canales del aparato)
(comprueba siempre que los canales los tengas a cero tanto para el manejo en manual como para la programación. No es la primera vez que aces un programa y por error gravas estos canales raros por que los as activado sin darte cuenta y luego la programación no funciona como tu querías)

3ª la manera mas sencilla de detectar errores tanto en sonido como en iluminación es por ELIMINACION DE ERRORES así en todo tipo de aparatos electrónicos o eléctricos 8I ME FUNCIONA EL APARO DE UNA MANERA SIMPLE PUES LE BOY ENCHUFANDO MAS COSAS ASTA QUE BEA CUANDO ME DA UN FALLO (es decir como la limitación de potencia de corriente en una casa enchufo el frigo, la lavadora y va bien le enchufo la secadora y el automático salta)

EJEMPLO.
PASO 1º pon las cabezas en modo automático al ritmo de la música o en programa interno de demo sin enchufarlas a una mesa dmx comprueba que funcionan correctamente y después para complicarlo mas conéctalas con los cables dmx entre si así sabrás si ay algún fallo de una de todas o incluso sabrás si ay algún cable de dmx mas por que al enchufarlo ya no funciona nada correctamente
PASO2º enchufa la mesa dmx empezando desde el canal 1 y todos los aparatos en la dirección 1 y luego ve cambiando direcciones separando de direcciones los aparatos montando unas direcciones encima de otras etc.
PASO 3º si con la mesa dmx no te funcionaba bien pero en la prueba anterior en modo automático si te iba bien pues cojes otra mesa dmx y repite la operación desde el principio.

ENTENDEIS EL CONCEPTO?? En vez de volverte loco intentando buscar el error cojo todo lo que te de problemas ponlo a funcionar de modo simple como si fuera una bombilla que la enchufas con dos cables y ya esta
Y luego ve complicándolo todo enchufando más cables más aparatos y mas cosas asta encontrar el problema

Si necesitas mas ayuda con la marca SGM este es el servicio técnico en España haber si encuentras solución http://www.lexon.net

Esporo poder haberte ayudado
Subir
#10 por ChanGo el 20/10/2014
gracias chicos, pude solucionar el problema.

Fue muy sencillo, tuve que cambiar los valores en el working area de cada movil.

Tengo mas dudas sobre esta consola.

Cuando acciono un programa y lo modifico en "En vivo" (Unit), se desconfiguran los valores de la libreria "stand By values", ya que al desactivar el programa sigue teniendo efecto lo que cambie en vivo.
Subir
#11 por Ruben Asperilla Simon el 20/10/2014
Claro porque al modificar en unit no modificas el programa activado sino el aparato manualmente, entonces se te quedan esos valores. No se si conoces las siglas HTP, LTP y AUTO. Pues al activar el programa esta AUTO, al irte a unit y le metes ciertos valores se cambia a LTP (solo en los canales que modifiques). Prueba a activar un programa, meterte en unit, modificar el color solo por ejemplo y desactivar el programa haber que hace

Te gusta la ORQUESTA RENACER...Y lo sabes

Subir
#12 por ChanGo el 20/10/2014
no, desconozco esas palabras. a lo que voy es que antes no me sucedia eso. Modificaba un programa en vivo y despues al cambiar de programa o no dejaba ninguno activado y quedaba todo quieto y apagado.

si me explicas mejor.

Otro problema es que al prender la consola tengo 2 programas tildados... (como los saco o modifico que programa tildar al encenderla.

a medida que me vayas explicando te voy pidiendo otra cosas para sacarle mas provecho a la consola!

GRACIAS
Subir
#13 por Ruben Asperilla Simon el 20/10/2014
Eso de que al encender la consola tienes dos programas activados a mi tambien me pasa, y lo curioso es que segun vas programando mas unas veces tienes unos programas y otro dia tienes otros.
Para modificar un programa activas el programa y te vas al boton edit para editarle y le guardas. Asi lo hago yo, no se si a traves de unit puedes guardar el programa. En el manual te vienen esas siglas.

Te gusta la ORQUESTA RENACER...Y lo sabes

Subir
#14 por ChanGo el 20/10/2014
si, ya se grabar programas, no me refiero a eso.

Te hago un ejemplo.

activas un programa en el que los moviles hacen un movimiento "Color Blanco" , mientras esta activado ese programa... te vas a unit, seleccionas los moviles y le cambias la velocidad de movimiento "SPEED". Volves a "Programa" desactivas el programa... y los moviles siguien su moviento...

"Sigue funcionando el programa aunque lo desatives" me explico ?
Subir
#15 por Ruben Asperilla Simon el 20/10/2014
pero funciona todo el programa o solo sigue funcionando el movimiento? Me refiero a si sigue con el dimmer abierto, los gobos, los colores, etc.

Te gusta la ORQUESTA RENACER...Y lo sabes

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo