construcción de 8 previos AD797

#31 por leitmo el 09/05/2014
aah el puente por el lado de los componentes...recuerdo haber hecho ese puente claro! perdona, esta memoria jejeje, hace un año y pico que monté esa PSU y está en su caja.

Si confirmas que el puente está orientado correctamente y el jumper está donde debe creo que lo más fácil para encontrar la avería es seguir el rastro de las pistas que han saltado.

No soy electrónico de profesión pero si el diferencial y una pista de la PCB saltan al suministrar tensión es por un exceso de intensidad (Amperaje). Y eso debe ser un corto en algún componente.

No parece asunto de los condensadores electrolíticos, habrían explotado si los sueldas con la polaridad invertida.

Me inclino por corto en alguna resistencia, soldadura fría, un puente entre pistas con un trozo de cobre o estaño medio suelto...

Echa un vistazo al foro de JLM AUDIO:
http://www.jlmaudio.com/forum/viewtopic.php?f=2&t=111

Si funciona no lo actualices.

https://www.youtube.com/JoanMeleroLozano
http://instagram.com/joanemele
https://soundcloud.com/JoanMelero

Subir
#32 por GaVa Estudio el 09/05/2014
Vale, ya he visto el error... Supongo que las ansias de terminar me hicieron ver el puente en otra posición. O que no observé bien directamente...
Ahora me surge un duda:
El puente ha roto al conectarlo del revés? Los terminales que cambian son los de la CC, no?
He probado a colocarlo en su posición real y sigue saltando...

Un saludo y gracias!
Subir
#33 por leitmo el 09/05/2014
No estoy seguro al 100% pero no volvería a usar ese puente, está quemado o tocado...será una fuente de avería seguro

Si funciona no lo actualices.

https://www.youtube.com/JoanMeleroLozano
http://instagram.com/joanemele
https://soundcloud.com/JoanMelero

Subir
#34 por GaVa Estudio el 09/05/2014
:( Bueno, pues intentaré la semana próxima conseguir uno parecido!
Subir
#35 por GaVa Estudio el 09/05/2014
Buenas! Un vez revisado el puente, está OK!
No me queda nada claro...
Al desoldar el puente, se puede ver perfectamente que la zona afectada es la entrada de AC al puente rectificador. Esté después de medirlo, parece que está ok.
He comprobado en el circuito a ver si hubiera algún corto en la entrada de AC y nada... A ver en estos días qué veo!
Subir
#36 por leitmo el 09/05/2014
Un momento...has comprobado el transformador?

Desconecta el secundario, déjalo al aire, conecta el primario a la red y mide la tensión en el secundario.

Estás usando un trafo de toma intermedia? es decir V-0-V??

Si funciona no lo actualices.

https://www.youtube.com/JoanMeleroLozano
http://instagram.com/joanemele
https://soundcloud.com/JoanMelero

Subir
#37 por GaVa Estudio el 09/05/2014
Sí, parece que es el trafo el que la está liando toda!!!!
Va a tocar comprar... 12Vac o 15Vac? Me recomiendas el de JLM, o sabes de algún otro¿?
Subir
#38 por leitmo el 09/05/2014
Cualquier trafo funcionará, esto es lo que dice Joe Malone de JLM AUDIO al respecto:

What Power Transformer secondary volts do I need?
The transformer secondary AC volts needed depends on the +/- dc regulated voltage rails wanted. If you want +/-34vdc regulated for 99v you will need 37v to 40v unregulated which would need one or two 26vac to 28vac transformer secondary windings. This might sound like a odd voltage value but in reality when you take the fully loaded voltage and add the regulation percentage specified by the transformer manufacture to get the no load voltage it all works out. So if the voltage output of a transformer is stated as 25vac at full load by adding the 10 to 20% regulation amount you will end up with 27.5vac to 30vac unloaded with is perfect. Also if you use one 25vac winding then the refresh rate to the large storage capacitors will be 50 or 60Hz depending on the country you are in. If you use two 25vac windings or a 50vac centre tapped winding the refresh rate will be 100Hz or 120Hz which will almost half the amount of ripple on the large storage caps. Also the dual 25vac has symmetrical ripple.


Cualquier trafo con un secundario entre 15 y 28 VAC

Si funciona no lo actualices.

https://www.youtube.com/JoanMeleroLozano
http://instagram.com/joanemele
https://soundcloud.com/JoanMelero

Subir
#39 por musikorta el 10/05/2014
Hola a todos,
Por si os interesa, esta fuente de alimentacion es exactamente igual y funciona de primera. La diferencia es el precio: $22.00 (unos 16€), frente a los 60€ :susto: que vale la de JLM Audio...
http://diy-tubes.com/index.php?route=product/product&product_id=111
En la información tecnica no dice nada sobre la intensidad que aguantan, pero creo poder afirmar sin temor a equivocarme que con una sola fuente se podrían alimentar 4 previos con phantom. A ver que dicen los "ingenieros"... [-o<
Saludos,
Jota

Tecnico autodidacta de la vieja escuela. Analógico total! Tecnico electrónico, de estudio y sobre todo de directo. En el audio desde 1980.
Como dice Rupert Neve, "todavia" no podemos prescindir del analógico...

Subir
#40 por leitmo el 10/05/2014
Hola Jota!

La PSU de diy-tubes es tan tan taaaan parecida a la Powerstation de JLM AUDIO que da mucho que pensar...no he comparado los esquemas.

Al menos la que yo tengo, de JLM AUDIO, aguanta mucho tirón.

Muy pronto subiré las fotos de los previos ya acabados, que es de lo que va este hilo ;)

Si funciona no lo actualices.

https://www.youtube.com/JoanMeleroLozano
http://instagram.com/joanemele
https://soundcloud.com/JoanMelero

Subir
--390402--
#41 por --390402-- el 11/05/2014
Bueno, al fin y al cabo en una psu de este tipo no hay mucho que variar...

Siendo los 317 de encapsulado TO-220 suelen especificar 1.5A de potencia, aunque sería más seguro no demandar más de 1A.

Pinta muy bien esa fuente, si no estuviera tan en contra de los kit, me pedía unas cuantas para mis montajes
Subir
#42 por leitmo el 11/05/2014
Lennard Audio escribió:
Bueno, al fin y al cabo en una psu de este tipo no hay mucho que variar...


Sé que una PSU no tiene mucha variación posible, es sólo que incluso la disposición de los componentes es la misma, el tamaño de PCB también...en fin, que este hilo está dedicado a la construcción de unos previos:

Ya están acabados los 8 previos AD797 y los 8 THAT1512, aquí tenéis fotos del proceso de mecanizado del frontal, encargado a http://www.razorlab.co.uk
Archivos adjuntos:
20140505_190239.jpg
BBCode:
20140505_213729.jpg
BBCode:
IMG_20140507_101234.jpg
BBCode:
IMG_20140510_114237.jpg
BBCode:

Si funciona no lo actualices.

https://www.youtube.com/JoanMeleroLozano
http://instagram.com/joanemele
https://soundcloud.com/JoanMelero

Subir
2
#43 por musikorta el 11/05/2014
Un acabado muy-muy profesional. Felicidades!! :plasplas: :yuju:

Tecnico autodidacta de la vieja escuela. Analógico total! Tecnico electrónico, de estudio y sobre todo de directo. En el audio desde 1980.
Como dice Rupert Neve, "todavia" no podemos prescindir del analógico...

Subir
#44 por GaVa Estudio el 11/05/2014
Yeah!!!!
Subir
#45 por GaVa Estudio el 11/05/2014
Pido ayuda para encontrar un trafo que no se me vaya mucho de precio........ :(
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo