Consulta MIDI

#1 por igus985 el 02/10/2014
Hola a todos. He venido trabajando en directo con un antiguo Yamaha DX-7 utilizándolo de maestro con un módulo Emu-Classic Keys y un Roland E-09 con un módulo Roland JV-1080. Me falló el DX-7 y compré un M-Audio Keystation 61 y lo conecté al módulo Emu y funciona a la primera perfectamente. Sin embargo, si intercambio los teclados y conecto el M-Audio al Roland JV-1080, el módulo NO suena. Acusa la llegada de la señal MIDI pero por la salida de sonido no suena nada. Por supuesto que todas mis pistas y performances de los módulos están ajustadas al Canal Midi 1, y también los dos teclados. ¿Alguien sabe por qué puede ocurrir esto ó tiene alguna idea? Agradecería una posible explicación. Muchas gracias de antemano
Subir
#2 por blapo el 02/10/2014
Asegúrate de que el M-Audio no esté enviando un mensaje de volumen 0. Si ese fuera el caso llegaría información MIDI al módulo pero no habría señal en las salidas de audio.
Subir
#3 por Mikolópez el 02/10/2014
Mi no entenderr... ¿Estás preguntando que si enchufas el midi al roland, el emu no suena? Imagino que no. El problema de que un teclado no suene es que tenga el "local" off, pero aún así sonaría como módulo; que el canal de entrada no sea el de salida del controlador, lo que también es raro porque cualquier controlador envía por todos los canales y además los has configurado para el primer canal; que el volumen esté bajo, que tengas el control de velocidad a cero, que haya un filtro activo, pero no excitaría la entrada midi,...

Es difícil precisar más...

Boreal Project. Vendo Piano Kawai MP11

Subir
#4 por pablofcid el 02/10/2014
Si tienes alguna utilidad de tipo 'MIDI Monitor' puedes echar un vistazo a ver qué te está entregando un teclado y el otro, por si así das con la causa. Hay pocas pistas con lo que nos dices para poder precisar más.

Pablo Fdez-Cid

http://www.cicloquintas.es (formación en síntesis y tecnologías para la música)
http://www.hispasonic.com/pablofcid/articulos (artículos sobre música y tecnología)

Subir
#5 por igus985 el 03/10/2014
Lo que yo digo es que el día que hice esta prueba, al enchufar el M-Audio al módulo Emu suena a la primera y sin modificar nada en el M-Audio; sin embargo cambiando simplemente el módulo (conectándolo al Roland JV-1080) no sonaba. De todas formas, no he podido estudiar bien la situación, no los tengo en casa y he seguido funcionando en directo con la combinación M-audio-Emu y Roland E-09-Roland JV-1080. En breves días tendré todos estos aparatos ya en casa y me estudiaré bien el M-audio a ver si tengo algún filtro activo (el volumen no lo tengo a cero, desde luego) ó qué es lo que pueda estar pasando, porque lo que simplemente no entiendo es que conectes un maestro a un módulo y suene y lo conectes a otro y no suene. Bueno, gracias por vuestra ayuda e intentaré ponerme a comprobar lo que pasa en cuanto acabe la temporada y pueda tener tiempo en casa para mirarlo. Saludos
Subir
#6 por TEExpress el 03/10/2014
igus985 escribió:
Acusa la llegada de la señal MIDI pero por la salida de sonido no suena nada

Salvo error gordo de firmware del Roland. eso sólo lo puede comprobar con una utilidad en el ordenador con una utilidad como la que le comenta el compañero pablofcid o el midiox (mi preferido) y ver qué mensajes Midi está mandando el teclado. Hay una larga lista de aquéllos y puede que no sean bien interpretados por el Roland por tener una implementación diferente.

Sex and drugs and tecno-pop

Subir
#7 por dr james el 03/10/2014
igus985 escribió:
al enchufar el M-Audio al módulo Emu suena a la primera y sin modificar nada en el M-Audio

Esto puede ser porque el emu siempre recibe en modo multitimbrico, por lo tanto en cualquier canal que se le transmita va a sonar alguna de sus partes.
igus985 escribió:
sin embargo cambiando simplemente el módulo (conectándolo al Roland JV-1080) no sonaba

Si el 1080 esta en el modo ¨Patch¨ solo recibira midi en un canal especifico (seguramente en el canal 1), esto da la pista que el m-audio debe estar seteado en otro canal que no sea el canal1.
Saludos
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo