Consulta sobre caja pasiva

#1 por CarlosA. el 29/10/2016
Hola, me han prestado 2 cajas pasivas Wharfedale SVP-215 (estas http://www.hollywooddj.com/wharfedale-svp-215.html).
Como pueden ver, tiene 3 parlantes (creo que a eso se le llama full range, verdad? Alguien que me corrija) Pero tengo un problema, cuando las conecto al ampli (es un coxx sp1500ql) solo suena el agudo y el de más abajo. Por lo que el parlante del medio ni se mueve. Lo desarme para ver si había un problema de conexión en el crossover, pero se ve todo bien (en ambas cajas).
Entonces no se donde puede estar el problema... Por cierto lo conecto con un cable speakon que tiene la conexión solo en el +1 y -1 (según leí ese puede ser el problema, pero no entendí bien)
Ojalá alguien me pueda ayudar, muchas gracias.
Subir
#2 por elraton el 30/10/2016
Lo has medido con un polimetro para ver si tiene continuidad ??

Técnico / Conductor ( C+E ) / Montador /
Mucha Orquesta - Muchas empresas de Alquiler - Muchas Ganas
Parte de mi Trabajo : http://www.hispasonic.com/anuncios/tecnico-feelance/178939
Contratarme no es Error ... " Es un Acierto

Subir
#3 por CarlosA. el 30/10/2016
#2
No, lamentablemente no poseo ninguno. Pero trataré de conseguirme uno (de todas formas, ¿como mido si tiene continuidad?).
Lo extraño es que en las dos cajas pasivas que te comento sucede lo mismo. Por eso creo que puede ser un problema del cable o quizás el amplificador, o no sé...
Subir
#4 por elraton el 30/10/2016
Comienza el or medir XL tinuidad para estar seguro que la bobina del altavoz no está quemada ni cortada ....

De ahí en más, tenemos otras posibilidades de fallo, pero al menos descartemos que el altavoz está quemado o que suena por lo menos ....

Le podrías conectar un tono o una señal directa al cono también para saber si está en buen estado .
Ponle los dos cables ( +\- ) directamente a las normas del altavoz en cuestión y sabremos si suena o no ....

Técnico / Conductor ( C+E ) / Montador /
Mucha Orquesta - Muchas empresas de Alquiler - Muchas Ganas
Parte de mi Trabajo : http://www.hispasonic.com/anuncios/tecnico-feelance/178939
Contratarme no es Error ... " Es un Acierto

Subir
#5 por CarlosA. el 30/10/2016
#4
¿Lo conecto directo desde el amplificador verdad?
Muchas gracias por responder.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo