Consulta sobre EMULATOR II

  • 2
mod
#16 por walerandei el 07/01/2010
emax escribió:

De todas formas opino que el Emu con la disquetera de 3 1/2 no es lo mismo, je je


A que no sonaran lo iguales los samples cargados de 5.15 y de 3.5 ??? :mrgreen:
Si es que los discos grandotes son mas vintage ... :wink:


P.d.= Es coña, eh!
Subir
#17 por ELKE_FALTABA el 07/01/2010
Pa chasco!! Mira que si suenan más "digitales" por aquello de que los mecanismos de la cabeza lectora y el motorcillo ya no están.
Subir
#18 por Nachman el 12/01/2010
Socorro!!! :oops:

Como os conté, conseguí recientemente un EII a un tipo de Ohio (USA), que me comentó que funcionaba perfectamente hasta que la disquetera de 5.25" falleció; con lo cual, lo compré con la disquetera rota.

Ayer conseguí una otra disquetera y se la cambié.

El tipo de Ohio me envió 5 disquetes.

Al arrancar el EII, le meto cualquier disco y me carga la versión 2.3 de S.O. (no sé cual será la última versión disponible).

El problema, y ahí es donde me quedo atrapado, es que poco más consigo hacer. Si le doy al boton de los presets para cargar uno me pide que le meta un Library Disk, si le doy al boton disk para cargar un bank, me pide un Preset Disk y si le doy a otra opción, me dice NULL PRESET y DISK DRIVE NOT READY.... :cry:

Otra cosa, le doy a la opción 3 del menu Disk, para averiguar la ocupación del disco y no hace nada, no da ningun mensaje, se queda en la pantalla con las opciones [1..8]....

Me estoy temiendo que los discos no esten bien, o que no sean discos de muestras ni bancos ni nada...

Como lo veis? que creeis que podría hacer? estoy pensando que si alguien puede facilitarme un disco de 5.25" que funcione bien en su EII podría descartar si se trata de un problema del disco o del sampler...?? :? ?

Estoy por pedir por favor si alguien me puede enviar un disco con algunos bancos, presets, secuencias, lo que tengas...por correo (a portes debidos, of course) para ver si funciona bien o está más roto de lo que me han contado....

Aaaarrrgggg, con las ganas que tengo de verlo funcionar!!!! [-o
Subir
mod
#19 por walerandei el 12/01/2010
Nachman escribió:

Como lo veis? que creeis que podría hacer?


¿Porque no intentas samplear algo, y guardarlo en un diskette? Si la unidad es compatible y funciona correctamente (que podria ser el problema), deberias luego poder volver a cargar lo que guardaste sin problema alguno. :D

Es importante que sepas a priori si la nueva unidad de discos va fina o no (y si el sampler funciona bien). Asi saldrias de duda rapidamente. :D Si lo que te propongo funciona bien ... entonces ya sabes que el problema son los dikettes y no la lectora o el equipo. :wink: El resto ya seria mangar a todo dios discos para el chisme! :)

Te vino con su manual el trasto?
Si te falatara material ... aqui tienes todos los manuales:
http://manuals.syntigroep.nl/manual/manualse.htm#E-MU
Subir
#20 por J.LANDEIRA el 02/01/2014
Hi!

Como se graban sonidos en el emulator II con una sola diskettera...????

Raro como el mismo, me estaba haciendo copias de seguridad de mis viejos diskettes en diskettes nuevos, y despues de hacer 20 copias, ahora no me deja grabar en la diskettera dos, lo raro es que si los formatea y si los lee, pero no los graba a partir del diskettes numero 21 que iba hacer copia y hasta ahora mismo funcionaba de maravilla.

Alguien entiende algo...???

Gracias

J.Landeira
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo