Consulta a tecnico de luces..

#1 por Javier Bravo el 23/11/2013
Buenas tardes,

Tengo una mesita BEHRINGER EUROLIGHT LC2412 con la cual controlo 8 PAR LED 56 por DMX. El problema es que he programado en casa unas secuencias en la mesa y todo ok, van de maravilla. El problema es que llego al restaurante donde trabajo, monto todo y las luces no me responden a la señal DMX. Las luces se encienden todas por lo que corriente tienen, la mesa tambien enciende pero las luces van a su bola y empiezan a hacer cosas raras no responden correctamente a las ordenes de la mesa. Me las vuelvo a llevar a casa y de nuevo todo bien. Me las vuelvo de nuevo a llevar al restaurante y las luces nuevamente no responden a la señal de la mesa. Hemos utilizado varios enchufes de la sala y nada. No se si es problema de que no le llegue tension correcta a la mesa? Estoy desconcertado, si alguien puede ayudarme.. gracias.

BEHRINGER EUROLIGHT LC2412
http://www.thomann.de/es/behringer_lc2412_eurolight_dmx_lichtmischpult.htm

PAR LED 56
http://www.thomann.de/es/stairville_led_par_56_alu_poliert.htm
Subir
#2 por Javier Bravo el 24/11/2013
El problema está en la transmisión de señal DMX creo ¿Podría ser que algo estuviese interfiriendo en esta? Ya digo que en mi casa funciona perfectamente.
Subir
#3 por Western Acoustic el 24/11/2013
Haber vamos por partes, en el tema de comunicaciones es sencillo pero tienes que tener cosas claras, clarisimas:

1 Tener controlado todo el cableado, tiene que estar perfecto, si algun cable en alguna posicion hace un pequeño corto, toda la comunicacion se va al traste!

2 Los dips traseros de los focos deben de estar todos con un canal asignado, no puedes tener 7 focos par led en un canal dmx, por ejemplo en el 26, y el 8 este en modo automatico o music pero estando conectado en la misma linea dmx, pues produce mala comunicacion.

Cuando me refiero que este puesto en automatico o music me refiero utilizando los dip traseros.

Un saludo

Mas que sonido

Subir
#4 por Javier Bravo el 25/11/2013
Antes de nada, muchas gracias por contestar. El cableado es comprado a posta para DMX. Tengo los 8 par led en modo de funcionamiento para DMX, ninguno está en modo automático o music. Solo tengo asignados 2 focos por cada canal y me reitero en que solo falla en el restaurante, por dos veces lo he llevado y traído a casa y solo falla la instalación en el dichoso restaurante. Puede ser cosa de interferencias que perturbe la señal DMX? Porque los 8 focos encienden por libre y la mesa también enciende, pero al conectar el cable DMX de la mesa a los focos estos van a su bola no obedecen la señal de la mesa. Estoy flipando con esto, no me lo puedo creer..
Subir
#5 por sidelkc el 25/11/2013
La proxima vez conectalos uno a uno, es decir cuando veas que falle vete al primer foco le sueltas el dmx que va al 2 y asi con todos y vas viendo en que punto falla. A veces los aparatos baratos dan ese problema que al puentear muchos y con ciertos metros de cable alguno hace que la señal falle.
Subir
#6 por Javier Bravo el 25/11/2013
Gracias sidelkc por el consejo. Voy a hacer lo que me dices, pero me parece extraño que en casa si vaya bien, eso es lo que me trae loco. 2 veces fallo en el restaurante y cuando me las traigo a casa todo bien. Gracias, os iré contando. Gracias nuevamente a ambos por interesados.
Subir
#7 por Javier Bravo el 25/11/2013
Interesaros, perdón!!
Subir
#8 por Western Acoustic el 25/11/2013
Esperamos tu respuesta!

Mas que sonido

Subir
#9 por A.F.M. el 26/11/2013
Hola buenas, el problema se debe a las tiradas largas, si usas tecks y tiras muchas tiradas largas de cable pues pierdes algo de atenuación osea de señal, también puede deberse a los dips como dijeron por ahí arriba ya que estos aparatos dan algo de fallos pero yo tengo 10 bichos de estos http://www.thomann.de/es/stairville_led_par_64_10_mm_silver_rgb.htm?sid=78ab8aa7e9ee536eaf560eec28c45ee4

y bueno me van de lujo y no pierdo nada de señal, y uso cable de canon y no de dmx jajaja, enviame un privado para mas soluciones.

Saluudos!!!!!!!!

Nunca tengas miedo de preguntar.
Este foro tiene algunas de las mejores personas en el mundo disponibles para ayudar.

Subir
#10 por Javier Bravo el 30/11/2013
Bueno pues solucionado por fin. Haciendo caso a Sidelkc fuí conectando la mesa a cada uno de los focos por separado y ¡Aleluya! uno de los 8 par led no iba el muy jodio (No iba en modo DMX, en modo libre si). Con lo facil que era haber echo esta comprobación y nada.. que no caí. Pues lo dicho, llego de nuevo al restaurante donde trabajo con la iluminación por tercera vez y al ponerlo todo y como era evidente de nuevo otra vez la mitad de los par led que no van. Como he dicho antes sigo las instrucciones de Sidelkc y cojo por separado cada foco y lo conecto a la mesa detectando que uno de ellos no va en modo DMX pero si en modo libre por lo que me doy cuenta que es este el que está jodiendo la pava ya que rompe el circuito DMX, ni funciona ni deja pasar señal al resto. Me pongo a desmontarlo enterito y cuando están las tripas fuera de la carcasa lo conecto y va perfectamente. Mi sorpresa es que lo vuelvo a montar y vuelve a dar fallo ¡joder! hasta que despues de toquetear todo mil veces detecto que el fallo lo da uno de los tornillitos diminutos que sujetan las tomas DMX a la carcasa del foco (mis par led son plata) Pruebo varias veces a quitar y poner el dichoso tornillito para asegurarme y efectivamente ahí estaba el fallo. Solucion? He tenido que dejar sin ese tornillo al foco. Gracias a todos de verdad, a veces algo tan insignificante te puede volver loco hasta que das con ello.
Subir
#11 por A.F.M. el 01/12/2013
#10 Enorabuena compañero ya sabes por que daba error jajaja pues cualquier cosa ya sabes otro post y arreando!

Saluudos.

Nunca tengas miedo de preguntar.
Este foro tiene algunas de las mejores personas en el mundo disponibles para ayudar.

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo