Controlador Midi para usar EZdrummer

#1 por sick_rollins el 10/12/2014
Hola , resulta que en mi casa desempolvé un teclado yamaha Psr porque decidí ocuparlo como controlador para EZ drummer 2 (sí Ezdrummer2) en cubase 5.
Conseguí el cable Midi- USB y todo salió bien, la PC me lo reconoció y pude controlar EZdrummer al 100.

Pero no todo estuvo bien... La calidad de audio de Ezdrummer no era la misma si tocaba con el yamaha, era más baja!!

Entré a la pantalla del instrumento y al darle click al bombo se escuchaba muy diferente que al tocarlo con ma tecla DO, comparé todo lo demás y efectivamente se escucha pésimo EZdrummer al tocarlo desde el controlador.

Al abrir de nuevo la pantalla del instrumento hasta abajo derecha está la recepción de la entrada y salida mida. Cuando tocaba con el click no se encencdía el led "Midi in" pero cuandl lo hacia con el controlador sí se encendía.

Grabé unos ritmos con el yamaha y luego creé un canal de instrumento ezdrummer, dibujé el espacio y ahí pegué la información grabada con el yamaha. Ni así se solucionó el problema.


Aparte de la calidad deplorable el audio es mucho menor que al tocar desde la PC, por lo cual no estoy seguro si es mi teclado ysmaha el que da la mala calidad ya que tengo entendido que no importa el controlador que uses si no la tarjeta de audio con que proceses el sonido.

Alguien conoce alguna solucion?
Subir
#2 por kintana24 el 11/12/2014
Tu controlador no influye en la calidad de audio de las muestras, lo único que hace es mandar mensajes de nota encendida y apagada para activar las mismas muestras solo que puedes controlar el velocity con la intensidad. Es probable que el problema esté en el mensaje de velocity, probablemente no tocas las teclas lo suficientemente fuerte, recuerda que con el mouse el velocity es de 127 por defecto

Todas las carreras empiezan con un primer paso

Subir
1
#3 por sick_rollins el 16/12/2014
Ohh y sabes si se puede modificar el velocity de mi telcado? Es un Yamaha PSR-E203

es muy probable que sea eso.
Subir
#4 por Noelia el 22/07/2015
Hola! yo estoy intentando hacer lo mismo que vos y el problema que tengo es que está super desfasado el audio, o sea yo toco la tecla de mi teclado midi y a los 4 segundos recién suena. Y el otro problema es que una misma tecla primero suena como toms después como platillo, no es que cada una tiene asignado un sonido, cómo hago con todo eso? alguien sabe?
Gracias!
Subir
--543762--
#5 por --543762-- el 22/07/2015
Los buffers (latencia) de tu interfaz están muy altos. Consulta el manual de tu interfaz o del DAW que estés usando para ver cómo ajustar eso. Necesitas bajar la latencia (tiempo que tarda la interfaz en procesar el audio). Bájala hasta que se escuhen ruidos en el audio, y luego ve subiéndola hasta que deje de haber ruidos. Un número que funciona bien con un poco de latencia aceptable suele ser 512, pero depende del equipo que estés usando. La cuestión es bajarla lo más posible sin que se produzcan click o distorsión de ninguna clase.

Del segundo problema, no sé qué es lo que está pasando. Es correcto asumir que cada vez que presiones la misma tecla debe oírse el mismo instrumento. Tal ves sea el instrumento que estás utilizando esté programado así. Prueba con algún otro.
Subir
#6 por Noelia el 22/07/2015
Muchísimas gracias Jack! voy a probar eso que me explicás! saludos!!!
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo